Subject: Re: Joining the MBone

From: "Jeff Young" <[email-masked]>
Date: Sun, 16 Mar 1997 23:28:49 -0500

you could send mail to [email-masked]
:-)
multicasting works best when the topologies
match those of the unicast network and you
seem to be attached to us.

Jeff Young
[email-masked]

> Return-Path: [email-masked] 
> Received: from zephyr.isi.edu (zephyr.isi.edu [128.9.160.160])
> 	by postoffice.Reston.mci.net (8.8.5/8.8.5) with SMTP id NAA22313;
> 	Sun, 16 Mar 1997 13:27:11 -0500 (EST)
> Received: by zephyr.isi.edu (5.65c/5.61+local-23)
> 	id <AA10262>; Sun, 16 Mar 1997 10:13:29 -0800
> Received: from venera.isi.edu by zephyr.isi.edu (5.65c/5.61+local-23)
> 	id <AA10256>; Sun, 16 Mar 1997 10:13:28 -0800
> Received: from mailhost.cyberramp.net by venera.isi.edu (5.65c/5.61+local-26)
> 	id <AA22887>; Sun, 16 Mar 1997 10:13:27 -0800
> Received: (from ler@localhost)
> 	by mailhost.cyberramp.net (8.8.5/8.8.5/ler-0314-2055) id MAA27576
> 	for [email-masked]; Sun, 16 Mar 1997 12:13:25 -0600 (CST)
> From: Larry Rosenman-CyberRamp System Administration <[email-masked]>
> Message-Id: <[email-masked]>
> Subject: Joining the MBone
> To: [email-masked]
> Date: Sun, 16 Mar 1997 12:13:25 -0600 (CST)
> X-Mailer: ELM [version 2.4ME+ PL19 (25)]
> Mime-Version: 1.0
> Content-Transfer-Encoding: 7bit
> Sender: [email-masked]
> Precedence: bulk
> Content-Type: text/plain; charset=US-ASCII
> Content-Length: 451
> 
> How would I go about having CyberRamp join the MBone?
> 
> We run a cisco 4500 with IOS 10.3(17) loaded, as well as
> multiple Solaris 2.5 Sparc & X86 boxes.
> 
> I have had some customer interest in MBone..
> 
> Thanx!
> -- 
> Larry Rosenman, Sr. System Administrator, CyberRamp Internet Services
> E-Mail: [email-masked], http://www.cyberramp.net
> Voice: (214) 340-2020/(817) 226-2020 (Metro)/Fax: (214) 343-3727
> U.S. Mail: 11350 Hillguard Rd, Dallas, TX  75243-8311

---

From: "John M. Zwiebel" <[email-masked]>
Date: Sun, 16 Mar 1997 21:18:33 -0800

Larry:

I just noticed you are using IOS 10.3.  

Fastswitching for multicast packets is in 11.0.  
The latest multicast configuration items are in 11.1 and 11.2
If you are using atm, you may want to consider the current 11.2F which
	has "ip pim multipoint-signalling".  Which opens a separate
	multipoint vc for multicast so that packets go only to the
	systems on the atm network that care about them.

The latest 11.1 is (9.5).  We do not recommend using anything prior to
11.0 for multicast.  Especially if you are connecting to the mbone.
Check out the web page  ftp://ftp-eng.cisco.com/ipmulticast.html.

z

You made an attempt to tell me...

    Jeff Young
    [email-masked]