Subject: mrouted for solaris2.5.1

From: Tom Creedon <[email-masked]>
Date: Thu, 19 Jun 1997 19:14:35 -0400

I installed tried mrouted for solaris 2.5and  2.5.1, but it won't run, I get
a version mismatch error when I run  debug.  Anyone have any ideas how to
get it up and running.

Thanks in advance.

Tom

--------------------------------------------------------------
Thomas Creedon
G056
MS W431
The MITRE Corporation
1820 Dolly Madison Blvd.
McLean, VA (USA)
22102-7492

Ph: (703) 883--3353
Fax: (703) 883-7978
[email-masked]

---

From: Bill Fenner <[email-masked]>
Date: Thu, 19 Jun 1997 16:38:32 PDT

You need to apply the kernel patches.
ftp://playground.sun.com/pub/multicast/Solaris_mc35+.2.5.1-patch.tar.gz

  Bill