Subject: exodus.net problems

From: Daniel Beavers <[email-masked]>
Date: Wed, 06 May 1998 09:51:27 -0400

The following is part of an mtrace to 'UO Presents KWAX Classical Radio'
It seems to have been like this for some days now, could we get that
link fixed?

204.70.158.77   dec3800-2-fddi-1.SanFrancisco.mci.net 
     v     ^      ttl   68       391 pps        9/2216 =  0%  24 pps
206.40.72.100   mbone.exodus.net 
     v     ^      ttl   69       438 pps     1616/2207 = 73%  24 pps
209.1.220.11   
198.32.136.113  mae-west-ames.exodus.net Reached RP/Core
     v     ^      ttl   69       134 pps        1/591  =  0%   6 pps
198.32.136.99  
192.203.230.243 FIXW-MBONE.NSN.NASA.GOV 
 
-- 
Daniel Beavers

---

From: Daniel Beavers <[email-masked]>
Date: Thu, 07 May 1998 08:37:42 -0400

>      v     ^      ttl   69       438 pps     1616/2207 = 73%  24 pps

Thanks to whomever, it apparently got fixed over night.

-- 
Daniel Beavers,