Subject: Multicast support in NT5.0

From: Christophe ORLHAC <[email-masked]>
Date: Mon, 20 Jul 1998 16:36:12 +0200

Hi,

Does anybody try the new functionnalities of windows NT5.0.
It seems to have some multicast functionnalities :

Internet Group Management Protocol (IGMP) v2
Host support
Sends join and leave messages
Router support
Queries hosts for group memberships
Proxy support
Acts as IGMP host on upstream interface and IGMP router on downstream
interfaces
Useful for multicast support in RAS and router applications with a
single WAN interface
Scoped administrative boundaries
Multicast diagnostics
mtrace, mrinfo, mstat
Enhanced Netmon support
IGMP v2, RTP/RTCP, IP-IP, mtrace, RADIUS, EAP, DVMRP

Is this realy true ??

Thanks.

Christophe. :-)

---

From: Amancio Hasty <[email-masked]>
Date: Mon, 20 Jul 1998 09:13:52 -0700

> IGMP v2, RTP/RTCP, IP-IP, mtrace, RADIUS, EAP, DVMRP
Have they really implemented RTP/RTCP or is NT 5.0 capable of supporting
RTP/RTCP? 8)

	Cheers,
	Amancio