Subject: mtrace and clocks

From: Petri Helenius <[email-masked]>
Date: Tue, 27 Feb 1996 16:25:57 +0200

I hope there will be a time in the future where the mrouted's clocks
run synchronized... now they don't:
Querying full reverse path... 
  0  silver.sms.fi (194.111.122.1)
 -1  hideout-e0.sms.fi (194.111.122.254)  PIM  thresh^ 1  -10 ms  
 -2  swallow-s2.sms.fi (192.194.252.177)  PIM  thresh^ 4  4 ms  
 -3  kiwi-gw.funet.fi (193.166.255.73)  DVMRP  thresh^ 12  17 ms  
 -4  rip.funet.fi (193.166.1.1)  DVMRP  thresh^ 16  -9 ms  
 -5  directory.funet.fi (128.214.1.252)  DVMRP  thresh^ 12  -84489 ms  
 -6  stockholm.mbone.ebone.net (192.36.148.206)  DVMRP  thresh^ 40  -24604 ms  
 -7  ? (198.67.134.250)  DVMRP  thresh^ 64  -31440 ms  
 -8  dec3800-1-fddi-0.WestOrange.mci.net (204.70.64.29)  DVMRP  thresh^ 32  169008 ms  
 -9  dec3800-2-fddi-1.WestOrange.mci.net (204.70.64.77)  DVMRP  thresh^ 1  -36292 ms  
-10  dec3800-2-fddi-1.Denver.mci.net (204.70.152.77)  DVMRP  thresh^ 1  42640 ms  
-11  dec3800-2-fddi-1.SanFrancisco.mci.net (204.70.158.77)  DVMRP  thresh^ 1  -205376 ms  
-12  mbone.nsi.nasa.gov (192.203.230.241)  DVMRP  thresh^ 64  -345 ms  
-13  mbone-cf.gsfc.nasa.gov (128.183.251.129)  DVMRP  thresh^ 32  135 ms  
-14  roxanne.pscni.nasa.gov (192.149.141.10)  DVMRP  thresh^ 32  228728 ms  
-15  nikki.ksc.nasa.gov (163.206.3.4)  DVMRP  thresh^ 32  46234 ms  
-16  nikki.ksc.nasa.gov (163.206.3.4)
Round trip time 599 ms

Pete

---

From: Piete Brooks <[email-masked]>
Date: Tue, 27 Feb 1996 14:52:42 +0000

> run synchronized... now they don't:

As it happens, NTP packets are multicast on NTP.MCAST.NET, so we could get 
some sort of approx sync ... Let me know if the TTL needs to be raised.

---

From: Bill Fenner <[email-masked]>
Date: Tue, 27 Feb 1996 08:42:46 PST

>run synchronized... now they don't:

In particular: Run NTP on your routers!

  Bill