Subject: Multicast File Transfer Protocols...

From: Doug Dillon <[email-masked]>
Date: Thu, 24 Oct 96 08:58:40 EDT

Does anyone know of any experimental multicast file transfer
protocols? I'm familiar with Starburst's product already.

	If this isn't the right mailing list to ask this question, could
someone point me in the right direction?

	Doug Dillon, DirecPC Engineering Manager

---

From: "Duncan J Poole" <[email-masked]>
Date: Thu, 24 Oct 1996 08:25:25 -0700

On Oct 24,  8:20am, Doug Dillon wrote:
> Subject: Multicast File Transfer Protocols...
>
>-- End of excerpt from Doug Dillon

You could look at the "Adaptive File Distribution Protocol" at
the University of Toronto.

http://www.ecf.utoronto.ca/afdp/

Duncan Poole
CKS Enterprise

---

From: Lawrence Grigg <[email-masked]>
Date: Fri, 25 Oct 1996 12:47:11 +0100

>         Doug Dillon, DirecPC Engineering Manager

You counld try the following link, it gives an overview of most of the
current reliable multicast research projects ( + links).

http://www.tascnets.com/mist/doc/mcpCompare.html

Lawrence Grigg

Electronics Research Group,
University of Aberdeen.