Subject: MBONE with FDDI and NT3.51

From: David Esarey <[email-masked]>
Date: Tue, 14 Jan 1997 10:23:44 -0800

All,
I am trying to setup my NT 3.51 workstation with a DEC FDDI PCI network
card, to access our MBONE feed.  My system works just fine with every other
network application, yet I cannot receive MBONE feed that I know exists on
my subnet.  Does anyone know if there is a new driver for the DEC network
card, or is there any knowledge on an FDDI card that works within NT?  
I look forward to any comments. 
Thank you..

----------------------------------------------------
David Esarey			NCCOSC RDT&E Div
Network Engineer		Code D4121
Phone:(619) 553-5790		San Diego, CA 92152
Fax:  (619) 553-4808  
email: [email-masked]
----------------------------------------------------

---

From: "Jung, Michael" <[email-masked]>
Date: Tue, 14 Jan 1997 16:20:43 -0500

Dave:

I have a Crescendo/Cisco CDDI card in my machine..... Have used it with
NT 3.51 and 4.0.  (Note, you have to use the 4.0 beta drivers because
they disappeared on the 4.0 release CD).  It attaches to a CDDI hub
on our fiber ring.  Maybe a solution for you if you have any CDDI stuff
around...

--mikej
Michael Jung

>-----Original Message-----
>From:	David Esarey [SMTP:[email-masked]]
>Sent:	Tuesday, January 14, 1997 1:24 PM
>To:	[email-masked]
>Subject:	MBONE with FDDI and NT3.51
>
>All,