Subject: Re: IP Video servers

From: "Schahram Dustdar" <[email-masked]>
Date: Wed, 26 Mar 1997 12:26:36 MET-1MEST

- SGI MediaBase 
- Xing Technology

they also support MPEG2.

> From:          Lawrence Grigg <[email-masked]>
> Reply-to:      [email-masked], [email-masked]
> To:            "'mbone'" <[email-masked]>
> Subject:       IP Video servers
> Date:          Wed, 26 Mar 1997 11:11:28 -0000

> A am currently trying to compiling a list of IP based video
> server's, I am aware of mbone VCR, mMOD, Real Audio, VDO and
> Oracle7.
> 
> Does anyone know of any other server's, either already available or
> currently being developed?
> 
> I am particularly interested in any server's that support MPEG-2
> delivery.
> 
> Thanks in advance,
> 
> Lawrence.
> 
>

---

From: [email-masked] (R. P. C. Rodgers)
Date: Wed, 26 Mar 1997 08:55:43 -0500

I suspect that Vosaic also belongs on the list below...

Cheerio, Rick Rodgers

> From [email-masked] Wed Mar 26 06:48:56 1997
> Comments: Authenticated sender is <dustdar@[193.170.96.98]>
> From: "Schahram Dustdar" <[email-masked]>
> Organization: University of Arts and ind. Design
> To: [email-masked]
> Date: Wed, 26 Mar 1997 12:26:36 MET-1MEST
> Subject: Re: IP Video servers
> Priority: normal
> X-Mailer: Pegasus Mail for Windows (v2.42)
> Sender: [email-masked]
> Content-Length: 676
> 
> - SGI MediaBase 
> - Xing Technology
> 
> they also support MPEG2.
> 
>

---

From: Mike Hodgson <[email-masked]>
Date: Wed, 26 Mar 1997 14:50:33 -0000

Lawrence

You can also add the IP/TV server from Precept, to your list.

Mike Hodgson
BT Labs

>----------
>From: 	Lawrence Grigg[SMTP:[email-masked]]
>Sent: 	26 March 1997 11:11
>To: 	'mbone'
>A am currently trying to compiling a list of IP based video server's, I
>am aware of mbone VCR, mMOD, Real Audio, VDO and Oracle7.
>