Subject: mrouted for NT.

From: Vivek Vaidya <[email-masked]>
Date: Tue, 10 Jun 1997 15:31:30 -0400 (EDT)

Hi all,
  Any updates on mrouted for NT ? I checked out the mailing list archives and
learnt that I'll have to use Linux/FreeBSD for Multicast routing. 

  Is anyone aware of any problems that arise when porting mrouted to Nt ?

Thanks in advance,
Vivek.

---

From: Bill Fenner <[email-masked]>
Date: Tue, 10 Jun 1997 13:22:03 PDT

>  Is anyone aware of any problems that arise when porting mrouted to Nt ?

mrouted requires kernel multicast forwarding support.  I have heard
vague talk about adding multicast forwarding to NT but until that
exists mrouted will not be able to do anything.

  Bill

---

From: Jim Gemmell <[email-masked]>
Date: Wed, 11 Jun 1997 09:06:31 -0700

The people from our NT group tell me you will need to wait for NT 5.0
for this. Apparantly, NT 4.0 does not support the calls to modify packet
forwarding that mrouted would need.

_______________________________________________________________
Jim Gemmell              Microsoft Bay Area Research Center
http://www.research.microsoft.com/BARC/jgemmell

> -----Original Message-----
> From:	Vivek Vaidya [SMTP:[email-masked]]
> Sent:	Tuesday, June 10, 1997 12:32 PM
> To:	[email-masked]
> Subject:	mrouted for NT.
> 
> Hi all,

---

From: [email-masked] (Jan Novak)
Date: Fri, 25 Jul 1997 10:24:52 +-200

The good thing is to follow the table at http://ugwww.ucs.ed.ac.uk/mice/archive/ 

----------
Od:	Jason Coombs[SMTP:[email-masked]]
Odesláno: 	25. července 1997 0:28
Komu:	'Vivek Vaidya'; [email-masked]
Předmět: 	RE: mrouted for NT.

I never saw a response to this request and have suddenly
become interested myself.

Anyone know of an mrouted for NT?

Jason Coombs
Scientist, SCIENCE.ORG

-----Original Message-----
From:	Vivek Vaidya [SMTP:[email-masked]]
Sent:	Tuesday, June 10, 1997 12:32 PM
To:	[email-masked]
Subject:	mrouted for NT.

Hi all,

Thanks in advance,
Vivek.

---

From: Thomas Pfenning <[email-masked]>
Date: Sun, 27 Jul 1997 14:14:40 -0700

It is included in the current Memphis Beta releases and will also be
available for Win95. 

Thomas

> From:	Petri Helenius [SMTP:[email-masked]]
> Sent:	Sunday, July 27, 1997 12:02 PM
> To:	Dino Farinacci
> Cc:	[email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Subject:	Re: mrouted for NT.
> 
> Dino Farinacci writes:
>  > >> Does anybody around here know when Microsoft will come up with
> IGMPv2?
>  > 
>  >     In the Memphis release but don't know when. It was suppose to
> come out
>  >     this summer.
>  > 
> I think the current word is that Memphis == Windows98, right?
> 
> Does anybody know if it already works in current beta releases?
> 
> Pete