Subject: nasa broadcast problems?

From: "Amancio Hasty Jr." <[email-masked]>
Date: Mon, 26 Feb 1996 23:20:17 -0800

Hi,
Is anyone else seeing this or is it just me?

Tnks,

   Amancio

  Source        Response Dest    Packet Statistics For     Only For Traffic
128.102.192.19  204.188.121.18   All Multicast Traffic     From 128.102.192.19
     |       __/  rtt  336 ms    Lost/Sent = Pct  Rate       To 224.2.0.1
     v      /     hop  -29 s     ---------------------     --------------------
128.102.192.16  meyers.arc.nasa.gov 
     |     ^      ttl   16   
     v     |      hop  258 s    242/590  = 41%  32 pps     0/0    = --%   0 pps
128.102.84.150  arcbone.arc.nasa.gov 
     |     ^      ttl   32   
     v     |      hop -258 s      0/348  =  0%  19 pps     0/0    = --%   0 pps
192.203.230.242 mbone2.nsi.nasa.gov 
     |     ^      ttl   33   
     v     |      hop  619 ms     0/394  =  0%  21 pps     0/0    = --%   0 pps
192.203.230.241 mbone.nsi.nasa.gov 
     |     ^      ttl   64   
     v     |      hop   50 s      6/820  =  1%  45 pps     0/0    = --%   0 pps
204.70.158.61  
204.70.158.77   dec3800-2-fddi-1.SanFrancisco.mci.net 
     |     ^      ttl   65   
     v     |      hop  -51 s    107/973  = 11%   0 pps     0/0    = --%   0 pps
140.174.2.1     toad.com       
     |     ^      ttl   66   
     v     |      hop  221 s     93/419  = 22%  23 pps     0/0    = --%   0 pps
204.188.121.18  rah.star-gate.com 
     |      \__   ttl   67   
     v         \  hop -191 s        326          0 pps       0            0 pps
204.188.121.18  204.188.121.18
  Receiver      Query Source

---

From: Bill Fenner <[email-masked]>
Date: Tue, 27 Feb 1996 08:47:11 PST

>Is anyone else seeing this or is it just me?

It's hard to see exactly what it is you're seeing, since you didn't specify
the group address and the source-specific column is all 0's.  Try adding the
group address to the mtrace command line and see what you get.

  Bill

---

From: "Amancio Hasty Jr." <[email-masked]>
Date: Tue, 27 Feb 1996 10:45:12 -0800

Hi,

I am having problems receiving audio this is what the mtrace shows
over here:

 mtrace 128.102.192.19  224.2.202.21
Mtrace from 128.102.192.19 to 204.188.121.18 via group 224.2.202.21
Querying full reverse path... 
  0  rah.star-gate.com (204.188.121.18)
 -1  rah.star-gate.com (204.188.121.18)  DVMRP  thresh^ 1  109861 ms  
 -2  toad.com (140.174.2.1)  DVMRP  thresh^ 1  28707 ms  
 -3  dec3800-2-fddi-1.SanFrancisco.mci.net (204.70.158.77)  DVMRP  thresh^ 64  
-99287 ms  
 -4  mbone.nsi.nasa.gov (192.203.230.241)  DVMRP  thresh^ 64  28610 ms  
 -5  mbone2.nsi.nasa.gov (192.203.230.242)  DVMRP  thresh^ 1  28393 ms  
 -6  arcbone.arc.nasa.gov (128.102.84.150)  DVMRP  thresh^ 32  -229346 ms  
 -7  meyers.arc.nasa.gov (128.102.192.16)  DVMRP  thresh^ 16  28769 ms  
 -8  nren-vod.arc.nasa.gov (128.102.192.19)
Round trip time 310 ms

* Results after 19 seconds:

  Source        Response Dest    Packet Statistics For     Only For Traffic
128.102.192.19  204.188.121.18   All Multicast Traffic     From 128.102.192.19
     |       __/  rtt  113 ms    Lost/Sent = Pct  Rate       To 224.2.202.21
     v      /     hop  -28 s     ---------------------     --------------------
128.102.192.16  meyers.arc.nasa.gov 
     |     ^      ttl   16   
     v     |      hop  258 s   1005/1011 = 99%  53 pps     0/0    = --%   0 pps
128.102.84.150  arcbone.arc.nasa.gov 
     |     ^      ttl   32   
     v     |      hop -257 s      0/11   =  0%   0 pps     0/0    = --%   0 pps
192.203.230.242 mbone2.nsi.nasa.gov 
     |     ^      ttl   33   
     v     |      hop -207 ms     0/95   =  0%   5 pps     0/0    = --%   0 pps
192.203.230.241 mbone.nsi.nasa.gov

---

From: Bill Fenner <[email-masked]>
Date: Tue, 27 Feb 1996 11:07:47 PST

>I am having problems receiving audio this is what the mtrace shows

nren-vod is not transmitting the NASA Shuttle mission audio, nor is 224.2.202.21
the group that the shuttle mission is being transmitted on.  Gary Paden
announced on [email-masked] that KSC was taking over the transmission
because of a hardware failure at Ames, and for some reason they created new
groups instead of re-using the old ones.

  Bill

---

From: John Meylor <[email-masked]>
Date: Tue, 27 Feb 1996 11:18:52 -0800

We're looking into this right now.  Performance throgh this tunnel actually 
looks
fine although mtrace says otherwise.

- John Meylor