Subject: MBONE Video w/ PCMCIA Video Cards

From: "Craig M. Votava" <[email-masked]>
Date: Thu, 21 May 1998 11:42:54 -0500

Folks-

I'm interested in sourcing video, with the MBONE
tools, from a PC. I'd like to use one of the new
PCMCIA video input cards.

Are there any versions of vic that work with
any PCMCIA video input cards?

I've read about the IBM Smart Capture Card from
Takeshi Ohahsi's web page:

http://www.mickey.ai.kyutech.ac.jp/~ohashi/scc/

and he has a pointer to source code for vic with
scc support.

I'm attaching a list of URL's for PCMCIA video
input cards, just in case you're interested. Please
send me any additions or corrections.

Thanks

-Craig

http://www.synchrotech.com/gp-video.html
http://www.nogatech.com/html/capturevision.html
http://www.vic-corp.com/gp-1021.html
http://acan.net/~portapak/portacam.html
http://www.kingmax.com/html/multi_vc.htm
http://www.mickey.ai.kyutech.ac.jp/~ohashi/scc/
http://www.zipshot.com/faq.htm
http://www.lifeview.com.tw/product/slim.htm
http://www.premierelect.co.uk/pcvideo.html
http://www.meyerinst.com/html/mrt/vidport.htm

---

From: Karl Auerbach <[email-masked]>
Date: Thu, 21 May 1998 13:04:29 -0700 (PDT)

> PCMCIA video input cards.

I've done some mobile programs from the Networld+Interop show floor which
I sourced from a laptop PC with a Nogatech pcmcia card, a wireless
ethernet pcmcia card, and a camera/microphone powered by a 12v lantern
battery.  (The whole thing was held together with duct tape and tie-wraps
- it kinda looked like the creation of a mad bomber.  ;-) 

For sofware I used the Cisco (formerly Precept) IP/TV server.

The Nogatech card I used wasn't exactly capable of super-high quality and
the capture driver software seemed a bit flakey.

The Nogatech card seems to run a bit hot, especially when next to a
power hungry wireless ethernet card.

		--karl--

---

From: Jeff Smith <[email-masked]>
Date: Thu, 21 May 1998 16:35:39 -0700

Just a note, I have gotten the IBM SCC to work on non-Japanese Win95
(with Isidor's port of vic).

Also note, the card is only available in Japan or via TZONE (Santa
Clara/Sunnyvale).

js

 |>Folks-
 |>
 |>I'm interested in sourcing video, with the MBONE
 |>tools, from a PC. I'd like to use one of the new
 |>PCMCIA video input cards.
 |>
 |>Are there any versions of vic that work with
 |>any PCMCIA video input cards?
 |>
 |>I've read about the IBM Smart Capture Card from
 |>Takeshi Ohahsi's web page:
 |>
 |>http://www.mickey.ai.kyutech.ac.jp/~ohashi/scc/
 |>
 |>and he has a pointer to source code for vic with
 |>scc support.
 |>
 |>I'm attaching a list of URL's for PCMCIA video
 |>input cards, just in case you're interested. Please
 |>send me any additions or corrections.
 |>
 |>Thanks
 |>
 |>-Craig
 |>
 |>http://www.synchrotech.com/gp-video.html
 |>http://www.nogatech.com/html/capturevision.html
 |>http://www.vic-corp.com/gp-1021.html
 |>http://acan.net/~portapak/portacam.html
 |>http://www.kingmax.com/html/multi_vc.htm
 |>http://www.mickey.ai.kyutech.ac.jp/~ohashi/scc/
 |>http://www.zipshot.com/faq.htm
 |>http://www.lifeview.com.tw/product/slim.htm
 |>http://www.premierelect.co.uk/pcvideo.html
 |>http://www.meyerinst.com/html/mrt/vidport.htm