Subject: Re: mrouted and Old IP Broadcast address

From: Bill Fenner <[email-masked]>
Date: Tue, 11 Mar 1997 10:52:29 PST

>           0: ffff ffff ffff 0800 200d 87c5 0800 4500    ........ .....E.
>          16: 001c b70a 4000 0102 f678 c13c 0b21 0000    ....@....x.<.!..
>          32: 0000 1600 e9ff 0000 0000                   ..........

This is an IGMPv2 Report message, reporting the group 0.0.0.0 .
Looks like a Solaris bug, and in fact,
ftp://playground.sun.com/pub/multicast/README-Solaris_mc35+.2.5-patch
says

[This release] also fixes the following Solaris bugs:
...
2. The membership to INADDR_ANY was wrongly reports by a multicast router.

so I'd recommend upgrading your multicast kernel with the ones from
playground.sun.com .

  Bill

---

From: D E PRICE <[email-masked]>
Date: Tue, 11 Mar 1997 19:06:02 +0000

Dear Bill,
	Thanks very much. It looks like the versions
on ``playground'' have been updated since I picked up
the patches installed on the machine in question.

Thanks,

Dave Price