Subject: RE: Modems/Routers for MBone access?

From: Arlie Davis <[email-masked]>
Date: Tue, 18 Feb 1997 10:16:13 -0500

I believe any Cisco product with an async or ISDN port will do what you
want.  For example, the Cisco 2511 Access Server.

-- arlie

>-----Original Message-----
>From:	[email-masked] [SMTP:[email-masked]]
>Sent:	Tuesday, February 18, 1997 4:34 AM
>To:	[email-masked]
>Subject:	Q:Modems/Routers for MBone access?
>
>I am looking for Modems/Routers that allow a dial-in access to the
>MBone:  PC-----Modem-----(pots/isdn)-----Router----ethernet/mbone--
>Any hint / reference is wellcome.
>
>Thanks, Karl
>
>-- 
>----------------------------------------------------
>National Research Center for Information Technology
>         Institute for Media Communication
>    Multimedia Applications in Telecooperation
>
>GMD MAT                     http://mats.gmd.de/~karl
>Schloss Birlinghoven           Tel: +49 2241 14-2137
>P.O. 13 16                     Fax: +49 2241 14-2449
>D-53754 Sankt Augustin      EMail: [email-masked]

---

From: Niels den Otter <[email-masked]>
Date: Tue, 18 Feb 1997 16:44:08 +0100

> want.  For example, the Cisco 2511 Access Server.

OK. The Cisco 2511 can do this because it runs a real Cisco IOS and so can be
configured to do IGMP on a local net and have a DVMRP tunnel to another
multicast router. 

But what is possible if the dial-in PC is connected using for example a Cisco
760 series router. Version 4.0 of the router software for the Cisco 760 series
does support Multicast forwarding but it does not do any IGMP or DVMRP/PIM.

Another case would be if a PC is connected using a ISDN adapter in the PC
itself. Is it possible to talk IGMP over the PPP connection between the PC and
the router?