Subject: SDR NT Problem

From: "Chris Robson (Senior Scientist)" <[email-masked]>
Date: Thu, 3 Apr 1997 14:17:01 -0500 (EST)

Anyone help me with this error and why I can't get SDR to work on a Win NT
machine:

Socket fd too big (64) then after this it terminates.

thanks...chris

---

From: Bill Blue <[email-masked]>
Date: Fri, 04 Apr 1997 15:23:56 -0800

>Socket fd too big (64) then after this it terminates.

That sounds like version 2.2 -- does the same thing here on NT.  Version
2.1a10 works fine, but I haven't been able to get it to correctly spawn vic
and vat (etal).  Comes back with incorrect video or audio format for vic or
vat, and a problem with tcl preferences if you try to update the defaults
or quit.  It seems like I'm missing something rather basic but can't locate
just what it is.

--Bill