Subject: RTP tools for LINUX

From: "Kyungran Kang" <[email-masked]>
Date: Thu, 18 Jun 1998 16:31:28 +0900

Hello.

I'd like to use rtpdump/rtpplay on Linux machine.
But I can find only those for Solaris, SunOS and FreeBSD. 

Please would you like to let me know where to get rtp tools for LINUX machine?

Thanks very much in advance. :)

Kyungran Kang

---

From: Miguel CHAMOCHIN GOMEZ <[email-masked]>
Date: Thu, 25 Jun 1998 10:04:16 +0200

I suggest that you have a look at the wrtp application. Wrtp is an 
application which records and plays back RTPv2 sessions. It is based on
the public domain rtptools toolkit (rtpdump/rtpplay). 
Try the last version wrtp-v0.2. You have it for HP-UX, IRIX, Linux, 
SunOS and Solaris on:

http://csvod1.cern.ch/cgi-bin/nph-MBone-VCR
http://csvod1.cern.ch/wrtp_project#application

-- 
         Miguel Angel Chamochin Gomez
         Information Technology Division
         CERN   CH-1211 Geneve 23  SWITZERLAND
         Phone: +41-22-767-9703
         Fax: +41-22-767-7155
         e-mail: [email-masked]
                 [email-masked]

                                 ---
"Would you tell me, please, which way I ought to go from here?"
        "That depends a good deal on where you want to get to."
                            - Lewis Carrol, Alice in Wonderland
                                -----