Subject: DVMRP tunnels on cisco routers

From: [email-masked] (Craig M Votava)
Date: Tue, 10 Jun 1997 15:42:26 -0500

Folks-

I remember recently seeing a submission about the details of tunneling
from a cisco router, to a workstation running mrouted, but I deleted the
mail. I'm particularly interested in the cisco commands. Can somebody send
me a copy, or give me instruction?

Thanks

-Craig

	()_()	Craig Votava
	 (_)	Lucent Technologies
		[email-masked]

---

From: "John M. Zwiebel" <[email-masked]>
Date: Tue, 10 Jun 1997 14:01:03 -0700

Check out:

	ftp://ftp-eng.cisco.com/ipmulticast.html

z

    Folks-

    Thanks
    
    -Craig
    
    	()_()	Craig Votava
    	 (_)	Lucent Technologies
    		[email-masked]

------------------------------------------------------------------------------
	John Zwiebel                       Phone: 408-526-5303
	Cisco Systems Inc.                 Fax:   
	Multimedia Group                   Email: [email-masked]

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 10 Jun 1997 14:06:15 -0700

>> me a copy, or give me instruction?

    Try ftp://ftpeng.cisco.com/ipmulticast/{Quickstart-dvmrp,ISP.DVMRP.trans}

DIno

---

From: "Peter H. Tebault" <[email-masked]>
Date: Tue, 10 Jun 1997 20:08:03 -0700

> me a copy, or give me instruction?

Check out the Cisco documentation at:

http://www.cisco.com/univercd/data/doc/software/11_2/cnp1/5ciprout.htm

This is the 'tutorial' guide for the IOS 11.2.  Look under href anchor
#REF12582 for information about multicast.

Note that the documentation may be slightly different for different IOS
versions.

-Pete-

-- 
=============================================
Peter H. Tebault, Student - [email-masked]
fax 510 440 1770 ------ 1996 Neon Sport Coupe
=============================================

---

From: Bill Fenner <[email-masked]>
Date: Tue, 10 Jun 1997 20:50:11 PDT

>Note that the documentation may be slightly different for different IOS

Note also that because it's such a fast-moving target, the documents
in ftp://ftp-eng.cisco.com/ipmulticast/docs/ are much more likely
to be right than UniverCD.  I got burned a few times by using the
examples from (earlier) UniverCD.

  Bill

---

From: "Todd R. Stroup" <[email-masked]>
Date: Wed, 11 Jun 1997 00:20:01 -0400 (EDT)

Craig,

	Here is the setup we have from tunneling from a 7507 with IOS 
11.1.8 at Mae-East to the workstation on my desk : 

interface Tunnel2
 description Mbone connection to FiberNET
 ip unnumbered Loopback0
 ip pim dense-mode
 transmit-buffers backing-store
 tunnel source 192.41.177.11
 tunnel destination 206.183.224.10
 tunnel mode dvmrp

The destination is my Sun workstation running mrouted.  Since someone (no
names Bill ;) ) suggested that I not use 10.x.x.x networks for ip addresses
I selected to use ip unnumbered with a generic loopback.  I guess the ip
addreses of the tunnel filters into the multicast route table.  I did it 
sorry.. been doing 10.x.x.x for a couple of years since we started mbone 
with a tunnel from MCI. 

Any more questions send me some mail.

Todd R. Stroup
Fiber Network Solutions, Inc.