Subject: Bay Area and ADSL

From: Amancio Hasty <[email-masked]>
Date: Tue, 19 May 1998 20:48:36 -0700

Is  anyone in the San Francisco, Ca. area providing ADSL and MBone services?

	Tnks,
	Amancio

---

From: Amancio Hasty <[email-masked]>
Date: Thu, 21 May 1998 08:47:48 -0700

Interesting, so no one is providing MBONE over ADSL in the Bay Area. 
Does anyone know why are the ISPs objecting?

	Tnks,
	Amancio