Subject: Whiteboard Update?

From: Chris Robson ATDNet Admin <[email-masked]>
Date: Sat, 1 Mar 1997 06:39:32 -0500 (EST)

All

This is my annual appeal for a good whiteboard.  Is anyone working a good
replacement or update to the MBONE whiteboard?  And how about the network
text tool, NT?  Anyone expanding NT's capabilites?

thanks......chris

---

From: Peter Parnes <[email-masked]>
Date: Sat, 01 Mar 1997 12:55:21 +0100

Hi

We have written a mcast whiteboard called mWb. It is written in Java and works
under at least Unix-X11 and Windows95/NT.  It uses my reliable multicast
protocol for sharing drawops reliably.  

It doesn't support postscript but instead supports images. It also supports remote-pointers and optional "active drawing" where other members see what is currenly beeing drawn instead of only when the drawing is finished. 

We are going to make a small release soon now :-) 

/P