Subject: video card

From: [email-masked] (Daniel Gueniche)
Date: Wed, 12 Mar 1997 09:56:54 +0100

bonjour,

Could someone recomend a video card for a PC with PCI bus under W95, NT or 
Linux, compatible with vat&nv or vic for use with mbone?
 
Many thanks in advance,
daniel

---

From: Joao Carlos Mendes Luis <[email-masked]>
Date: Wed, 12 Mar 1997 19:36:20 -0300 (EST)

#define quoting(Daniel Gueniche)
; bonjour,
; 
; Could someone recomend a video card for a PC with PCI bus under W95, NT or 
; Linux, compatible with vat&nv or vic for use with mbone?

Try the Matrox Meteor.  FreeBSD has support for it, to do exactly
what you want, and I know Linux has copied the driver.  Check it
first, but I think this is the only PCI solution 'til now.

					Jonny

--
Joao Carlos Mendes Luis			[email-masked]
+55 21 290-4698 ( Job )			[email-masked]
Network Manager				UFRJ/COPPE/CISI
Universidade Federal do Rio de Janeiro

---

From: "John M. Zwiebel" <[email-masked]>
Date: Wed, 12 Mar 1997 15:21:24 -0800

There is also a "alpha" driver for the Intel SmartIII card.  You need
a vic that looks for the brooktree driver.

Amancio Hasty <[email-masked]> wrote it and it is available from
ftp.star-gate.com  look for something that has a Bt848 in it.  :-)  Sorry
I don't know the complete name.

The Intel Card is a PCI device so the instructions that Amancio provides
with his driver work when you rebuild your kernel.

I think the card works fairly well but it can sometimes get confused when
first starting up.

z

You made an attempt to tell me...

    #define quoting(Daniel Gueniche)
    ; bonjour,
    ; 
    ; Could someone recomend a video card for a PC with PCI bus under W95, NT o
	r 
    ; Linux, compatible with vat&nv or vic for use with mbone?

    					Jonny

---

From: Piete Brooks <[email-masked]>
Date: Thu, 13 Mar 1997 05:44:44 +0000

> first, but I think this is the only PCI solution 'til now.

Note of warning / plea for help ...

On similar advice, we got a Matrox Meteor for a PP200.
Connected up to a PAL camera using the meteor-1.4c driver from vic 2.8 under
Linux 2.0.29 I see a green stripe across the bottom. Ideas ?

However, after a variable short period, the machine started to freeze up,
with the ethernet timing out, disc transactions failing, etc.
The machine cannot be rebooted using Ctrl-Alt-Del -- it needs a reset.
It happens at low frame rates as well as high.
The disc problems don't appear in /var/log/messages [ think about it :-( ] but
sometimes the ethernet problem occurs first.

Mar  8 11:23:16 babel kernel: Meteor driver version 1.4c: device 0 ready
Mar  8 11:23:49 babel kernel: eth0: transmit timed out,
	Tx_status 00 status 2000 Tx FIFO room 1136.

While doing other things and thinking about it, I noticed that the machine was
rebooting while there was nobody logged on, and the board was not being
accessed (i.e. driver never loaded). I took the board out, and it's been fine
since.  Ideas ???

pb       ttyp0        dean.cl.cam.ac.u Tue Mar 11 09:23 - crash  (00:14)
reboot   system boot                   Tue Mar 11 08:33  
reboot   system boot                   Tue Mar 11 08:11  
reboot   system boot                   Tue Mar 11 07:45  
reboot   system boot                   Tue Mar 11 07:28  
reboot   system boot                   Tue Mar 11 07:11  
reboot   system boot                   Tue Mar 11 06:45  
reboot   system boot                   Tue Mar 11 06:28  
reboot   system boot                   Tue Mar 11 06:11  
reboot   system boot                   Tue Mar 11 05:45  
reboot   system boot                   Tue Mar 11 05:28  
reboot   system boot                   Tue Mar 11 05:11  
reboot   system boot                   Tue Mar 11 04:46  
reboot   system boot                   Tue Mar 11 04:29  
reboot   system boot                   Tue Mar 11 04:11  
reboot   system boot                   Tue Mar 11 03:45  
reboot   system boot                   Tue Mar 11 03:28  
reboot   system boot                   Tue Mar 11 03:11  
reboot   system boot                   Tue Mar 11 02:45  
reboot   system boot                   Tue Mar 11 02:28  
reboot   system boot                   Tue Mar 11 02:11  
reboot   system boot                   Tue Mar 11 01:45  
reboot   system boot                   Tue Mar 11 01:45  
reboot   system boot                   Tue Mar 11 01:28  
reboot   system boot                   Tue Mar 11 01:11  
reboot   system boot                   Tue Mar 11 00:52  
reboot   system boot                   Tue Mar 11 00:35  
reboot   system boot                   Tue Mar 11 00:18  
reboot   system boot                   Mon Mar 10 23:48  
reboot   system boot                   Mon Mar 10 23:31  
reboot   system boot                   Mon Mar 10 23:11  
reboot   system boot                   Mon Mar 10 22:46  
reboot   system boot                   Mon Mar 10 22:25  
reboot   system boot                   Mon Mar 10 22:01  
pb       ttyp0        dean.cl.cam.ac.u Mon Mar 10 21:40 - crash  (00:21)
reboot   system boot                   Mon Mar 10 21:28  
reboot   system boot                   Mon Mar 10 21:11  
reboot   system boot                   Mon Mar 10 20:46  
reboot   system boot                   Mon Mar 10 20:29  
reboot   system boot                   Mon Mar 10 20:11  
reboot   system boot                   Mon Mar 10 19:45  
reboot   system boot                   Mon Mar 10 19:28  
reboot   system boot                   Mon Mar 10 19:11  
reboot   system boot                   Mon Mar 10 18:53  
reboot   system boot                   Mon Mar 10 18:36  
reboot   system boot                   Mon Mar 10 18:19  
reboot   system boot                   Mon Mar 10 18:01  
reboot   system boot                   Mon Mar 10 17:41  
reboot   system boot                   Mon Mar 10 17:11  
reboot   system boot                   Mon Mar 10 16:51  
reboot   system boot                   Mon Mar 10 16:23  
reboot   system boot                   Mon Mar 10 15:46

---

From: Christoph Kuhmuench <[email-masked]>
Date: Thu, 13 Mar 1997 08:06:16 +0100 (MET)

Hello,

> first, but I think this is the only PCI solution 'til now.

Speaking about video-cards for vic: Does anybody know if vic
supports the Miro Video DC30 card under Linux or W95??

Chris

------------------------------------------------------------------------------
Christoph Kuhmuench             email:[email-masked]
Praktische Informatik IV        http://www.informatik.uni-mannheim.de/~cjk
Universitaet Mannheim           Tel: ++49 621 292 1554
L15,16                          Fax: ++49 621 292 5745
68131 Mannheim
Germany
------------------------------------------------------------------------------

---

From: "Peter H. Tebault" <[email-masked]>
Date: Wed, 12 Mar 1997 23:09:18 -0800

Joao Carlos Mendes Luis wrote:

  #define quoting(Daniel Gueniche)
  ; bonjour,
  ;
  ; Could someone recomend a video card for a PC with PCI bus under
  W95, NT or
  ; Linux, compatible with vat&nv or vic for use with mbone?

                                          Jonny

 Correction: Matrox Millenium

Peace,
Pete
--
=============================================
Peter H. Tebault, Student - [email-masked]
fax 510 440 1770 ------ 1996 Neon Sport Coupe
=============================================

---

From: Rainer Kranz <[email-masked]>
Date: Mon, 17 Mar 1997 16:27:54 +0100 (MET)

Dear Christoph,

vic for w95 runs using the vfw-interface. All cards have a driver with
this interface should work. Most videosources in w95 are working with
vfw. Miro Video DC10 and DC20 are working with vic I think the DC30 too.

For DC30 and Linux I never found drivers.

R. Kranz
,-----------------------------------------------------------------.
| Referenzzentrum für multimediale Teledienste (MMRZ), TU Dresden |
|         Dr. Klaus Köhler, Christoph Fleck, Rainer Kranz         |
| e-mail: [email-masked]            Tel.: 0351 / 463 5653  |
|    WWW: http://www-mm.urz.tu-dresden.de              (GERMANY)  |
`-----------------------------------------------------------------'