Subject: Wanted: stable fullduplex audio tool for win95

From: Klaus Mueller <[email-masked]>
Date: Thu, 25 Jun 1998 17:22:51 +0200

Hi!

Although the shrimp-package seems a good approach for
video - I'm not happy with the audio-performance.
Using vat I only have half duplex - which isn't comfortable, really.
The different versions of rat (3.0.25s1 (shrimp) 3.0.23, 3.0.22, 3.0.18)

become unusable after some time (3.0.25s1 produces very high CPU-Load).

Can anyone give me a hint?
Are there even more versions? (of course, there are - worth trying ;-) )

What about those ICAST-products?

thanks in advance, K. Mueller

BTW: vat and rat work beautifully on our O2...

--

 Klaus Mueller
 Labor Medieninformatik
 Fachhochschule Offenburg

 eMail: [email-masked]
 Tel: +49-781-205135
 Fax: +49-781-205242

---

From: Victor Reijs <[email-masked]>
Date: Thu, 25 Jun 1998 18:06:52 +0200

Hello Klaus,

> Can anyone give me a hint?

Could you feedback this info towards the makes of the shrimp tool, they
should be able to provide some input? Alwasy good to go back to the
source;-) I am using 3.025s1 under Windows95 and NT4.0 and both work
great (low CPU load <5%).

> Are there even more versions? (of course, there are - worth trying ;-) )

I havent' tried yet...

> What about those ICAST-products?

The ICAST products (the evaluation versions 3.0) work good (under
Windows95 and NT4.0), only they are not really conferencing tools in my
opinion, they are more broadcast tools (they lack the simplness of the
old fashioned Mbone tools for conferencing, but perhaps that is my old
age;-). But it is manageble.

All the best,

Victor

---

From: Kristian Hasler <[email-masked]>
Date: Fri, 26 Jun 1998 13:22:28 +0100

> become unusable after some time (3.0.25s1 produces very high CPU-Load).

try using -p 0   ...in the command line.  It sets the thread priority to
normal.

---

From: Klaus Mueller <[email-masked]>
Date: Mon, 06 Jul 1998 14:48:16 +0200

Hi Kristian,

Sadly, your information doesn't result in any change.
Could the problem be located in the sound card
I'm using? It's a Creative Labs Sound Blaster 16 PnP;
appearently this card can't do full duplex mode in
hardware. Can you confirm this?
Can you give a recommendation for a sound card
capable of doing hardware full duplex?

thanx again, K.

--

 Klaus Mueller
 Labor Medieninformatik
 Fachhochschule Offenburg