Subject: Re: the mbone experiment

From: [email-masked] (Tokio Kikuchi)
Date: Fri, 29 Aug 1997 14:06:17 +0900

> 
> At 05:44 PM 8/28/97 -0400, Allan MacKinnon wrote:
> >	How about a worldwide real-time weather data-feed on 
> >	the mbone?  This would be a showcase 'drip-feed' 
> >	application.
> 

Dissemination of weather satellite image was announced
for some time in the `sd' era.

I am now multicasting Japanese weather image within 
the scope of JP(Japan)-MBone every 30 minutes. 

I can set up another session to multicast weather image
of south-east asia for the world-wide scope, if anyone is
interested in the image or in the `re-use of imm in the sd era'.

For those interested, check out our weather site,
URL:http://www.is.kochi-u.ac.jp/weather/index.en.html
and get south-east asia image,
http://weather.is.kochi-u.ac.jp/SE/00Latest.jpg

# I would like to hear comments from the developer of imm.

---------------------------------------------------------------------------
 <a href="http://www.is.kochi-u.ac.jp/~tkikuchi/">
 Tokio Kikuchi, ([email-masked])      Telephone:+81.888.44.8336
 Dept of Information Science                           Fax:+81.888.44.8361
 Faculty of Science, Kochi University, 2-5-1 Akebono-cho, Kochi 780, Japan</a>
---------------------------------------------------------------------------

---

From: Adrian F Clark <[email-masked]>
Date: Fri, 29 Aug 1997 10:59:41 +0100

I can probably get meteosat images onto the MBone -- though I'll have
to find out if I'm violating our license terms by doing so first.

..Adrian

-- 
 Dr Adrian F Clark                   http://esewww.essex.ac.uk/~alien/
 [email-masked]  -- VOICE: +44 1206 872432  -- FAX: +44 1206 872900
 Dept ESE, University of Essex, Wivenhoe Park, Colchester, C04 3SQ, UK

---

From: Graeme Wood <[email-masked]>
Date: Fri, 29 Aug 1997 11:10:07 +0100 (BST)

> to find out if I'm violating our license terms by doing so first.

I used to send out METEOSAT images. I had to stop because they changed the
licence and we were no longer allowed to.

=============================================================================
Graeme Wood                                 Email: [email-masked]
Unix Systems Support                        Phone: +44 131 650 5003
The University of Edinburgh                 Fax:   +44 131 650 6552
=============================================================================

---

From: Allan MacKinnon <[email-masked]>
Date: Fri, 29 Aug 1997 09:59:23 -0400

> for some time in the `sd' era.

	I was thinking more about _data_ than images.  That
	way it could remain a low-bandwidth low-latency
	feed.  Let someone with an SGI visualize the data
	in real-time...

	Data like:  station position, time, temp, wind dir, 
	wind spd, wind gust, barometric pressure, etc.  That's
	it.  So... ~60 bytes every minute (or less!).

	A quick search on the web shows some home weather stations:
	http://www.davisnet.com/

	and some weather projects:
	http://majesty.info.sendai-ct.ac.jp/~wakiyama/WEATHER/wm-equip-in.html

	I can't tell if these guys are planning on mc'casting 
	their data, though.

-- 
Allan MacKinnon
[email-masked]
Boston, MA - 617/424-0615