Subject: Bad RTP version

From: [email-masked] (Chris Whittenburg)
Date: Tue, 25 Feb 1997 08:58:23 -0600 (CST)

What would be the cause of "Bad RTP version" packets
when using VAT 4.0b2 to listen to audio sessions like
the VRML conference yesterday?  I never got any audio.
VAT was started via SDR, but I also tried starting it
at the command line with and without the '-r' option,
but I had no luck.

I'm running on a Solaris 2.5 machine, with the 3.5+    
multicast kernel, and a tunnel terminates on a
Cisco router running 11.2(4)

I've been able to receive other audio sessions such
as the GATech Jukebox without any problems.

Thanks,
chris

-- 
Chris Whittenburg
Worldcom Inc.				[email-masked]

---

From: Colin Perkins <[email-masked]>
Date: Tue, 25 Feb 1997 15:14:06 +0000

>at the command line with and without the '-r' option,

The SDR announcement indicates that the VRML session is being transmitted
with redundant audio. My guess is that this message is caused when vat
doesn't understand the RTP payload type being received, in which case you
will need an audio tool which supports this format, for example rat-2.6 (or
later), freephone-3.0, or Precept's IP-TV 1.5. 

Vat does not support the redundant audio payload type.

Regards,
Colin

---

From: Colin Perkins <[email-masked]>
Date: Tue, 25 Feb 1997 15:14:06 +0000

Regards,
Colin