Subject: Session Directory Announcement Protocol

From: #TAN CHOON CHIAT# <[email-masked]>
Date: Thu, 3 Sep 1998 11:16:04 +0800

Hi,

I'm presently looking for this draft. I can't seem to find it on the net.
Does anyone got a copy? Thanks.

Regards,
Tan Choon Chiat

---

From: Pieter Liefooghe <[email-masked]>
Date: Thu, 03 Sep 1998 10:22:03 +0200

> Does anyone got a copy? Thanks.

You are probably looking for:
rfc2327.txt : SDP: Session Description Protocol
and you also need
draft-ietf-mmusic-sap-00.txt: SAP: Session Announcement Protocol

But maybe Mark Handley has a more recent version of the draft?

Bye

Pieter
--
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Pieter Liefooghe
Research Assistant
Vrije Universiteit Brussel (INFO/TW)
Digital Telecom Dept.
Pleinlaan 2
1050 Brussel
BELGIUM
Tel: +32-2-629.29.77
Fax: +32-2-629.28.70
[email-masked]
http://infoweb.vub.ac.be/~pliefoog

Quote of the day:

Any program that runs right is obsolete.

---

From: Colin Perkins <[email-masked]>
Date: Thu, 03 Sep 1998 11:11:52 +0100

>But maybe Mark Handley has a more recent version of the draft?

I think that's the most recent version, but it expired long ago. There's a
copy online at
http://www.cs.ucl.ac.uk/staff/c.perkins/internet-drafts/draft-ietf-mmusic-sap-00.txt
if you can't find it elsewhere.

Colin