Subject: Re: MBone apps for Windows?

From: Hans Mayer <[email-masked]>
Date: Fri, 15 May 1998 05:57:38 +0200 (MET DST)

[...deleted...]
>>I concur. I finally got around to downloading the new tools 
>>(I didn't have very good luck with the previous versions of 
>>the  W95/Mbone tools) and ran them on W95.  [They should 
>>also work on NT - reports?]
>
>seems to work ok on nt 4.0 worstation.  minor cosmetic bugs, but it's
>fairly stable.

What version are the current tools based upon? I had a great time trying
getting version 5.0a (the mash version) running (and they still don't :-( )
As I do have problems with multicast with other applications I suspect it's
not the tools but the stack (from M$).
Does anyone know how (and what) to configure multicast on a W'95 / WNT
machine? I looked at the registry but found nothing. I got a few pointers
to things to try but they didn't help either.

Hans

---

From: HERSENT Olivier CNET/DSE/CAE <[email-masked]>
Date: Fri, 15 May 1998 08:32:43 +0200

We are using several of the W95/WNT4 Mbone tools on multicast test platforms
forcing the CISCOs to run IGMPv1, and apart from "cosmetic bugs", they work
fine. VIC was really slow, but this seems to be solved now ... Now we are
looking for H.332 software (Loosely coupled H.323 conferencing) and layered
audio codecs... We are using the Winnow video/audio boards with Pentium
200/64M.

				Olivier

France Telecom			tél : +33 2 31759329
Branche développement / CNET	fax : +33 2 31735626
Direction des Services aux Entreprises		Email :
[email-masked]
Services & Protocoles Intranet

> ----------
> De : 	Hans Mayer[SMTP:[email-masked]]
> Date :	Friday, May 15, 1998 5:57 AM
> A :	[email-masked]; [email-masked]
> Objet :	Re: MBone apps for Windows?
> 
> [...deleted...]

---

From: "Miro Capan" <[email-masked]>
Date: Fri, 15 May 1998 08:57:40 +0200

>> It contained the following very useful URL:
>> 	http://www.cs.ucl.ac.uk/staff/K.Hasler/shrimp/bin/

>[They should
>airly stable.

I've tried this tools on NTWorkstation 4, SP3, and all tools except sdr are
working fine. When I used sdr and I tried to Join a sesion I've received
Error: couldn't duplicate output handle: bad file number. One other collegue
tried same tool on same OS but exactly same thing happens, no matter if
started from NT Prompt or using a shortcut. We've also tried them on a Win98
Beta, and everything seem to be OK there.

Miro

----

Miro Capan
CARNet, Croation Academic&Research Net
Research&Developement Lab., Zagreb, Croatia
e-mail: [email-masked]
tel: + 385 1 6129 999/584
fax: + 385 1 6129 899

---

From: Andreas Rozek <[email-masked]>
Date: Fri, 15 May 1998 09:28:23 +0200

| > A couple people sent me the message I was seeking; it was from
| > Christophe
| > Orlhac to the mbone list, dated 27 Apr, subject "Hardware for
| > multicasting ?".
| > It contained the following very useful URL:
| > 
| > 	http://www.cs.ucl.ac.uk/staff/K.Hasler/shrimp/bin/
| 
| I concur. I finally got around to downloading the new tools 
| (I didn't have very good luck with the previous versions of 
| the  W95/Mbone tools) and ran them on W95.  [They should 
| also work on NT - reports?]
|   
| They seemed to work pretty well, and wb is there now, 
| also.  Anyone who gave up on using the initial port 
| should try these debugged versions.  
| 
| [Of course, I use FreeBSD most of the time when running
| on x86's, but, these are handy to have and seem usable.]
| 
| The bottom line: W95 Mbone users should try these.

Until yesterday,  I had severe problems  with RAT,  the Robust Audio
Tool from UCL, then Kristian Hasler told me to install the Microsoft
WinSock 2.2 upgrade - since then RAT works perfectly!  I include his
mail here for reference:

| Andreas,
| 
| I  recently had a problem with RAT not working on my friends machine.
| The symptoms where a very slow and unusable user interface and broken
| audio.  I'm not sure if it's the same problem you had but an upgrade
| to
| winsock2.2 (from tucows - http://tucows.cableinet.co.uk/tcp95.html)
| solved the problem.
| 
| Hope that helps!  Kris

What shall I say: it DID help!  Thus, the line below the bottom one
could be: W95 MBone users should upgrade to WinSock 2.2 first!

Andreas Rozek
Rechenzentrum Universitaet Stuttgart       ******   **   **   *****
Kommunikationssysteme/BelWue-Entwicklung   **   **  **   **  **
Allmandring 3a                             **   **  **   **  **
D-70550 Stuttgart                          ******   **   **   *****
                                           ***      **   **       **
Telefon: ++49 (711) 685-4514               ** **    **   **       **
Telefax: ++49 (711) 678-8363               **   **   *****   ****** 
E-Mail:  [email-masked]

---

From: "Ganzer, Mark T." <[email-masked]>
Date: Fri, 15 May 1998 08:01:06 -0700

I'm sucessfully running the Shrimp SDR, VIC and VAT on my NT Workstation,
SP3 system. I haven't seen the problem you are seeing. I also have MASH
installed on this system, but not the older SDR/VIC/VAT tools. 

I do have a problem seeing multicast sessions when Remote Access Service is
turned on (I have an HP 620LX that I keep my PIM data on, and that
connection to the PC requires RAS).  RAS adds a default multicast route for
the RAS device into the route table BEFORE the multicast route for the
ethernet interface, which promptly causes the system to think multicast
should be coming in over the RAS interface. Haven't figured out how to solve
that problem yet. I haven't checked the Winsock update yet, however...

-Mark T. Ganzer	 Space & Naval Warfare Systems Center
[email-masked]	                 San Diego, CA
Ph: (619) 553-1186	                  FAX: (619) 553-4808

-----Original Message-----
From: Miro Capan [mailto:[email-masked]]
Sent: Thursday, May 14, 1998 11:58 PM
To: Mbone list
Subject: Re: MBone apps for Windows?

Miro

----

Miro Capan