Subject: Tunneling to the Mbone

From: Sherif Mohamed Ismaiel <[email-masked]>
Date: Fri, 18 Sep 1998 13:20:49 +0300 (EET DST)

Hello!
		I want to try and get connected to the MBone. Does anyone
know a service provider connected to the MBone, that can help me tunnel to
the MBone. Or is there a specific body that I got to get in contact with
first?!

	Thank you

---

From: Alejandro Avella <[email-masked]>
Date: Fri, 18 Sep 1998 08:24:58 -0600

> the MBone. Or is there a specific body that I got to get in contact with

Here are some tips on how to start...
 http://www.mbone.com/mbone/how-to-join.html

-Alejandro