Subject: cisco 2514 question...

From: Mark Abene <[email-masked]>
Date: Thu, 16 May 1996 23:46:11 -0400 (EDT)

I have two LANs of differing Class C's, with a Cisco 2514 routing between
them.  A machine on one of the LANs runs mrouted 3.8.  What I want is for
the Cisco in the middle to route all multicast traffic received on the first
LAN by mrouted through to the second LAN.
What is the best and most direct way to achieve this?
I confess I haven't dealt much with multicasting on Ciscos.
Any response is appreciated.

-Mark Abene
Radical Media, Inc.

---

From: Liming Wei <[email-masked]>
Date: Thu, 16 May 96 21:51:54 PDT

> Any response is appreciated.

Mark,

  Since you have only one router and two LANs, you can do 
the following:

 > ip multicast-routing

then, on the two interfaces do

 > ip pim dense-mode

and you are set. 

Please find documents about cisco's multicast implementation at

  ftp://ftpeng.cisco.com:/ipmulticast/

and send cisco multicast support questions to

  [email-masked]

-Liming

---

From: Petri Helenius <[email-masked]>
Date: Fri, 17 May 1996 07:52:55 +0300 (EET DST)

> Any response is appreciated.
Move the tunnel endpoint to the Cisco and make sure it's running late
11.0. (that is 11.0(8))

Then do this:

ip multicast-routing

int tun 0
 tunnel source ethernet0
 tunnel destination 111.222.111.222
 tunnel mode dvmrp
 ip unnumbered ethernet0
 ip pim dense-mode

int e 0
 ip pim dense-mode

int e 1
 ip pim dense-mode

And you are all set.
You might need to specify TTL thresholds, etc. if your provider also
does so.

Pete

---

From: Mark Abene <[email-masked]>
Date: Fri, 17 May 1996 01:16:03 -0400 (EDT)

> then, on the two interfaces do
...

Thanks for the document pointers, it now makes more sense.
I didn't think it would be so simple.  Unfortunately, our 2514 is using
IOS 10.3, and when I try to mtrace in from the outside, it complains that
the 2514 doesn't have mtrace capability.  Where can I get the latest IOS
that Dino has mentioned in the past?  (We purchased our 2514 from uunet...
and since cisco restructured their ftp site, I can no longer locate the 
various IOS images.)
Again, any help appreciated!

-Mark Abene
Radical Media, Inc.