Subject: vic private colormap

From: Laurent FACQ <[email-masked]>
Date: Mon, 24 Jun 96 16:14:42 WET DST

i've tried vicbin-2.7b1-solaris and vicbin-2.7b2-sunos and i got the
same problem :
 
when i launch vic, a private colormap is created (not enought
remaining color) and if i let the cursor in the window, all is ok :
the private color map stay and i can see images. BUT as soon as
i move the cursor out of this window or when i click on the small
image to get a larger one, the private colormap is definitely
out of serve and it's the default colormap that remains, even if
i enter again the window... the toy is broken !
 
some got the same problem ? any solutions ?

thank you.
 
LF.

-- 
--
Laurent FACQ - [email-masked] (56.84.65.34) - Reseau REAUMUR / Bordeaux

---

From: Graeme Wood <[email-masked]>
Date: Mon, 24 Jun 1996 15:33:43 +0100 (BST)

> i enter again the window... the toy is broken !

Well it isn't really broken. 

> some got the same problem ? any solutions ?

There isn't a lot you can do about this.  This is just one of the effects
of using an 8 bit display.  A way around this is to be careful what other
applications you startup and the order in which you start them. Netscape
is a very bad application to run as it uses up colours very quickly so if
you are running that then kill it.  Try to run as few applications as
possible that require any large colour space. The only real way to fix it
though is to upgrade to a 24 bit colour display.

=============================================================================
Graeme Wood                                 Email: [email-masked]
Unix Systems Support                        Phone: +44 131 650 5003
The University of Edinburgh                 Fax:   +44 131 650 6552
-----------------------------------------------------------------------------
Scottish MICE National Support Centre       Email: [email-masked]
for your multimedia conferencing support    WWW:   http://mice.ed.ac.uk/mice/
=============================================================================

---

From: Laurent FACQ <[email-masked]>
Date: Mon, 24 Jun 96 16:43:17 WET DST

> possible that require any large colour space. 

	thank you for your answer,

	but i do think something is broken :

	usally, private colormap force a colormap change when you enter/leave
	such window. BUT in the case of vic, this doesn't occur ; after
	the startup, the private colormap is gone forever. i should
	get back the private colormap when i enter again in the window.

> The only real way to fix it though is to upgrade to a 24 bit colour display.

	yes !

	LF.