Subject: Re: your mail

From: [email-masked]
Date: Mon, 24 Jun 1996 08:38:41 -0500

This is probably a trivial question, but how can I get vat to work with sdr?
Right now I get "vat: bad command line switch" when I try to start it from
sdr.  I have no trouble running vat from sd or standalone.

Configuration: 
Sparcstation 20 running Solaris 2.5 as a Workgroup server
sdr v2.2a9
vat v3.4

---

From: Graeme Wood <[email-masked]>
Date: Mon, 24 Jun 1996 14:50:45 +0100 (BST)

> Sparcstation 20 running Solaris 2.5 as a Workgroup server

You should probably get a new version of vat.  3.4 is old and 4.0 is
current and the flags have changed and that is why sdr is failing to start
vat as it is expecting the new version.

=============================================================================
Graeme Wood                                 Email: [email-masked]
Unix Systems Support                        Phone: +44 131 650 5003
The University of Edinburgh                 Fax:   +44 131 650 6552
-----------------------------------------------------------------------------
Scottish MICE National Support Centre       Email: [email-masked]
for your multimedia conferencing support    WWW:   http://mice.ed.ac.uk/mice/
=============================================================================

---

From: Laurent FACQ <[email-masked]>
Date: Mon, 24 Jun 96 15:53:57 WET DST

> Sparcstation 20 running Solaris 2.5 as a Workgroup server
	
	i got the same problem...

	you have to use the 'last' alpha/beta version of vat !

	look in ftp://ftp.ee.lbl.gov/conferencing/vat/alpha-test/

	LF.

-- 
--
Laurent FACQ - [email-masked] (56.84.65.34) - Reseau REAUMUR / Bordeaux

---

From: Joao Carlos Mendes Luis <[email-masked]>
Date: Mon, 24 Jun 1996 15:04:08 -0300 (EST)

#define quoting([email-masked])
// This is probably a trivial question, but how can I get vat to work with sdr?
// Right now I get "vat: bad command line switch" when I try to start it from
// sdr.  I have no trouble running vat from sd or standalone.
// 
// Configuration: 
// Sparcstation 20 running Solaris 2.5 as a Workgroup server
// sdr v2.2a9
// vat v3.4

Get version 4 of the vat program.

					Jonny

--
Joao Carlos Mendes Luis			[email-masked]
+55 21 290-4698 ( Job )			[email-masked]
Network Manager				UFRJ/COPPE/CISI
Universidade Federal do Rio de Janeiro

---

From: Joao Carlos Mendes Luis <[email-masked]>
Date: Mon, 24 Jun 1996 15:04:08 -0300 (EST)

Jonny