Subject: multicast product list

From: [email-masked] (Sridhar Vasireddy)
Date: Sat, 13 Jul 96 02:33:47 EDT

Has anybody compiled a list of products that support multicast 
routing. Anything that atleast gives the names of the products 
and the routing protocols they support would be fine.

Thanks,
Sridhar.

---

From: Subramaniam Vincent <[email-masked]>
Date: Sat, 13 Jul 1996 13:58:27 -0700 (PDT)

try these :

ftp://ftp.merit.edu/net-research/mbone/output.html
http://www.best.com/~prince/techinfo/mbone.html
http://www3.ncsu.edu/dox/video/products.html

u'll prob hv to search them since they are  mbone software/products
at large.

vince