Subject: Sparc Ultra and Videpix Card

From: "Robert Jansen [VUBnet]" <[email-masked]>
Date: Tue, 30 Sep 1997 11:18:08 +0200

Hi,
Anybody out there who tested a Sparcstation Ultra 1 or 2 with Solaris 2.6
and an Older VIDEOPIX Sbus card and the Solaris Mbone tools ?

Whe are thinking of buying a new machine and are wondering if this older
VIDEOPIX Card can be used in this new machine.

Anyone ?

Thanks in advance

Regards

--------------------------
Brussels University
Pleinlaan 2
Computer Center VUB/ULB (VUBnet)
Ing. Robert Jansen
B-1050 Brussels
Belgium (Europe)

email: [email-masked]
Tel:  +32-2-650.37.29
Secr: +32-2-650.37.38
Fax:  +32-2-650.37.40
--------------------------

---

From: "Robert Jansen [VUBnet]" <[email-masked]>
Date: Tue, 30 Sep 1997 14:02:08 +0200

At 12:24 PM +0100 30/9/97, Julian Coleman wrote:
>I'm fairly sure that Sun only produced a VideoPix driver for SunOS 4.1.x.
>If you can find a SunOS 5 (Solaris 2) driver (or even driver source!), I'd
>be interested to know.  However, I think you will have to buy a SunVideo
>card for the Ultra.
>
>J
>
>--

There is a Solaris 2 driver available at ftp://playground.sun.com/pub/videopix
I think this driver runs under 2.5.
But that doesn't tell me if this card works in a Ultra 1 or 2 running 2.6.

regards

email: [email-masked]
Tel:  +32-2-650.37.29
Secr: +32-2-650.37.38
Fax:  +32-2-650.37.40

---

From: Chris Robson <[email-masked]>
Date: Tue, 30 Sep 1997 15:49:38 -0400 (EDT)

Julian

Did you get anywhere with this?  I've downloaded it and complete the
solaris pckadd under 2.6 but the system doesnt seem to see th card when
running VIC or vfctool

...chris