Subject: MPEG2 over IP...

From: Doug Dillon <[email-masked]>
Date: Tue, 19 Nov 96 16:53:03 EST

I apologize in advance if this is not the right mailing list
(please redirect me if so), but is anyone working specifically on an
MPEG2 over multicast IP standard?

	I'm looking for something very simple like putting an MPEG2
transport stream in multicast UDP or multicast RTP or something.

	Doug Dillon, DirecPC Engineering Manager

---

From: Petri Helenius <[email-masked]>
Date: Wed, 20 Nov 1996 00:04:23 +0200 (EET)

> MPEG2 over multicast IP standard?
That specification is RFC2038.

 > transport stream in multicast UDP or multicast RTP or something.
The above RFC defines MPEG1/MPEG2 payload format for RTP. RTP itself
is RFC1889.

Pete