Subject: RE: Configuring DVMRP between 2 Cisco's

From: Dave Rubin <[email-masked]>
Date: Fri, 14 Feb 1997 12:53:26 -0500

On Friday, February 14, 1997 12:03 PM, Heiko W. Rupp[SMTP:[email-masked]] wrote:
>On Feb 02, 1997 at 05:32:15PM +0100, Niels den Otter wrote:
>> 
>> I have tried in many different ways to setup a DVMRP tunnel between two Cisco
>> routers, but I still have not succeeded yet. However configuring a tunnel from
>> the Cisco's to SUN machines running mrouted works perfectly well.
>
>I guess that you have to issue a
>
>tunnel mode dvmrp
>
>command on each side ?!? Else the routers don't encapsulate the
>multicast packets as they should in that tunnel.

No ... you cannot set up a DVMRP tunnel between two Cisco routers.

Use a GRE tunnel with PIM enabled on both sides.

If you want it to interoperate with DVMRP you'll need to do some more configuration, depending on your situation. You may need "ip dvmrp unicast-routing" and/or "ip dvmrp default-information only". You need to be VERY CAREFUL not to cause DVMRP to propogate your unicast routing table to the MBONE.

Check out the on-line Cisco documentation or send a message to [email-masked].

--
Dave Rubin
Netcast Communications Corp.
[email-masked]

---

From: Bill Fenner <[email-masked]>
Date: Fri, 14 Feb 1997 11:34:42 PST

Cisco routers can indeed participate in the DVMRP route exchange, and
can send DVMRP prunes to neighbors (and accept DVMRP prunes on
tunnels), but they still use PIM to make the multicast forwarding
decision.  The DVMRP routing table that is built by the DVMRP route
exchange may be used by PIM to make said forwarding decision.  But
Cisco doesn't implement DVMRP.

  Bill