Subject: Re: video grabber hardware for Sun SPARC Station 5

From: "Matthew G. Harrigan" <[email-masked]>
Date: Tue, 21 May 1996 10:36:12 -0700

I believe that the standard SunVideo equipment is adequate, but
it is costly:

Prod #        Description               Price
   
4.0 X488A     Multimedia Kit,           $1,895.00 
              SunVideo,                                              
              Camera and                                             
              Documentation                                          
              (U.S.)
6.0 X1085A    SPARC Internal            $1,495.00 

              Expansion Option                                       
              SunVideo and                                           
              Multimedia Option                                      
              SunVideo Realtime                                      
              Video Board and                                        
              Documentation 

I have looked around a little bit for other Sun compatible equipment, but
haven't seen anything. Anyone know if there are more reasonably priced
products?
    
At 12:35 PM 5/21/96 +0100, you wrote:
>Hi,
>
>Can anybody recommend a video frame grabber and camera combination for
>colour video conferencing on the MBONE. Does anybody have any
>preferences/experience of suitable products?
>
>Thanks in advance
>
>Marcus
>-- 
>Marcus Fosker
>NETCOM Internet Ltd.
>Phone: +44 (0)1344 395500
>Fax:   +44 (0)1344 420515
>
>
Matthew G. Harrigan		|cisco Systems
 Internet Systems Engineer	[email-masked]
 -------------------------------|408-527-3852 (x63582)
"640K ought to be enough for 	|Email Pager: 			
 anybody. " - Bill Gates, 1981  [email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 21 May 1996 20:14:20 +0200 (MET DST)

> haven't seen anything. Anyone know if there are more reasonably priced

Hmm. cameras: I've taken cameras from howard, and a SunVideo
compatible (but more functional, slower and cheaper) framegrabber
from MMAC.

best regards
	Toerless Eckert

---

From: "Jonathan Knight" <[email-masked]>
Date: Wed, 22 May 1996 09:05:13 +0100 (BST)

> haven't seen anything. Anyone know if there are more reasonably priced

Be careful.  Sun's board is really quite a good quality board.  It
handles real time PAL/NTSC at 50/60 frames per second.  So you can grab
a video in real time (presumably as long as your I/O bus can take
the data load).  It has an on board MPEG encoder as well so the CPU
doesn't have to do the hard work.  I used the fax back facility
of Sun Express once and got the details, but I can't find the
fax now.  Take the above with a dose of scepticism until you've checked
the facts 'cos my memory plays tricks on me.

-- 
  ______    Internet  :[email-masked]   Jonathan Knight,
    /       UUCP      :...!uknet!kl-cs!jonathan  Department of Computer Science
   / _   __ Telephone : +44 1782 583437          University of Keele, Keele,
(_/ (_) / / Fax       : +44 1782 713082          Staffordshire.  ST5 5BG.  U.K.

---

From: [email-masked]
Date: 23 May 96 12:22:00 EDT

Form: Reply
Text: (6 lines follow)
I think you mean "decoder on board" ??!  We're planning on using Parallax 
boards for Tokyo Interop's internal multicast, does anyone have suggestions 
for the PCI side?  Precept?  Thanks.

Ted

Original text: (33 lines follow)

-- 
  ______    Internet  :[email-masked]   Jonathan Knight,
    /       UUCP      :...!uknet!kl-cs!jonathan  Department of Computer 
Science
   / _   __ Telephone : +44 1782 583437          University of Keele, Keele,
(_/ (_) / / Fax       : +44 1782 713082          Staffordshire.  ST5 5BG.  
U.K.

Use Proportional Font: true
Previous From: [email-masked]
Previous To: [email-masked] (Matthew G. Harrigan)
Previous Cc: [email-masked],[email-masked]
Attachment Count: 0
--$----Novell--Attachment----$

X-NVL-Content-Type: UNKNOWN
X-NVL-Content-Typename: UNKNOWN
X-NVL-Content-Charset: X-IBM-437
X-NVL-Content-Filename: ATTRIBS.BND
X-NVL-Content-Transfer-Encoding: X-UUENCODE

--$----Novell--Attachment----$--

---

From: "Amancio Hasty Jr." <[email-masked]>
Date: Wed, 22 May 1996 20:49:37 -0700

> for the PCI side?  Precept?  Thanks.
On my Pentium 100MHZ  running FreeBSD , 
I use the Matrox Meteor PCI video capture board and it does not flood my
PCI bus  at 640x480x32 30fps. Is quite nice to watch tv on 8)

	Amancio

---

From: "Amancio Hasty Jr." <[email-masked]>
Date: Wed, 22 May 1996 20:52:00 -0700

Sorry I forgot to give a reference for the meteor PCI video capture :

http://www.matrox.com/imgweb/meteor.htm

	Enojy,
	Amancio