Subject: Windows 95 Multicast Tools

From: [email-masked] (Michael Medwid)
Date: Fri, 10 Jan 1997 09:07:09 -0800

Anyone know of Windows95 compatible multicasting tools, like sd or 
     mroute etc.  ?  Public domain versions available?  Commercial?  

                        Thanks.  

     
                                        Michael

---

From: Niels den Otter <[email-masked]>
Date: Fri, 10 Jan 1997 18:26:16 +0100

==> From: Michael Medwid

>      mroute etc.  ?  Public domain versions available?  Commercial?

http://ugwww.ucs.ed.ac.uk/mice/archive/ contains a list of multicasting tools
for all kind of platforms (including Windows95).

Niels den Otter

---

From: Chris Shenton <[email-masked]>
Date: Fri, 10 Jan 1997 13:51:14 -0500

On Fri, 10 Jan 1997 09:07:09 -0800
[email-masked] (Michael Medwid) wrote:

MMedwid>      Anyone know of Windows95 compatible multicasting tools, like sd or 
MMedwid>      mroute etc.  ?  Public domain versions available?  Commercial?  

ftp://cs.ucl.ac.uk/mice has sdr, vic, vat, rat, nte

I'd like to hear about any others.

---

From: Mike Newell <[email-masked]>
Date: Fri, 10 Jan 1997 14:12:49 -0500 (EST)

On Fri, 10 Jan 1997, Chris Shenton wrote:

cshenton: MMedwid>      Anyone know of Windows95 compatible multicasting tools, like sd or 
cshenton: MMedwid>      mroute etc.  ?  Public domain versions available?  Commercial?  
cshenton: 
cshenton: ftp://cs.ucl.ac.uk/mice has sdr, vic, vat, rat, nte
cshenton: 
cshenton: I'd like to hear about any others.

Did you look at

	http://chocolate.pa.dec.com/mbone/

?  This is mainly DEC oriented but it has links to other sources.

Mike