Subject: Re: VIC on Windows with grabber ?

From: David Holter <[email-masked]>
Date: Thu, 14 Nov 1996 10:28:14 GMT

On Wed, 13 Nov 1996 11:37:01 +0000 Isidor Kouvelas wrote:

> From: Isidor Kouvelas <[email-masked]>
> Date: Wed, 13 Nov 1996 11:37:01 +0000
> Subject: Re: VIC on Windows with grabber ?
> To: Carlos Picoto <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>, [email-masked],
>      [email-masked]
> 
> >Where can I find any alpha version of VIC for 
Windows95/NT
> >with a video for windows grabber ?
> 
> You can find a fairly complete port of vic 2.8 with Video 
For Windows
> grabber support for NT and 95 at:
> 
> 	http://www.cs.ucl.ac.uk/staff/I.Kouvelas/vic
> 
> The main known problem with this binary is that it will 
not work with 16 bit
> PC displays. You have to run your display at 256 colors or 
24 bit to display
> the video. If anyone knows a workaround to this I would be 
very interested
> to hear from you.
> Isidor

Which Video capture card does this work with?

Regards

David

---

From: Graeme Wood <[email-masked]>
Date: Thu, 14 Nov 1996 10:56:06 +0000 (GMT)

> Which Video capture card does this work with?

That web document lists a number of cards which have been tested.

=============================================================================
Graeme Wood                                 Email: [email-masked]
Unix Systems Support                        Phone: +44 131 650 5003
The University of Edinburgh                 Fax:   +44 131 650 6552
-----------------------------------------------------------------------------
Scottish MICE National Support Centre       Email: [email-masked]
for your multimedia conferencing support    WWW:   http://mice.ed.ac.uk/mice/
=============================================================================