Subject: i ran mrouted with -d 3..

From: RAJESH RAO <[email-masked]>
Date: Wed, 13 Nov 96 17:13:35 EST

I ran mrouted -d 3 and it came back saying
 "getting vifs from kernel interfaces"
 "installing le0(204.152.148.101 on subnet 204.152.148/24) as vif #0 - rate=0"
 "getting vifs from /etc/mrouted.conf"
 "can't forward : only one enabled vif"\

---

From: D E PRICE <[email-masked]>
Date: Wed, 13 Nov 1996 22:39:16 +0000

Dear Rajesh,	

mrouted  expects to be routing between at least 2 vifs which may
be real interfaces or tunnel endpoints (else it has no job to do
and thus exits). What exactly
do you have in your mrouted.conf file? and what interfaces/tunnels
shoudl be on you machine?

Dave Price, MICE NSC, Wales