Subject: RE: Multicast address selection

From: "Baiju V. Patel" <[email-masked]>
Date: Wed, 8 Oct 1997 17:32:39 -0700

See ftp://ftp.ietf.org/internet-drafts/draft-ietf-dhc-multopt-01.txt
and ftp://ftp.ietf.org/internet-drafts/draft-ietf-dhc-mdhcp-02.txt

If you have any questions and/or comments, please send comments
to this mailing list and/or to me.

Baiju

-----Original Message-----
From:	Naofumi KOBAYASHI [SMTP:[email-masked]]
Sent:	Tuesday, October 07, 1997 4:36 AM
To:	[email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject:	Multicast address selection

I have a question about the selection of multicast address.

If/When anyone would like to initiate a multicast session 
in internet or intranet (not Mbone), how does he select the 
multicast address ?

Are there any drafts about multicast address selection ?

Best Regards,

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Naofumi KOBAYASHI
   Architecture Dpt. Network Div.
   FUJITSU LIMITED
      E-Mail;[email-masked]
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

---

From: "Ehab S. Al-Shaer" <[email-masked]>
Date: Wed, 8 Oct 1997 21:42:17 -0400 (EDT)

If you are looking for references in the literature on this issue; 
this reference could be useful for you:

@article{,
 title ="Distributed Multicast Address Management in the Global Internet"
,
 author="S. Pejhan and A. Eleftheriadis and D. Anastassiou",
 journal="IEEE Journal on selected areas in communications",
 year="Oct. 1995",
 pages="1445-1455"
}