Subject: Re: Wanted: stable fullduplex audio tool for win95 (fwd)

From: John Lockwood <[email-masked]>
Date: Mon, 6 Jul 98 10:43:23 CDT

> 
> Hi Kristian,
> 
> Sadly, your information doesn't result in any change.
> Could the problem be located in the sound card
> I'm using? It's a Creative Labs Sound Blaster 16 PnP;
> appearently this card can't do full duplex mode in
> hardware. Can you confirm this?

Not so.  The SB16 has always been able to do full duplex.
Early versions, however, require 16-bit DMA in one path,
and 8-bit DMA in the other.  This should be transparent
to the software.

John Lockwood, PhD             | Electrical & Computer Engineering
[email-masked]  | University of Illinois  
phone: (217) 244-1565; Fax (217) 244-8371   
address: 405 N. Mathews Ave., Urbana, IL  61801
http://ipoint.vlsi.uiuc.edu/people/lockwood/lockwood.html

---

From: D E PRICE <[email-masked]>
Date: Mon, 06 Jul 1998 16:57:42 +0100

Dear All,

	The software drivers originally released by Creative
did not support full duplex operation. Full duplex versions
of the drivers have however now been available from their
web site for more than a year.

Dave Price