Subject: PLEASE GET ME OFF OF THIS LIST

From: "Kevin J. Sullivan" <[email-masked]>
Date: Mon, 17 Feb 1997 17:30:04 -0500

I have asked in every way open to me to be removed from this list.
Lest you think I haven't tried, I have employed the directions sent in
the e-mail I received when I subscribed, which I include below.  I
have also sent e-mail to the designated human contact for this list,
to no avail.  I will therefore complain to the entire group, hoping
that the ensuing din will cause me, finally, to be removed.  Please
direct your complaints at the group administrator, who seems to be in
a deep slumber.

Sorry,
Kevin

> If you ever want to remove yourself from this mailing list,
> send the following command in email to
> "[email-masked]":
> 
>     unsubscribe
> 
> Or you can send mail to "[email-masked]" with the following command
> in the body of your email message:
> 
>     unsubscribe mbone "Kevin J. Sullivan"<[email-masked]>

---

From: Hope Lant <[email-masked]>
Date: Mon, 17 Feb 1997 17:44:05 -0500

I'm so glad I'm not the only one. Please get me OFF too.

Hope 

>----------
>From: 	Kevin J. Sullivan[SMTP:[email-masked]]
>Sent: 	Monday, 17 February, 1997 5:30 PM
>To: 	[email-masked]
>Subject: 	PLEASE GET ME OFF OF THIS LIST
>
>
>