Subject: Multicast support for NeXT Mach 3.0

From: Nuno Leitao <[email-masked]>
Date: Fri, 8 Nov 1996 11:30:37 +0000 (WET)

Hello!

  Could someone please tell me if the NeXT Mach 3.0 OS has support for 
multicast ? If not, is there some public patch that adds multicast to the
kernell ?

	Thanks in advance...

-- 
--Nuno Leitao ([email-masked])
Fundacao para a Computacao Cientifica Nacional,
Rede da Comunidade Cientifica Nacional
Tel.: +351 1 8481906, +351 1 8479507, Fax.: +351 1 8472167
HelpDesk e-mail: [email-masked]

---

From: Dan Grillo <[email-masked]>
Date: Fri, 8 Nov 96 04:50:21 -0800

> multicast ? If not, is there some public patch that adds multicast to the

IP multicast was added in NEXTSTEP 3.3.  3.0, 3.1, and 3.2 do not
support it.  3.3, 4.0, and 4.1 do.

			--Dan
--
  Dan Grillo  [email-masked]  415 780-2963  Blg1 Rm163