Subject: (Fwd) Re: Announcing: Interactive Multimedia Jukebox (IMJ)

From: "Ken Vescovi" <[email-masked]>
Date: Thu, 6 Feb 1997 11:30:22 -0500

Can you folks help this gentlemen out?

thanks

Ken

--- Forwarded mail from Petri Helenius <[email-masked]>

Date: Thu, 6 Feb 1997 15:20:43 +0200 (EET)
From: Petri Helenius <[email-masked]>
To: "Ken Vescovi" <[email-masked]>
Subject: (Fwd) Re: Announcing: Interactive Multimedia Jukebox (IMJ)

Ken Vescovi writes:
 > Can you folks take this to the discussion group?
 >
 > Please!
 >
What discussion group?

Pete

 >
 >
 > --- Forwarded mail from Petri Helenius <[email-masked]>
 >
 > Date: Wed, 5 Feb 1997 23:43:01 +0200 (EET)
 > From: Petri Helenius <[email-masked]>
 > To: "James E. [Jed] Donnelley" <[email-masked]>
 > Cc: [email-masked]
 > Subject: Re: Announcing: Interactive Multimedia Jukebox (IMJ)
 >
 > James E. Donnelley writes:
 >  >
 >  > I think a larger concern is getting the MBone community to accept such
 >  > transmissions.  Related to this is the question of what decision process
 >  > will be used to choose which such transmissions are used for continued
 >  > testing/development of IP multicast.  I would expect to see something
 >  > like a conference version of one of the Internet "telephone" sorts
 >  > of audio applications as high on a list of potential applications.
 >  > Relatively low bandwidth and a potentially large audience with a high
 >  > payback value.  Still, how to decide?  I personally think video
can/should
 >  > wait (Turner or no Turner ;-).
 >  >
 > I personally like to have my cartoons to be delivered on media,
 > regardless of the quality. If the quality goes bad, it should be
 > improved on, if one doesn't try, you cannot spot where you should be
 > improving on.
 >
 > Pete
 >
 >
 > ---End of forwarded mail from Petri Helenius <[email-masked]>
 >
 > --
 >
 >
 >
 > Ken Vescovi
 > Senior Network Engineer
 > Concurrent Technologies Corporation
 > 1450 Scalp Ave
 > Johnstown, PA 15904			ph 814.269.2687

---End of forwarded mail from Petri Helenius <[email-masked]>

-- 

Ken Vescovi
Senior Network Engineer
Concurrent Technologies Corporation
1450 Scalp Ave
Johnstown, PA 15904			ph 814.269.2687

---

From: Petri Helenius <[email-masked]>
Date: Thu, 6 Feb 1997 19:00:42 +0200 (EET)

> Can you folks help this gentlemen out?
Excuse me, but on what grounds you are starting a public attack on me?
If somebody needs ejection from anywhere, it's definetly you.

Pete

---

From: Jon Crowcroft <[email-masked]>
Date: Thu, 06 Feb 1997 17:57:50 +0000

>Can you folks help this gentlemen out?
 
um, que? i thought this list was for exactly this......
is there some other list that focusses on this area, or should we
start an mbone session for discussing this?

 >---End of forwarded mail from Petri Helenius <[email-masked]>

 jon