Subject: HELP!

From: Glenn Powers <[email-masked]>
Date: Fri, 05 Jan 1996 15:20:52 -0600

How in the world does one unsubscribe from this list?
Apparently, I'm not the only one who can't figure this out.
Don't bother replying unless you know how to do it.
mbone-request sent this: (which is completely USELESS!)

> FOR THOSE WHO WANT TO UNSUBSCRIBE: Even if you subscribed some time
> ago by sending a request to the top level list mbone-request, you
> would have been added to one of the sublists.  You might be on a
> regional list even if there is a list for your country if that list
> was formed after you joined.  Please take a look at the "Received:"
> lines in the header of a message you received from the mbone list to
> see which of the mailing list hosts are in the path from the source to
> your host.  Also note that some messages are sent to both the rem-conf
> and mbone lists, so if the message went through es.net you may have
> received it from the rem-conf list rather than the mbone list.

OK, great, but how does one UNSUBSCRIBE???
glenn

---

From: [email-masked]
Date: Fri, 5 Jan 1996 13:50:30 -0800 (PST)

> OK, great, but how does one UNSUBSCRIBE???

	That means you are -NOT- on this list.  You are on an
	exploder which is on this list.  Since the list-owner 
	has no clue which exploder you happen to be on, some
	generally useful hints are provided to help you figure
	that out.. "Please take a look at the "Received:" lines"
	should tell you from which host the exploder of terror 
	is on.

-- 
--bill