Subject: Bay networks and DVMRP routing

From: "Korey Kirschenmann" <[email-masked]>
Date: Mon, 10 Mar 1997 14:44:52 -0600

I am looking for information on setting up MBONE access through Bay
routers. I am using Site Manager 4.0 software with Bay ASN routers version
10.0. Bay support says I just need to mark the DVMRP and IGMP options and
the DVMP tunnel options are then available. They were not.

1) I installed the DVMRP protocol and nothing has changed. I am linking to
the MBONE through MCI, but I don't have a place to put their tunnel IP
address. Any ideas? Does the router have to be restarted for the options to
appear?

2) Do I have to open up a whole in my firewall to MCIs IP address, if my
tunnel is setup on my firewall router?

3) Will I need to setup DVMRP tunnels to my other Bay routers to allow IP
multicasting to filter to other subnets of my IP network?

I apologize if these types of questions are designed for other areas of
this Listserv.

Any help would be greatly appreciated. 

Korey Kirschenmann
Great Plains Software
[email-masked]

---

From: "Jeff Young" <[email-masked]>
Date: Thu, 13 Mar 1997 00:17:04 -0500

korey,

i'm sorry but i don't do bay networks.  my advice would be to have
someone at bay talk you through the procedure.  don't let hime off
the phone until you get multicast routes :-).  honestly, i would 
help if i could.

my guess is that you will have to open a spot in your firewall filter
in order to let the traffic pass.  i could be wrong, but with a cisco
you'd need to do so.  

as for what you run behind the firewall, yes, you will need to implement
some sort of multicast aware routing protocol.  if you're running ospf
as an igp, i would suggest mospf.  if not, a series of tunnels would do
just fine.

Jeff Young
[email-masked]

> From: "Korey Kirschenmann" <[email-masked]>
> To: <[email-masked]>
> Subject: Bay networks and DVMRP routing
> Date: Mon, 10 Mar 1997 14:44:52 -0600
> X-Msmail-Priority: Normal
> X-Priority: 3
> X-Mailer: Microsoft Internet Mail 4.70.1155
> Mime-Version: 1.0
> Content-Transfer-Encoding: 7bit
> Sender: [email-masked]
> Precedence: bulk
> Content-Type: text/plain; charset=ISO-8859-1
> Content-Length: 946
>

---

From: "Jeff Young" <[email-masked]>
Date: Thu, 13 Mar 1997 01:33:45 -0500

sorry folks, 

it's late and i didn't check the return addresses.  i thought
that korey's message was sent only to me.

my comment with regard to bay networks was tongue-in-cheek
and in no way represents my feelings toward bay's products.
i was honestly admitting my ignorance of the platform (even
though mci is one of - if not the - largest bay customer).

Jeff Young
[email-masked]