Subject: Setting up Mbone in India (fwd)

From: [email-masked] (Don Brutzman)
Date: Thu, 11 Apr 1996 22:01:21 -0700 (PDT)

Rajesh's questions are better fielded by involved individuals on the
list.  I am taking the liberty of forwarding this message.  Please
include Rajesh directly in your reply in case he has not yet
subscribed.  Thanks in advance, Don

===================
Rajesh Gera writes:

---

From: [email-masked] (Mark Pullen)
Date: Fri, 12 Apr 96 16:09:45 EDT

I would not advise attempting to run Mbone over a 64kbps link.

We made a routing mistake that resulted in the Mbone
feed going through a 64kbps ISDN link.  Even with pruning
there was too much data for the link, the router congested
and performance got terrible.

Mark