Subject: Request to join mbone

From: Shiwen Chen <[email-masked]>
Date: Mon, 28 Apr 1997 11:21:26 -0400 (EDT)

Hi, I am a PhD student in New Jersey Institute of Technology, Computer 
and Information Science Dept. For research reason, we are interested in 
Mbone and wish to connect to mbone.

The IP address of our multicast router is : 128.235.35.140

Please help us and tell us the next step to do. 

You can reply to my email address: [email-masked]
Or to our network administrator, the email address is : [email-masked]

Thanks a lot.

Shiwen Chen

CIS Dept, NJIT

---

From: Bill Fenner <[email-masked]>
Date: Mon, 28 Apr 1997 09:13:16 PDT

You should contact your network service provider (apparently JvNC)
and ask for an MBone tunnel.

  Bill