Subject: mtrace/mrinfo/.se/.no

From: [email-masked] (root)
Date: Tue, 16 Sep 1997 12:47:09 -0200

I have many pb to get a feed from speil.uninett.no via mbone via group 224.2.238.138

I tried :
traceroute to speil.uninett.no (128.39.2.23), 30 hops max, 40 byte packets
 1  nsc.imt-mrs.fr (147.94.38.201)  3 ms  3 ms  3 ms
 2  194.79.22.1 (194.79.22.1)  3 ms  3 ms  3 ms
 3  marseille1.r3t2.ft.net (193.48.48.5)  6 ms  5 ms  8 ms
 4  marseille.renater.ft.net (193.48.48.249)  5 ms  7 ms  5 ms
 5  stamand1.renater.ft.net (195.220.180.93)  18 ms  17 ms  39 ms
 6  rbs1.renater.ft.net (195.220.180.50)  19 ms  23 ms  18 ms
 7  renater.FR.ten-34.net (193.203.228.5)  18 ms  20 ms  18 ms
 8  FR.uk.ten-34.net (193.203.228.2)  32 ms  29 ms  29 ms
 9  london6.att-unisource.net (195.206.64.69)  30 ms  30 ms  30 ms
10  london5.att-unisource.net (195.206.64.49)  30 ms  37 ms  36 ms
11  stockholm5.att-unisource.net (195.206.64.37)  55 ms  57 ms  62 ms
12  stockholm6.att-unisource.net (195.206.64.58)  59 ms  57 ms  55 ms
13  nord-gw.nordu.net (192.36.148.194)  108 ms  109 ms  105 ms
14  no-gw2.nordu.net (192.36.148.58)  67 ms  68 ms  69 ms
15  speil.uninett.no (128.39.2.23)  67 ms  64 ms  72 ms

then

esm2[42]#mrinfo no-gw2.nordu.net
128.39.0.90 (no-gw2.nordu.net) [version 11.1,prune,mtrace]:
  128.39.2.1 -> 128.39.2.7 (osloS-gw.uninett.no) [1/0/pim]
  128.39.0.177 -> 0.0.0.0 (local) [1/0/pim/querier/leaf]
  128.39.0.197 -> 128.39.0.198 (oslo-gw5.uninett.no) [1/0/pim]
  128.39.0.141 -> 128.39.0.142 (osloS-gw.uninett.no) [1/0/pim]
  128.39.0.90 -> 128.39.0.89 (trd-gw2.uninett.no) [1/0/pim]
  128.39.0.93 -> 128.39.0.94 (tromso-gw.uninett.no) [1/0/pim]
  128.39.0.97 -> 128.39.0.98 (bergen-gw3.uninett.no) [1/0/pim]
  128.39.0.202 -> 128.39.0.201 (trd-gw2.uninett.no) [1/0/pim]
  128.39.3.162 -> 128.39.3.163 (oslo-gw6.uninett.no) [1/0/pim]
  128.39.3.162 -> 128.39.3.161 (osloS-gw.uninett.no) [1/0/pim]
  128.39.0.85 -> 129.240.202.42 (sauce.uio.no) [1/6/tunnel/querier]

then
esm2[43]#mrinfo  speil.uninett.no 

gives me nothing

and :
esm2[44]#mtrace -t 128 no-gw2.nordu.net 224.2.238.138
Mtrace from 128.39.0.90 to 147.94.38.3 via group 224.2.238.138
Querying full reverse path... * switching to hop-by-hop:
  0  esm2.imt-mrs.fr (147.94.38.3)
 -1  esm2.imt-mrs.fr (147.94.38.3)  DVMRP  thresh^ 1  
 -2  sv3.cnusc.fr (131.196.20.2)  DVMRP  thresh^ 32  
 -3  soleil.polytechnique.fr (129.104.30.50)  DVMRP  thresh^ 32  
 -4  r-jusren.reseau.jussieu.fr (192.44.54.126)  DVMRP  thresh^ 32  
 -5  fmroute1-1.exp.edf.fr (192.70.92.133)  DVMRP  thresh^ 32  
 -6  * mae-bone.psi.net (192.41.177.247)  DVMRP  thresh^ 64  
 -7  * dec3800-2-fddi-0.Washington.mci.net (204.70.74.61)  DVMRP  thresh^ 64  
 -8  jvncnet-ges-ds3.NewYork.mci.net (204.70.45.10)  DVMRP  thresh^ 64  
 -9  * * * tempest.cc.mcgill.ca (206.167.175.6) [mrouted 3.8] didn't respond
-10  * * 
Resuming...
 -9  tempest.cc.mcgill.ca (206.167.175.6)  DVMRP  thresh^ 64  
-10  dec3800-1-fddi-0.WillowSprings.mci.net (204.70.104.29)  DVMRP  thresh^ 64  
etc .....

Where is the problem ?

	Thanks a lot in advance
	Olivier
___________________________________________________________________________
Olivier PAGE				Enseignant / Ingenieur Systeme (D)
Tel : (33) 4.91.05.44.26		email : [email-masked]
Fax : (33) 4.91.05.45.98         	cuseeme : 147.94.38.3 (Eyes)
ESM2:Ecole Sup. de Meca. Marseille	Les Internautes Associes.
http://esm2.imt-mrs.fr			http://lia.imt-mrs.fr

---

From: [email-masked]
Date: Tue, 16 Sep 1997 13:49:37 +0200

Try again.  You probably ended up following the DVMRP default
route (which really shouldn't be there), du to my failure to
announce the subnet in question with DVMRP.

- Håvard

---

From: [email-masked] (Jeremy Hall)
Date: Tue, 16 Sep 1997 13:53:57 -0400 (EDT)

Let us actively prune those who choose to inflict us with dvmrp default.

[email-masked] said:
> - H=E5vard

---

From: [email-masked]
Date: Tue, 16 Sep 1997 21:51:57 +0200

> Let us actively prune those who choose to inflict us with dvmrp default.

I agree entirely, but it seems to be an uphill battle.

- Håvard