Subject: Re: Raising the bar on the MBone

From: Amancio Hasty <[email-masked]>
Date: Tue, 05 Aug 1997 09:25:01 -0700

Now sure if it is pertinent , Microsoft and Vxtreme will be making
an announcement today.

	Cheers,
	Amancio

From The Desk Of Denis DeLaRoca :
> Today's New York Times features an article by John Markoff
> 
>     http://www.nytimes.com/library/cyber/week/080597video.html
> 
> on an announcement by MCI and Progressive Networks to deploy a
> service to multicast video on the Internet.
> 
> Anybody have any technical details on the scale of this service
> and how it complements/upstages the recently announced IPMI initiative
> for scaling up the MBONE experiment?
> 
> -- Denis
> 
>

---

From: Amancio Hasty <[email-masked]>
Date: Tue, 05 Aug 1997 09:25:01 -0700

Cheers,
	Amancio

> for scaling up the MBONE experiment?

rk remains an exotic technology for the office workers anyway.