Subject: windows / win95 / nt MBONE applications

From: Frank-Uwe Andersen <[email-masked]>
Date: Tue, 26 Nov 1996 20:18:27 +0100

hello mbone community,

i've been lurking for a week now and my first question arises:

all the mbone tools for win95 / nt work only point to point 
because the OS doesnt support multicast yet.

true or false?

bye,
frank

-- 

Frank-Uwe Andersen
[email-masked]

---------------------------------------

---

From: Dan Grillo <[email-masked]>
Date: Tue, 26 Nov 96 12:13:30 -0800

> because the OS doesnt support multicast yet.

False.  Windows95 and WindowsNT4.0 support IP multicast. 

			--Dan
--
  Dan Grillo  [email-masked]  415 780-2963  Blg1 Rm163