Subject: Re: Mbone tool source ftp site

From: Joseph Porrovecchio <[email-masked]>
Date: Wed, 21 Aug 1996 11:37:09 -0400

> > A quick question: does anyone know a good ftp site for mbone tools souce?
>> 
>> http://www.cl.cam.ac.uk/mbone/#info has a number of pointers to such info.
>> If anyone has any other links which they think should be added,
>> please let me know.
>>
>try this site.  good repository of mbone tools and system multicast ip 
patches 
>for many platforms.

my goof , I neglected to include the site name..(arrgh!:)))

ftp://debra.dgbt.doc.ca/pub/mbone/mirror/

regards,

-- 
Joseph Porrovecchio

ONet Networking
Customer Support/Network Specialist
4 Bancroft Ave. Rm. 101
Toronto, Ontario M5S 1C1
Info: (416) 978-4589 Office: (416) 978-0188
http://enfm.utcc.utoronto.ca/~joseph

---

From: Joseph Porrovecchio <[email-masked]>
Date: Wed, 21 Aug 1996 11:37:09 -0400

----- Message body suppressed -----

--VAA03360.840774524/tera.mcom.com--