Subject: administrivia

From: [email-masked]
Date: Mon, 13 Apr 1998 10:46:48 -0700 (PDT)

There have been enough requests for moderating the mbone-na list
for posting by subscribers only that I am asking this list if 
this is something that should be done.

comments please.

-- 
"When in doubt, Twirl..."  -anon

---

From: Henning Schulzrinne <[email-masked]>
Date: Mon, 13 Apr 1998 16:53:23 -0400

> this is something that should be done.

The one problem I've had that it is not always easy for legitimate
subscribers to send mail, particularly if sendmail rewrites incoming and
outgoing addresses. My email, for example, has a @cs.columbia.edu host
part, but shows up as @opus.cs.columbia.edu due to rewriting. 

-- 
Henning Schulzrinne        email: [email-masked]
Dept. of Computer Science  phone: +1 212 939-7042 (@Bell Labs: 732 949
8344)
Columbia University        fax:   +1 212 666-0140
New York, NY 10027         URL:   http://www.cs.columbia.edu/~hgs