Subject: RE: caching on-demand transmissions

From: Petri Helenius <[email-masked]>
Date: Tue, 4 Nov 1997 20:19:56 +0200 (EET)

R. P. Channing ["Rick"] Rodgers writes:
 > > [email-masked] writes:
 > >  > Right. I really fail to see the point in using multicasting for
 > >  > on-demand applications.
 > > 
 > > I think our definition of on-demand is different. To me on-demand
 > > means "just now or in the very near future". 
 > 
 > Just to avoid potential arguments due to differing interpretations of
 > terminology, we might want to coin a term like "near-demand" for the
 > latter...
 > 
I like the idea of having two different terms for the two things but
to my non-native-speaker ear, "near-demand" sounds like something that
does not exactly match what you asked for and not something that is
delivered after a short while.

If we would go somewhat longer, one term that comes into mind is
"consolidated on-demand" service. So let's have C-VOD and VOD. 1/2 :-)

Pete

---

From: [email-masked] (R. P. Channing ["Rick"] Rodgers)
Date: Tue, 4 Nov 1997 12:58:04 -0500

Cheerio, Rick Rodgers

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 4 Nov 1997 23:09:50 +0100 (MET)

you can try to think  of 'near-demand' vs 'on-demand'
as similar to 'on-line storage' vs 'near-line storage'.
think of these tape robots ready to server you your files
with a slight delay required to mount and position the tape.
These files are neither completely online  nor offline.

(oh, but this is getting off topic here, sorry)

--w