Subject: videoconference system under the Windows95

From: CaoXiaoYang <[email-masked]>
Date: Fri, 12 Jan 1996 12:22:37 +-800

How can I make a videoconference system under the Windows95? Any helpful tools could I get from Internet?
Sorry to Interrupt you.

---

From: Koji ANDO <[email-masked]>
Date: Fri, 12 Jan 1996 14:11:15 +0900

Hi,

> helpful tools could I get from Internet?

CUSeeMe and VideoPhone works on Win95.
check http://cuseeme.cornell.edu/ and  http://www.pcworld.com/connectix/
Here CUSM on Win95 is working well.

--------------------------------------------------------------------
Koji ANDO <[email-masked]>   Stoppt die Atomtests!
RACE, the Univ. of Tokyo	Ich protestiere gegen die Atomtests.
URL:  http://www.race.u-tokyo.ac.jp/~chutzpah/
71060,[email-masked]	[email-masked]
Phone: +81-3-5453-5882			FAX: +81-3-3467-0648