Subject: Re: How many "Places" are there usually?

From: [email-masked] (John A. Stewart)
Date: Thu, 28 May 1998 15:16:37 -0400

Hi Daniel;

The machine that announces places seems to have gone off the net a little
while ago.

start up vic with 334.2.238/51482

to see what is happening.

John Stewart
CRC Canada.
> 
> Now I don't see the "Places" anouncement.  I do see about 35 other ones.
> 
> -- 
> Daniel Beavers, 
> [email-masked], Voice: 407/383-2877, Fax: 407/269-6202,
> Boeing, PO Box 21233, Dep F176, Kennedy Space Ctr, FL 32815

---

From: Doug Pasko <[email-masked]>
Date: Thu, 28 May 1998 15:43:21 -0400

Wow... lots of responses.  Thanks for the info.  I've been getting
conerned about how problematic connectivity has been.  The more
work I do make our multicast interconnects more robust, I see more
things in SDR and more places in "Places".   Which is great.
I'm now averaging 10 and have seen even more in recent days.

Currently:

	Jimmy Kyriannis - Greenwich Village, NYC
	John Robinson, CRC Canada
	Juergen Weigert (FAU Erlangen immd4)
	Thomas Reichmann
	Dwight Spencer - Sun Cam
	Andrew Patrick (CRC via CA*Net II)
	Stefan Behlert (In front of the RRZE, Erlangen)
	CRC BADLAB - sgi
	North View; CRC Canada Yeah!
	UW-Milwaukee parking lot #6

Am I missing anybody who should be reaching iMCI in the US?	  

Doug Pasko
MCI Internet Engineering