Subject: Re: no mrouted on multi-homed SGI O2

From: "Craig M. Votava" <[email-masked]>
Date: Fri, 09 Oct 1998 10:00:54 -0500

Folks-

Tom, thanks for the heads-up on your sgi case number 0917087.
Its discouraging to hear that SGI Engineering has no
plans to fix this problem, however I believe that if
enough people bug them, there's a chance that they
may do something.

Following that logic, I encourage everyone who can, to
log a case with SGI on this topic. My case number is
1022105, and the text appears below. I like to think
that SGI is responsive to its customers (they should
take lessons from CISCO), but I've not had good
experiences with them.

All help here is appreciated!

Thanks

-Craig

================= SGI Case #1022105 ==================
When using the /usr/etc/mrouted command on an SGI O2
running any version of the IRIX operating system, multicast
packets are not distributed correctly.

I have been informed that this is due to a bug in the
IRIX kernel's multicasting code, and has been known
about since March (see SGI case number 0917087).

This situation as it exists is unacceptable.

Please let me know when and where a patch for this will
be made available so we can bring back up our multicasting
network.

If you cannot supply a fix by November 1, 1998 please
contact me by phone immediately so we can discuss this
matter.

Thanks

Craig Votava
Lucent Technologies

---

From: Amancio Hasty <[email-masked]>
Date: Fri, 09 Oct 1998 09:57:30 -0700

Or you can get a cheap PC run FreeBSD which supports mrouted or move
towards native ip multicast support in your lan via a router which
supports native ip multicasting.

	Regards,
	Amancio