Subject: Mcast Announcement: Internet2 & Indiana University

From: Allen Robel <[email-masked]>
Date: Fri, 03 Apr 1998 11:22:06 -0800

Please send concerns about this mcast to [email-masked]

Thank you.
Allen Robel

When: March 9th, 08:30 - 17:00 GMT -0500

What: Internet2 & Indiana University conference
      http://www.indiana.edu/~i2andiu/

      The following streams @ world scope (127) (for our Asian-Pacific partners)
      Two video streams @ ~128 Kb/s
      One audio stream @ ~8kb/s

Conference Speakers include:

     Steve Goldstein, Program Director - ANIR, National Science Foundation
     Ted Hanss, Director - Applications Development, Internet2
     Kay Howell - Director, National Coordination Office for Computing, Information, and Communications
     Stan Jones - Indiana Commissioner for Higher Education
     Michael McRobbie - Vice President for Information Technology, Indiana University
     Randy Nicklas, vBNS Engineer, MCI Telecommunications Corp.
     Jim Williams, Manager - Advanced Network Services, Indiana University
     Linda Winkler, Technical Director, MREN (Metropolitan Research and Education Network)

Conference Schedule:

8:30-9am 
     Introduction & Conference Overview
     Michael McRobbie
     Vice President for Information Technology
     Indiana University
     http://www.indiana.edu/~ovpit/ 

     Stan Jones
     Indiana Commissioner for Higher Education
     http://chewww.che.state.in.us/ 
 9-9:45am
     NGI: A Glimpse Into the Future
     Kay Howell
     Director
     National Coordination Office for Computing, Information, and Communications
     Washington, DC
     http://www.ccic.gov/ 

     NGI, Next Generation Internet, is a federal, multi-agency, research and development 
     program to speed the development of advanced networking technology in the US. Among 
     its goals are connecting universities and national labs networks that are 100 to 
     1000 times faster than today's Internet; to promote experimentation with the next 
     generation of networking technologies; and to demonstrate new applications that meet 
     important national goals and missions. 
 9:45-10am
           Break 
 10-11am
     Internet2: Constructing a Higher Education High Performance Network
     Ted Hanss
     Director
     Applications Development
     Internet2
     Washington, DC
     http://www.internet2.edu/ 

     The Internet 2 project represents the collaboration of the university community, government, 
     and industry to accelerate the next stage of Internet development to meet academic requirements 
     in research, teaching, and learning. The project will create and sustain a leading-edge 
     network for the national research community and help develop a new family of advanced 
     applications that exploit such resources as broadband networks, media
     integration, interactivity, and real-time collaboration. 
 11-11:45am
     vBNS: The High-Performance & Communications Networking Testbed
     Randy Nicklas

     vBNS Engineer
     MCI Telecommunications Corp.
     Reston, VA
     http://www.vbns.net/ 

     The very-high-performance Backbone Network Service (vBNS) is an NSF-sponsored high-performance 
     network service originally designed to provide high-speed interconnection among supercomputer 
     centers, but now serves as the high-performance interconnection fabric for the 100 or so
     universities in the Next Generation Internet program as well as the first interconnection 
     fabric for most of the Internet2 member universities. The vBNS enables researchers to leverage 
     resources at two or more supercomputing centers, creating supercomputer "meta-centers." It also 
     supports such assets to collaborative research as Internet video teleconferencing and work group 
     tools. 
 11:45-1:30pm
           Break for Lunch 
 1:30-2:15pm
     STAR TAP & HPIIS: Connecting the US High-speed Communications Infrastructure to the World
     Steve Goldstein
     Program Director
     Division of Advanced Networking and Infrastructure Research (ANIR)
     National Science Foundation
     Arlington, VA
     STAR TAP: http://www.startap.net/
     HPIIS: http://www.cise.nsf.gov/ncri/ 

     Michael McRobbie
     Vice President for Information Technology
     Indiana University
     http://www.indiana.edu/~ovpit/ 

     The STAR TAP -- Science, Technology And Research Transit Access Point -- is an NSF-sponsored 
     initiative to facilitate long-term interconnection and interoperability of advanced 
     international networking. The STAR TAP anchors the international vBNS connections program. 

     HPIIS, High-Performance International Internet Services, is an initiative whereby the NSF 
     seeks to help the US research and education community meet its needs for next-generation 
     international Internet collaborations. Proposals to provide services were solicited in 1997, 
     and awards are expected to be made in mid-1998. 

 2:15-3pm
     MREN: A Regional High-Performance Computing & Communications Collaboration
     Linda Winkler
     Technical Director of MREN
     (Metropolitan Research & Education Network)
     Chicago, IL
     http://www.mren.org/ 

     The Metropolitan Research and Education Network (MREN) is one of the world's most advanced 
     high-performance and high-speed broadband networks, involving more than 75 institutions. 
     MREN's primary focus is on providing advanced digital communications for leading-edge research
     and educational applications. MREN sees high-performance, broadband digital networks as a 
     fundamental part of most research and education activities in the future. 

 3-3:15pm
     Break 

 3:15-4:15pm
     Accessing High-Performance Networks at Indiana University
     Jim Williams
     Manager, Advanced Network Services
     Information Technology Services
     Indiana University
     Bloomington, IN
     http://www.indiana.edu/~ucs/networks.html 

     Indiana University plays a leadership role in several high-performance networking initiatives 
     and participates in others. This presentation discusses IU's goals for the application of 
     high-performance networking and describes how IU is connected to vBNS, TransPAC, Internet2, 
     and MREN. The IU community will learn about the practical issues involved with accessing vBNS, 
     TransPAC, MREN, and Internet2; the future of NGI at Indiana University; and the help available 
     from UITS in high-performance networking applications at IU.

---

From: Allen Robel <[email-masked]>
Date: Fri, 03 Apr 1998 14:06:20 -0800

At 11:14 AM 4/3/98 -0600, Marty Hoag wrote:
>        ?????
>   Is this April 9th?  

Opps.  Yes.  That should be April.  Sorry.

Allen Robel                            812.855.6974 voice
Chief Scientist - AITL                 [email-masked]
           http://cell-relay.indiana.edu/allen