Subject: Re: Sdr advertisement problem . . .(follow-up)

From: Bill Fenner <[email-masked]>
Date: Mon, 21 Sep 1998 15:19:44 PDT

Yet another method:

1. Always encapsulate the first packet from a source (i.e. if you don't
have existing state, encapsulate).

This assumes that everyone all uses the same timers, which is probably
pretty fallacious, but is a low-overhead method of supporting bursty
sources which send only one packet per "burst" (e.g. SAP and RTCP).

  Bill

---

From: Dino Farinacci <[email-masked]>
Date: Mon, 21 Sep 1998 15:32:34 -0700 (PDT)

>> sources which send only one packet per "burst" (e.g. SAP and RTCP).

    Is this different than my suggestion or did our emails pass each other?

Dino