Subject: Anyone doing research?

From: Yves Lepage <[email-masked]>
Date: Thu, 6 Feb 97 08:29:36 -0500

Hi all,

Is anyone somewhere doing work/research with distributed storage of multi-media documents?

Thanks,
Yves Lepage

---

From: Peter Parnes <[email-masked]>
Date: Thu, 06 Feb 1997 15:10:06 +0100

I have been doing some prototyping on storing different media on different machines in my mMOD system, that I announced yesterday (if that is what you mean?). 

What I do is store audio on one machine and video on another and let them play out synchronized. It is almost working now :-) 

/P