Subject: Re:Multicast of Ethernet

From: [email-masked] (Jan Novak)
Date: Thu, 23 Apr 1998 17:10:51 +0200

Multicast frames are differed by 1 in first byte LSB position (first bit on the wire) and there is
almost unique MAC-to-mcastIP address relation (specified in the IETF documents). So, if the Eth NIC is not
member of any multicast group and not in promiscuous mode, it will filter out multicast frames
as non-appropriate unicast ones, I would suppose.

---

From: Bill Fenner <[email-masked]>
Date: Fri, 24 Apr 1998 11:38:13 PDT

Beau,

  The best source of this kind of information is the card / chip
vendors.  I have some knowledge about some specific cards/chipsets,
but nothing complete.

  Bill