Subject: multicast rwall

From: "Craig M. Votava" <[email-masked]>
Date: Thu, 25 Jun 1998 09:51:21 -0500

Folks-

We've been multicasting 2 meetings per week for
about 3 years now. Things are working fine, except
for the announcement part.

I've been using the stock Sun rwall command to let
everyone know when the broadcast starts (although
its been the same day and time for 3 years... but
I digress). Sometimes it takes more than 30min.
for the rwall command to get through the whole
list of workstations we have here.

It seems that a multicast rwall would be much
faster and better. Are there any multicast
rwall commands out there? Any pointers are
appreciated.

Thanks

-Craig
-- 

	()_()	Craig Votava
	 (_)	Lucent Technologies
		[email-masked]

---

From: Mark Handley <[email-masked]>
Date: Thu, 25 Jun 1998 12:00:46 -0400

>rwall commands out there? Any pointers are

One possibility would be to add code to sdr to allow people to express
an interest in a session.  You would announce the session as repeating
once a week at the relevant time, and then sdr would ring bells or
whatever when the session becomes active.  That way, unlike rwall, you
wouldn't bother people who are not interested.  But perhaps the
intrusiveness of rwall is what you need...

Mark

---

From: Vinay Kumar <[email-masked]>
Date: Thu, 25 Jun 1998 10:42:43 -0700

we do "reminders" in our "Guide 3.0" product. there is a feature called
"Reminders". users can select any session in the Guide and put
self-reminders on it. they are reminded when the session time is on
[this is the self inflicted intrusion mode...:)].

hope this helps.
happiness.
---
 vinay
http://www.icast.com/