Subject: Re: ISDN, Mbone gateway

From: [email-masked] (Gilles Dauphin)
Date: Fri, 7 Feb 1997 11:31:22 +0100

> From [email-masked] Fri Feb  7 11:24:16 1997
> 
> Hello,
> 
> We are planning to set up an ISDN based video conferencing system. This
> will be a self contained system, but we would like to be able to feed the
> audio and video from the system to the MBONE. For this it seems that 
> we need a UNIX system. Do you have any recommendations for the UNIX
> system? We have a mild prefences for SUN equipment, and if you could 
> recommend a particular system as being suitably powerful that would be
> very helpful. What other peripherals do we need? Is there a particular
> kind of video capture card that we need, and again specific
> recommendations would be very gratfully received.

I have SS5 with Sun ISDN card. Software is SunISDN 1.0.3. On a ISDN line
you can get 128 kbs using 2 B channel. 
Server is SS10M512. Using the DBRI interface. Runing mrouted.

Gilles

---

From: Peter Parnes <[email-masked]>
Date: Fri, 07 Feb 1997 16:16:55 +0100

>  Runing mrouted.

Another solution is to run a multicast-unicast translator if the computer on the other side can't run mrouted. There are several programs floating around and I have written one myself., mtranslator. We have also incorporated it with sdr so a mTranslators are started automagically on the mbone-side and the mbone tools are started in unicast mode on the other side of the connection. 

Some information (less than i want :-( ) is available at 
<URL:http://www.cdt.luth.se/~peppar/progs/mTranslator/>

/P

---

From: Petri Helenius <[email-masked]>
Date: Fri, 7 Feb 1997 17:43:11 +0200 (EET)

> <URL:http://www.cdt.luth.se/~peppar/progs/mTranslator/>
mTranslator definetly sounds like it's doing something complicated,
you should call it something cool, like mReflector.

1/2 :-)

Pete

---

From: Peter Parnes <[email-masked]>
Date: Fri, 07 Feb 1997 17:12:11 +0100

The idea was to include much more functionality (translation between different 
media) but other projects got higher priority so I just haven't had time to 
work on it.

/P