Subject: Re: Loss rate in US/E-Bone link

From: Peter Lothberg <[email-masked]>
Date: Tue, 12 Nov 96 8:58:02 MET

> Hello,
> 
> Can anyone explain the very high loss rates in the US/E-Bone link and
> to surfnet (i.e. is it something other than maxed-out link ?)

Is it still the same?

> Are then any plans to improve the situation ?

Maybee.

> Waiting to accumulate statistics... Results after 138 seconds:
>  
>   Source        Response Dest    Packet Statistics For     Only For Traffic
>    * * *        138.253.32.15    All Multicast Traffic     From 131.136.234.103
>      |       __/  rtt  376 ms    Lost/Sent = Pct  Rate       To 224.2.204.125
>      v      /     hop -241 s     ---------------------     --------------------
> 128.167.252.196 collegepk-mbone1.bbnplanet.net 
>      |     ^      ttl   32     1221/1602 = 76% 160 pps     2/261  =  1%  26 pps
>      v     |      hop   54 ms 15955/21066= 76% 152 pps    19/3485 =  1%  25 pps
> 137.39.43.34    MBONE1.UU.NET  
>      |     ^      ttl   64       31/1018 =  3% 101 pps     5/259  =  2%  25 pps
>      v     |      hop  -96 s    329/13480=  2%  97 pps    19/3466 =  1%  25 pps
> 192.41.177.247  mae-bone.psi.net 
>      |     ^      ttl   65       13/1203 =  1% 120 pps     2/254  =  1%  25 pps
>      v     |      hop  108 s    254/16325=  2% 118 pps    55/3447 =  2%  24 pps
> 198.67.134.250  schnell.ebone.net 
>      |     ^      ttl   66      149/2337 =  6% 233 pps    15/252  =  6%  25 pps
>      v     |      hop   98 s   2013/30916=  7% 224 pps   204/3392 =  6%  24 pps
> 192.36.148.206 

The detour over MAE-East seems to me to be a little bit odd, a direct
tonnel between CP and Schnell makes more sence from a topology point
of view.

> 194.68.128.50   stockholm.mbone.ebone.net 
>      |     ^      ttl   67      941/2368 = 40% 236 pps    87/237  = 37%  23 pps
>      v     |      hop  -47 s  12018/31284= 38% 226 pps  1271/3188 = 40%  23 pps
> 193.148.15.2   

This hop went over the pretty loaded US-Nordunet 34Mb link, right now
it's over the less loaded 155Mb circiut.

> 192.87.106.102  broodjeham.surfnet.nl 
>      |     ^      ttl   68      360/1639 = 22% 163 pps    26/150  = 17%  15 pps
>      v     |      hop   46 s   4815/22054= 22% 159 pps   429/1917 = 22%  13 pps

This might be over a Nordunet-Surfnet circiut.

--Peter

---

From: John Hawkinson <[email-masked]>
Date: Tue, 12 Nov 1996 12:01:54 -0500 (EST)

> tonnel between CP and Schnell makes more sence from a topology point

This was a transient problem on my side -- the normal path has been
back for a while:

collegepk-mbone1>mtrace 138.253.32.15
Type escape sequence to abort.
Mtrace from 138.253.32.15 to 128.167.252.196 via group 224.2.0.1
From source (ss10-15.eeng.liv.ac.uk) to destination (collegepk-mbone1.bbnplanet.net)
Querying full reverse path... 
 0  collegepk-mbone1.bbnplanet.net (128.167.252.196)
-1  collegepk-mbone1.bbnplanet.net (128.167.252.196) DVMRP  thresh^ 0  0 ms  
-2  cambridge1-mbone1.bbnplanet.net (199.94.207.2) DVMRP  thresh^ 32  40 ms  
-3  schnell.ebone.net (198.67.134.250) DVMRP  thresh^ 32  -11513 ms  
-4  stockholm.mbone.ebone.net (192.36.148.206) DVMRP  thresh^ 64  -112556 ms  
-5  broodjeham.surfnet.nl (193.148.15.2) DVMRP  thresh^ 48  -68162 ms  
-6  mbone.ulcc.ja.net (193.63.94.99) DVMRP  thresh^ 48  -108355 ms  
-7  mbone.mcc.ja.net (193.63.105.99) DVMRP  thresh^ 24  60077 ms  
-8  noc.dl.ja.net (193.63.108.100) DVMRP  thresh^ 24  536 ms  
-9  mbone.liv.ac.uk (138.253.134.19) DVMRP  thresh^ 24  551 ms  
-10 ss10-15.eeng.liv.ac.uk (138.253.32.15) DVMRP  thresh^ 8  -240055 ms  
-11 ss10-15.eeng.liv.ac.uk (138.253.32.15)

Incidently, the rest of the UK folks please fix your clocks (I understand
we can't all have an atomic clock in our bedrooms like Peter...) -- than.x

--jhawk

---

From: John Hawkinson <[email-masked]>
Date: Tue, 12 Nov 1996 12:01:54 -0500 (EST)

--jhawk