Subject: Alternatives to mrouted

From: Matthew Idema <[email-masked]>
Date: Tue, 23 Dec 1997 09:49:40 -0600

Is mrouted the only way to enable multicast routing on a Sun server?  Is
there any way to run, say PIM dense mode, on a Sun?

Matt I.
[email-masked]

---

From: "John M. Zwiebel" <[email-masked]>
Date: Tue, 23 Dec 1997 08:42:02 -0800

Matt I.
    [email-masked]
    
yes, gated does pim dense mode.
pimd is also available:

http://netweb.usc.edu/pim/

------------------------------------------------------------------------------
	John Zwiebel                       Phone: 408-526-5303
	Cisco Systems Inc.                 
	Multimedia Group

---

From: Dave Thaler <[email-masked]>
Date: Tue, 23 Dec 1997 15:12:37 -0500 (EST)

> there any way to run, say PIM dense mode, on a Sun?

pimd and gated will both work.  You can find pointers to them from

   http://www.merit.edu/~mbone/index/titles.html

-Dave