Subject: Re: WEB Front End to SDR

From: "Bill Nowicki" <[email-masked]>
Date: Mon, 3 Mar 1997 17:07:16 -0800

The Silicon Graphics "WebForce Internet Gateway" product
includes a program that listens to sdr announcements and
builds a web page dynamically. The SGI version of Netscape
browser has had a little-known feature since the 2.01S
release that can launch tools like vat and vic from an
sdr entry web link, such as the ones built by the
Internet Gateway product, or built by hand.

---

From: [email-masked] (Gilles Dauphin)
Date: Tue, 4 Mar 1997 09:22:19 +0100

> From [email-masked] Tue Mar  4 06:16:57 1997
> 
> At 05:07 PM 3/3/97 -0800, Bill Nowicki wrote:
> >sdr entry web link
> Bill,
> Out of curiosity: What kinds of URLs are used for these links; i.e., what is
> the HTML?  Are they just regular "http:" URLs that retrieve the session's
> SDP description (from the gateway) as a MIME component?  Or do you use your
> own "sdp:" (or whatever) URL that encodes the SDP description directly?  Or
> do use a "data:" URL that encodes the SDP description (with an associated
> MIME type) directly, as 'immediate data' (as described in I-D
> draft-masinter-url-data-02.txt).

Please Bill,

Let me know too.

Gilles

---

From: Arlie Davis <[email-masked]>
Date: Tue, 4 Mar 1997 12:25:27 -0500

I believe the quasi-standard is to use the MIME type "application/x-sd".
 Otherwise, it's just served as a regular document via HTTP.

My SD application supports doing this -- bind application/x-sd to the
SD.EXE executable, and make sure that the HTTP server is giving the
correct MIME type, and all is well.

-- arlie

>-----Original Message-----
>From:	[email-masked] [SMTP:[email-masked]]
>Sent:	Tuesday, March 04, 1997 3:22 AM
>To:	[email-masked]; [email-masked]
>Cc:	[email-masked]
>Subject:	Re: WEB Front End to SDR
>
>