Subject: Re: multiple sdr -- found the problem

From: Bill Fenner <[email-masked]>
Date: Tue, 28 Apr 1998 10:29:38 PDT

I just had two copies of rat 3.0.18 coexisting; one run with

rat 224.2.0.1/23456/127

and one with

rat -T 224.2.0.1/23456/127/pcm 239.255.255.1/12344/1/gsm

The actual audio transcoding didn't work very well (all I heard on the gsm
side was garbage when someone spoke) but the packets made it to both rats.

  Bill

---

From: [email-masked] (Jeremy Hall)
Date: Tue, 28 Apr 1998 13:37:44 -0400 (EDT)

You actually got people to speak on 224.2.0.1?

---

From: Luigi Rizzo <[email-masked]>
Date: Tue, 28 Apr 1998 18:46:31 +0200 (MET DST)

> side was garbage when someone spoke) but the packets made it to both rats.

that could have been a conflict in the use of the audio device ?
In any case i have had multiple vic's active with no problems (after
re-enabling loopback on the vic side.) But now that i think of it, i
never tried to run the vic's with different uids

	luigi