Subject: Stange Problem with wb and SGI IRX5.3

From: "Philippe Galvez - CERN/Caltech/L3" <[email-masked]>
Date: Fri, 7 Jun 1996 12:14:47 +0200 (MET DST)

Hello,

I have to face strange problems on
one of my SGI (Irix 5.3) whith WB software.
The rest of the SGI are working well with all
the "Mbone" applications.

On the bad one :
If I try to start Wb1.59, the machine complains
"can't open DISPLAY" BUT everythink if well define and Vic,Vat, Etc....
are working fine.

If I try to start Wb1.60, wb is displayed on my screen but
as soon as I clicked on the "receive only" button, wb crashed
and created a core dump. But if I give on the command line
otion "-N username" everythink is fine.

So, something is probably wrong with the machine but
I spent to much time to try to fix this problem without
succes. 

If you have similar symptoms before or you know how to
fix the problem, please let me know. I thank you 
very much in advance for any help.

				Regards,
				Philippe Galvez 
				L3 Network Manager
				Caltech/CERN

---

From: "Wessel de Roode" <[email-masked]>
Date: Fri, 7 Jun 1996 13:19:19 -0600

jwrdist 310869005   (7-jun-96)
(check your current versions with:
versions -Ivbn mbone

Dear Philippe & Other SGI Mbone users,
On my site You'll find the last version of my mbone tardist.
As far as I know all the tools are working fine, new is a desktop icon for sdr
( neat ;-)

%cat mbone.tardist.info

jwrdist 310869005   (7-jun-96)
(Check the WatsNew & MediaTools windows for the Icon ;-)

Includes Versions:

    sdr	    2.2a9 + Startup Icon

Video
    nv	    3.3b
    vic	    2.7b1

Whiteboard
    wb	    1.60 + wbimport
    gp	    2.1

Text
    nt	    1.5a18

Audio tools
    vat	    4.0b1
    rat	    2.5a1

You'll find the tardist on:
ftp://mat075207.student.utwente.nl/pub/SGI/tardist/Audio_Video/mbone.tardist.gz

If you're having trouble installing a webinstall tardist please read the FAQ:
http://mat075207.student.utwente.nl/pub/SGI/

Wessel

-- 
[---]
Your fortune cookie today is:

The average woman would rather have beauty than brains, because the
average man can see better than he can think.