Subject: Unicast routes again?

From: Yves Lepage <[email-masked]>
Date: Thu, 1 Aug 96 10:59:50 -0400

Hi,

I have 21K mcast routes right now.

8K of these routes are of metric 7.

Two traceroutes to 2 of these metric 7 routes:

- traceroute to 132.204 (132.0.0.204), 30 hops max, 38 byte packets
- traceroute to 132.64 (132.0.0.64), 30 hops max, 38 byte packets

Lead to : 10  core2-aip-4.Boston.mci.net (204.70.1.182)  84 ms  19 ms  16 ms

11  core3-hssi-1.WestOrange.mci.net (204.70.1.9)  153 ms  24 ms  31 ms
12  sprint-nap.WestOrange.mci.net (204.70.1.210)  338 ms  187 ms  222 ms
13  192.157.69.45 (192.157.69.45)  83 ms  22 ms  25 ms

Does it mean 192.157.69.45 is the culprit?

This host doesn't answer to mrinfo and mtrace gets confused about where it is.

-14  mbone.nsi.nasa.gov (192.203.230.241)  DVMRP  thresh^ 64
-15  stk-mbone-1.sprintlink.net (207.12.55.99)  DVMRP  thresh^ 64
-16  * * fw-mbone-1.sprintlink.net (206.61.106.99)  DVMRP  thresh^ 16
-17  * * * dc-mbone-1.sprintlink.net (206.229.87.99) [mrouted 3.8] didn't respond
-18  ? (192.157.69.45)

I've tried to apply some of Bill's tricks to find who is doing it but they didn't
for me as well as they did for him.

Thanks,
Yves Lepage

---

From: Bill Fenner <[email-masked]>
Date: Thu, 1 Aug 1996 11:41:41 PDT

>- traceroute to 132.64 (132.0.0.64), 30 hops max, 38 byte packets

You need to use mtrace; traceroute will tell you the unicast path
which will tell you nothing.

I used mtrace to point at mae-west.geonet.net, whose tunnel NSI kindly
removed when I called them; things should have pretty much settled down
now.  Yes, mrouted 3.9 will have a "this-guy-is-telling-me-too-many-routes"
flag and will take down the peering.

  Bill