Subject: mrouted 3.8 and OSF 3.2B

From: "S. Grant" <[email-masked]>
Date: Thu, 15 Feb 1996 13:29:14 -0500

I recently put mrouted on a machine running OSF1 V3.2B.  It starts fine, runs file,
then dies.  Even in bebug mode it simply stops, with no explanation of errors.

Has anyone seen this behavior before?  Was there an added patch I need that I
didn't pay attention too?  I installed the kernel mods via 
ipm35_decosf_v32/add_ipm35 and then installed 3.8 via mrouted3.8-alpha-osf1
from ftpparc.xerox.

Can anyone give me some pointers?

Thanks,
-Shirl Grant

---

From: Ajay Kachrani USG <[email-masked]>
Date: Mon, 19 Feb 1996 12:12:08 -0500 (EST)

Lots of people running this code on V3.2B w/o any problem, can you run
mrouted -d 3 and see what's going wrong?

--Ajay Kachrani

---

From: "S. Grant" <[email-masked]>
Date: Mon, 19 Feb 1996 12:28:33 -0500

I tried that, and the output suddenly stops, which coincides with mrouted dying.

-Shirl
-----
From: Ajay Kachrani USG <[email-masked]>
Subject: Re: mrouted 3.8 and OSF 3.2B
To: [email-masked] (S. Grant)
Date: Mon, 19 Feb 1996 12:12:08 -0500 (EST)
Cc: [email-masked], [email-masked]
Content-Length: 618       

--Ajay Kachrani