Subject: Duplicate packets from valinor.barrnet.net

From: Hyang-ah Kim <[email-masked]>
Date: Tue, 4 Nov 1997 20:54:49 +0900 (KST)

Hi, 

I found some duplicate packets from valinor.barrnet.net. 
While I was trying to debug this problem, 
they disappeared from our network suddenly. 
But I don't know why.. :-)

Well, there still be negative loss in mtrace output. 
Some treatment is needed.. Here is the mtrace output.

mtrace valinor.barrnet.net
Mtrace from 204.160.73.10 to 143.248.185.2 via group 224.2.0.1
Querying full reverse path... 
  0  cosmos.kaist.ac.kr (143.248.185.2)
 -1  cosmos.kaist.ac.kr (143.248.185.2)  DVMRP  thresh^ 1  
 -2  eix-mbone1.kix.net (203.234.255.134)  DVMRP  thresh^ 32  
 -3  streamwk.kix.net (203.234.254.1)  DVMRP  thresh^ 16  
 -4  mbone.ln.net (204.140.133.12)  DVMRP  thresh^ 64  
 -5  dec3800-1-fddi-0.LosAngeles.mci.net (204.70.170.29)  DVMRP  thresh^ 64  
 -6  dec3800-2-fddi-0.SanFrancisco.mci.net (204.70.158.61)  DVMRP  thresh^ 1  
 -7  paloalto-mbone1.bbnplanet.net (192.42.110.249)  Unknown protocol code 5  thresh^ 32  
 -8  valinor.barrnet.net (204.160.73.10)  DVMRP  thresh^ 32  
 -9  valinor.barrnet.net (204.160.73.10)
Round trip time 333 ms

Waiting to accumulate statistics... Results after 9 seconds:

  Source        Response Dest    Packet Statistics For     Only For Traffic
204.160.73.10   143.248.185.2    All Multicast Traffic     From 204.160.73.10
     v       __/  rtt  400 ms    Lost/Sent = Pct  Rate       To 224.2.0.1
204.160.73.10   valinor.barrnet.net 
     v     ^      ttl   32        0/11   =  0%   1 pps     0/0    = --%   0 pps
192.42.110.249  paloalto-mbone1.bbnplanet.net 
     v     ^      ttl   33      548/1604 = 34% 178 pps     0/0    = --%   0 pps
204.70.158.61   dec3800-2-fddi-0.SanFrancisco.mci.net 
     v     ^      ttl   34        0/2484 =  0%   0 pps     0/0    = --%   0 pps
204.70.170.29   dec3800-1-fddi-0.LosAngeles.mci.net 
     v     ^      ttl   64     -511/2529 =-19%   1 pps     0/0    = --%   0 pps
204.140.133.12  mbone.ln.net   
     v     ^      ttl   65     1316/3472 = 38% 385 pps     0/0    = --%   0 pps
203.234.254.1   streamwk.kix.net 
     v     ^      ttl   66      403/2280 = 18% 253 pps     0/0    = --%   0 pps
203.234.255.134 eix-mbone1.kix.net 
     v     ^      ttl   67       30/1875 =  2% 208 pps     0/0    = --%   0 pps
143.248.185.2   cosmos.kaist.ac.kr 
     v      \__   ttl   68          13           1 pps       0            0 pps
143.248.185.2   143.248.185.2
  Receiver      Query Source

-- 
Kim, Hyang-Ah					  
System Architecture Lab. CS Dept. KAIST	     
Taejon, Korea

[email-masked]
http://cosmos.kaist.ac.kr/~hakim

---

From: John Hawkinson <[email-masked]>
Date: Fri, 7 Nov 1997 11:51:20 -0500 (EST)

Sorry for the delay here. Mail to [email-masked]
would have been more timely answered.

| I found some duplicate packets from valinor.barrnet.net. 

this is peculiar, valinor.barrnet.net doesn't normally source
multicast traffic.

| While I was trying to debug this problem, 
| they disappeared from our network suddenly. 
| But I don't know why.. :-)

Hmm. Well, it's hard for us to say, too.

| Well, there still be negative loss in mtrace output. 
| Some treatment is needed.. Here is the mtrace output.

In general you're more likely to get results to your mail if you
forward it to the responsible parties rather than to [email-masked]
as a collective.

That'd be [email-masked] and (I guess) [email-masked].

--jhawk