Subject: Request for Mbone IP Address

From: [email-masked] (Keith Jenkins)
Date: Tue, 05 Nov 1996 09:55:38 -0600

To whom it may concern, Audionet is a Broadcasting network, please see
(www.audionet.com). We would like to find out the procedure for using the
Mbone and getting the necessary IP address. Please Help !!
Audionet Network Operations Center
[email-masked]
214-748-6660
"The largest Broadcast Network on the Internet"

---

From: Obergruppenfuhrer <[email-masked]>
Date: Wed, 6 Nov 1996 10:40:51 -0500 (EST)

I'm looking for someone to give me a connection to an mrouter. 

thanks.

j>