Subject: Re: video grabber hardware for Sun SPARC Station 5

From: Len Rose <[email-masked]>
Date: Thu, 23 May 1996 09:15:11 -0700

You should also remember that according to Sun - SunVideo was only supported
under Solaris 2.x and VideoPix is for SunOS 4.1.x only. There was an
unofficial port of the Solaris utilities for VideoPix, I don't recall where
it is now though.

Len

At 09:05 5/22/96 +0100, Jonathan Knight wrote:

[deleted]

>Be careful.  Sun's board is really quite a good quality board.  It
>handles real time PAL/NTSC at 50/60 frames per second.  So you can grab
>a video in real time (presumably as long as your I/O bus can take
>the data load).  It has an on board MPEG encoder as well so the CPU
>doesn't have to do the hard work.  I used the fax back facility
>of Sun Express once and got the details, but I can't find the
>fax now.  Take the above with a dose of scepticism until you've checked
>the facts 'cos my memory plays tricks on me.
>
[deleted]

---

From: [email-masked] (Paradise Software)
Date: Thu, 23 May 1996 14:49:09 -0400

> From [email-masked] Thu May 23 14:36 EDT 1996
> X-Sender: [email-masked]
> X-Mailer: Windows Eudora Pro Version 2.2 (32)
> Mime-Version: 1.0
> Date: Thu, 23 May 1996 09:15:11 -0700
> To: Jonathan Knight <[email-masked]>,
>         "Matthew G. Harrigan" <[email-masked]>
> From: Len Rose <[email-masked]>
> Subject: Re: video grabber hardware for Sun SPARC Station 5
> Cc: [email-masked], [email-masked]
> Sender: [email-masked]
> 

The OFFICIAL port of videopix to Solaris was done by Paradise Software,
and can be found at ftp://ftp.paradise.com/pub/videopix.  It is not
free however.

john.