Subject: Cisco Config

From: Tech Support <[email-masked]>
Date: Wed, 28 Aug 1996 08:04:58 +0100 (BST)

Does anyone have any sample Cisco Configs for configuring a Cisco 4500 
11.0(5) for MBONE.

Many thanks in advance...

---

From: Claude Scarpelli <[email-masked]>
Date: Wed, 28 Aug 1996 11:11:52 +0200 (MET DST)

In a previous mail Tech Support writes:
"  Does anyone have any sample Cisco Configs for configuring a Cisco 4500 
"  11.0(5) for MBONE.
"  

Here is my configuration, for a 4000 running 11.0(8):

! 193.52.226.0 is the multicast enabled network
no access-list 1
access-list 1 permit 193.52.226.0 0.0.0.255

ip multicast-routing

no interface tunnel 0
interface tunnel 0
! fmroute1-1.exp.edf.fr
 tunnel source 193.104.193.2  ! address of the interface attached to
			      ! the Internet
 tunnel destination 192.70.92.133 ! address of fmroute1-1.exp.edf.fr,
				  ! the extremity of our tunnel
 tunnel mode dvmrp
 ip unnumbered ethernet 0
 ip dvmrp metric 1 list 1
 ip multicast-threshold 32
 ip pim dense-mode		! easier that sparse-mode, while less efficient
 bandwidth 128

! interface ethernet 3 has its address in the 193.52.226.0 network
interface ethernet 3
 ip pim dense-mode

As Dino Farinacci <[email-masked]) told us on August 1st, I suggest
you to upgrade to 11.0(9.3), and to enter the following command:

ip dvmrp route-limit 7000

This will instruct your DVMRP to not inject more that 7000 routes over
any DVMRP enabled interface/tunnel.

Hope this help,

-- 
------------------------------------------------------------------------------
Claude Scarpelli                        | Defenestrate: to exit a window
INFOBIOGEN ::= INFOrmatique appliquie ` | onscreen. (Time International
l'itude des BIOmolicules et des GINomes	| Vol 146, No. 20, Nov 13, 1995)