Subject: apologize for the german posting...

From: [email-masked] (Axel Clauberg)
Date: Thu, 9 Jan 1997 10:10:38 +0100

I apologize for the german posting yesterday. This was intended
for the german [email-masked] mailing list.
The mbone routing stress yesterday made me omit a -de in addressing 
the mail. I would have expected this one to bounce, but the
mbone.de administrator aliases [email-masked] to [email-masked].
No comments... ;-)

The posting was about the absolutely lousy connection of the 
german research net (WiN) part of the mbone to the international 
infrastructure...

Axel

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 9 Jan 1997 10:33:49 +0100 (MET)

> mbone.de administrator aliases [email-masked] to [email-masked].

Gee, and i thought this was a good idea ;-))