Subject: RE: latest "MBone-stable" release of Cisco IOS

From: Steven Wang <[email-masked]>
Date: Tue, 13 Jan 1998 09:50:12 -0800

I have used (C2500-DS-L), Version 11.2(9.1) on Cisco 2514 successfully
with
* Native multicast PIM with RSVP dynamic bandwidth reservation
* GRE tunnel between Cisco's
* DVMRP tunnel between Cisco and Linux 2.0.30 mrouted 3.8 although
  Linux always hung and out of memory
  (DVMRP tunnel between Linux and FreeBSD runs but Linux also hung)
* DVMRP tunnel between Cisco and FreeBSD 2.2.5 mrouted 3.8a

>----------
>From: 	Christopher J. Tengi[SMTP:[email-masked]]
>Sent: 	Tuesday, January 13, 1998 6:43 AM
>To: 	[email-masked]
>Subject: 	latest "MBone-stable" release of Cisco IOS
>
>I just found out that I will need to upgrade my Cisco 7505 to handle a new 
>card we are buying.  It is currently running IOS 11.2(6), and I was told I 
>would need to go to 11.2(7).  However, while I am upgrading anyway, I thought
>it might be best to go to the latest release that doesn't adversely impact
>the 
>MBone (we have PIM talking to one of our ISP's routers).
>
>So, I believe that I heard I should avoid 11.2(10), but are there any other 
>recommendations either way about other releases?
>
>					Thanks,
>						/Chris
>
>

---

From: Yozo Toda <[email-masked]>
Date: Thu, 15 Jan 1998 22:31:18 +0900

any other info?  (personally I want info about IOS11.1 releases.)
sorry but I don't check <ftp://ftp-eng.cisco.com/ipmulticast/>.

[Cisco IOS 11.2(8)]

> Message-Id: <[email-masked]>
> Subject: Re: The Cisco PIM-DVMRP question 
> In-reply-to: Your message of "Fri, 19 Dec 1997 18:21:43 +0100."
>              <[email-masked]> 
> Date: Fri, 19 Dec 1997 14:41:38 -0800
> From: "John M. Zwiebel" <[email-masked]>
> 
> 
> Which 11.2?  Hopefully not 11.2(8), there was a problem with densemode PIM
> forwarding in that version.
[remaing part of this mail snipped]

[Cisco IOS 11.2(9.1)]

> Message-ID: <c=US%a=_%p=ONETOUCH_Systems%l=[email-masked]>
> From: Steven Wang <[email-masked]>
> Subject: RE: latest "MBone-stable" release of Cisco IOS
> Date: Tue, 13 Jan 1998 09:50:12 -0800
> 

[Cisco IOS 11.2(10)]

> Message-Id: <199801131443.JAA07293@deepthought>
> To: [email-masked]
> Date: Tue, 13 Jan 1998 09:43:05 -0500
> From: "Christopher J. Tengi" <[email-masked]>
> 
[first paragraph snipped]
> recommendations either way about other releases?

-- yozo.