Subject: Mrouted AIX 4.1.4 or Solaris 2.5 Intel

From: [email-masked] (Cristina Melchiors)
Date: Thu, 24 Apr 1997 20:20:42 +0300

Hello,

I'm looking for a mrouted to  AIX 4.1.4 
or to Solaris 2.5 in Intel platform.
Is there anyone that knows if it have been done yet?

Thanks,

Cristina Melchiors
UFRGS

---

From: Hitoshi ASAEDA <[email-masked]>
Date: Fri, 25 Apr 1997 13:51:36 +0900

Hello.

From: [email-masked] (Cristina Melchiors)
Subject: Mrouted AIX 4.1.4 or Solaris 2.5 Intel
Date: Thu, 24 Apr 1997 20:20:42 +0300

> I'm looking for a mrouted to  AIX 4.1.4 

AIX 4.1.4 cannot behave as a mrouter with mrouted.
AIX 4.2.1 will do, I guess.
In addition, AIX 3.2.5 with multicast kernel patch can work.

Enjoy.
--
* Hitoshi ASAEDA
* Information Technology Solution in Yamato Lab, IBM Japan
* TEL: +81-462-73-4542	FAX: +81-462-72-6951
* PGP fingerprint =  6E 65 56 DA 33 22 52 9D  3F DB 0B C7 33 2D 65 63

---

From: Hitoshi ASAEDA <[email-masked]>
Date: Fri, 25 Apr 1997 13:51:36 +0900

Hello.

Enjoy.

---

From: Jimmy Kyriannis <[email-masked]>
Date: Fri, 25 Apr 1997 12:27:38 -0400

>Is there anyone that knows if it have been done yet?

Merit has the latest mrouted distribution, with SNMP hooks:

ftp://www.merit.edu/net-research/mbone/mrouted/

They don't have a Intel Solaris binary, but since the code does build for
SPARC Solaris, theoretically, it *should* build on an Intel Solaris machine
as well.

However, there's a catch.  You can't run, nor build, mrouted v3.8.2 on a
Solaris v2.5.1 machine (from my experience) without the v3.5+ multicast
kernel and support.  You can get it for "Solaris" from
ftp://playground.sun.com/pub/multicast, however, I don't know if they have
Intel binaries.  If not, a README recommends contacting
[email-masked].

Jimmy

---

From: Jimmy Kyriannis <[email-masked]>
Date: Fri, 25 Apr 1997 12:27:38 -0400

Jimmy