Subject: MBONE tunnel , pretty please

From: Amancio Hasty <[email-masked]>
Date: Thu, 15 May 1997 15:20:50 -0700

Hi,

Can someone give us a mbone tunnel to Internet Alfredo:

207.88.163.1 GATEWAY

207.88.163.15 FREEBSD BOX

Alfredo's ISP is Internex and after a year of trying to get a tunnel
out of Internex we are forced to ask the mbone community to help us out
by way of providing a tunnel close to us.

Part of the reason that I am involved is because we want to hold
the San Fracisco FreeBSD meetings at Alfredo and naturally we would
like to involve other programmers around the world in the meetings.

	Thank you in advance,
	Amancio

some
work over it.  I've yet to recieve announcements on the homeside yet, as
my link hung up on me earlier today, for some reason.  I'll let you know
if I ever get announcements.  I have done announcements/sessions from host
to host on the home lan however.  I do not have a screen attached to the
linux host, so i've not tried sdr on the linux box yet.  Anyone know where
I can get an X server (preferably free/cheap, Xwin perhaps), for nt or 95?

My current /etc/mrouted.conf on the linux box has to enable the eth0
interface itself, while the solaris/sparc one automagically does: 

[spencer@hellbringer spencer]$ cat /etc/mrouted.conf
# $Id: mrouted.conf,v 1.3 1993/05/30 02:10:11 deering Exp $
#
#   This is the configuration file for "mrouted", an IP multicast router.
#   mrouted looks for it in "/etc/mrouted.conf".
#
#   Command formats:
#
#      phyint <local-addr> [disable] [metric <m>] [threshold <t>]
#      tunnel <local-addr> <remote-addr> [srcrt] [metric <m>] [threshold
<t>]
#
#   any phyint commands MUST precede any tunnel commands
#

phyint eth0

tunnel 198.164.125.55 131.202.3.18 metric 1 threshold 32 rate_limit 16

=====

[root@hellbringer mrouted]# ./mrinfo hellbringer
192.168.0.3 (hellbringer) [version 3.8,prune,genid,mtrace]:
  192.168.0.3 -> 0.0.0.0 (local) [1/1/querier/leaf]
  198.164.125.55 -> 131.202.3.18 (cythera.unb.ca) [1/32/tunnel]
[root@hellbringer mrouted]# 

====

Bill (or anyone), any idea on how long before I should start seeing
session advertisments with a rate_limit of 16? ... 1 hour, 2 hours,
more?

dwight
==
dwight spencer                                  phone:  506 444 5389
internet services manager                       fax:    506 444 4232
[email-masked]

TeleEducation NB, 500 Beaverbrook Court,
Fredericton, NB, Canada, E3B 5H1

On Thu, 15 May 1997, Bruce Bateman wrote:

> 
> Could you please let me know where you found mrouted for linux?
> 
> 
> 
>

---

From: John Meylor <[email-masked]>
Date: Thu, 15 May 1997 17:46:27 -0700

Amancio,
 Can you provide me with the contact at Internex with
whom you worked?  Internex is connected to the MAE-West
and I'd like to see if we can help you out from here. 
But, I believe we need to work with Internex.

- John Meylor