Subject: Vic video souce from screen(frame buffer)

From: [email-masked]
Date: Wed, 22 Jul 1998 15:54:29 -0500

Hi,
     
     I was wondering if anyone has modified vic to take input from the 
     screen instead of video hardware.  If you have done this, I shure 
     would be interested in how you did it.
     
     Thanks,
     Doug

---

From: Amancio Hasty <[email-masked]>
Date: Wed, 22 Jul 1998 20:29:45 -0700

Just download vic for freebsd 8)

The mods are part of FreeBSD's vic port and you can find them
at :
ftp.freebsd.org:/pub/FreeBSD/FreeBSD-current/ports/mbone/vic

	Have Fun,
	Amancio

P.S.: Luigi Rizzo <[email-masked]>  did the mods.

---

From: Patrick De Muynck <[email-masked]>
Date: Mon, 07 Sep 1998 14:37:18 +0200

>     would be interested in how you did it.

In message <[email-masked]>,
>The mods are part of FreeBSD's vic port and you can find them

I'm looking for a solution that works on a SGI-O2, so:

- can this 'FreeBSD's vic port' be compiled on SGI-O2 (6.2) ?
- is there any other tool that can do the job in a vic-compatible
  way?

Patrick De Muynck

BELNET, the Belgian National Research Network

[email-masked]  |	DWTC - BELNET
Tel : +32/2/238.36.76	    |	Wetenschapsstraat, 4
Fax : +32/2/513.57.30	    |	B-1000 Brussel

---

From: Robert Olson <[email-masked]>
Date: Fri, 18 Sep 1998 07:42:16 -0500

>- is there any other tool that can do the job in a vic-compatible

Vic on the O2 can do it. Fire up videoout, the SGI tool for sending the
screen to the analog video out. Then fire up vic, and tell it to capture
from the digital loopback port.

--bob