Subject: MBone and CISCO

From: [email-masked] (Herve GILIBERT)
Date: Thu, 16 Oct 97 08:03:55 +0200

I'm trying to setup a GRE tunnel using CISCO IOS 11.2(8) :I can't establish 
connection (route) with groups. Is there a problem with that version ?
Is there another version more steady with multicast routing ?
Thanks in advance.
-- 
---
Hervé GILIBERT
Université Jean Monnet		Tél. 04 77 48 50 52
CRITeR				Fax. 04 77 48 50 69
23, Rue du Dr Paul Michelon	E-Mail :[email-masked]
42023 ST ETIENNE Cedex 2

---

From: "John M. Zwiebel" <[email-masked]>
Date: Thu, 16 Oct 1997 07:45:42 -0700

I'm trying to setup a GRE tunnel using CISCO IOS 11.2(8) :I can't establi=
    sh=20
    connection (route) with groups. Is there a problem with that version ?
    Is there another version more steady with multicast routing ?
    Thanks in advance.
    --=20

We'd like to see you running 11.2(9) or later.  

Look up:
	ftp://ftp-eng.cisco.com/ipmulticast/Multicast-over-GRE

For additional information:
	ftp://ftp-eng.cisco.com/ipmulticast.html

Then we'd need more information.

------------------------------------------------------------------------------
	John Zwiebel                       Phone: 408-526-5303
	Cisco Systems Inc.                 
	Multimedia Group                   

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

     Paranoids are people, too;  they have their own problems.  It's
     easy to criticize, but if everybody hated you, you'd be paranoid, too.

                                  --UNKNOWN

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

---

From: Jim Boyle <[email-masked]>
Date: Thu, 16 Oct 1997 11:17:14 -0700

John - is there an equivelent "sane" version for people with 11.1 (
specifically for our customers who would like an mbone connection from our
mrouted machines to their ciscos running 11.1 ) ?

Jim

p.s. - I assume all the bug fixes are worked into 11.3 :)

---

From: "John M. Zwiebel" <[email-masked]>
Date: Thu, 16 Oct 1997 08:30:27 -0700

Jim

11.1(14).  Definitely not 11.1(13).

Yes, the bug fixes are going into 11.3.
    
    At 07:45 AM 10/16/97 -0700, John M. Zwiebel wrote:
    >--------------------------------------------------------------------------
	-
    ---

                                  --UNKNOWN