Subject: video grabber hardware for Sun SPARC Station 5

From: Marcus Fosker <[email-masked]>
Date: Tue, 21 May 1996 12:35:26 +0100

Hi,

Can anybody recommend a video frame grabber and camera combination for
colour video conferencing on the MBONE. Does anybody have any
preferences/experience of suitable products?

Thanks in advance

Marcus
-- 
Marcus Fosker
NETCOM Internet Ltd.
Phone: +44 (0)1344 395500
Fax:   +44 (0)1344 420515

---

From: Tomas Gradin <[email-masked]>
Date: Tue, 21 May 1996 14:43:14 +0200

>preferences/experience of suitable products?

For an SS5, I would recommend SunVideo, which consists of an SBus card and a 
camera.

It is quite suitable for Mbone applications.

/tg