Subject: Re: SunOS 4.1.4, sun4m, fddi, and ipmulti3.5

From: [email-masked] (Joe Pallas)
Date: Wed, 21 Feb 1996 10:21:39 -0700

At 7:03 PM 2/21/96, Toerless Eckert wrote:
>> Can anyone tell me anything useful about the above combination?  I tried to
>> install the 3.5 kernel mods on a Sparcstation-10 running SunOS 4.1.4 with
>> an FDDI interface.  It failed even to bring up the interface.  Then I
>> discovered the fddi fixes from the 3.3 release weren't in the 3.5 release.
>> After including those, the interface comes up but still doesn't work.
>
>You didn't say the name of the fddi interface.

Oops.  It's the FDDI/S 1.0.  I've seen mention in the mail archives of
problems others had with this interface and the 3.5 release.  Has anyone
gotten it to work?  (I don't need it to multicast, I just need it to
function.)

Thanks again.
joe

--
Joe Pallas
Apple Computer, Advanced Technology Group, Lab X

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 21 Feb 1996 19:23:24 +0100 (MET)

> gotten it to work?  (I don't need it to multicast, I just need it to

Bad luck. No way dude. Get Solaris 2.x.

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 21 Feb 1996 19:26:11 +0100 (MET)

> From [email-masked] Wed Feb 21 19:24 MET 1996
> Received: from faui45r.informatik.uni-erlangen.de ([email-masked] [131.188.2.54]) by immd4.informatik.uni-erlangen.de with ESMTP
> 	id TAA24567 (8.7.2/7.5a-FAU);; Wed, 21 Feb 1996 19:23:26 +0100 (MET)
> From: Toerless Eckert <[email-masked]>
> Message-Id: <[email-masked]>
> Subject: Re: SunOS 4.1.4, sun4m, fddi, and ipmulti3.5
> To: [email-masked] (Joe Pallas)
> Date: Wed, 21 Feb 1996 19:23:24 +0100 (MET)
> Cc: [email-masked], [email-masked]
> In-Reply-To: <v02130503ad51039bf350@[17.255.9.143]> from "Joe Pallas" at Feb 21, 96 10:21:39 am
> Organisation: CSD IMMD IV, University of Erlangen, Germany
> X-Mailer: ELM [version 2.4 PL24]
> MIME-Version: 1.0
> Content-Transfer-Encoding: 7bit
> Content-Type: text/plain; charset=US-ASCII
> Content-Length: 273
> 

-- 
Toerless Eckert
Universitaet Erlangen Nuernberg
Lehrstuhl fuer Betriebsysteme 
Martensstrasse 1
D-91058 Erlangen, Germany
Tel.: +49 9131 85 7278
FAX: +49 9131 85 8732
[email-masked]
/C=De/A=D400/P=Uni-Erlangen/OU=Informatik/S=Eckert/G=Toerless/