Subject: shared memory problem, fixed..

From: Dwight Spencer <[email-masked]>
Date: Thu, 27 Mar 1997 10:46:24 -0400

I ended up solving my own problem, and for anyone else who is having a similiar
problem, this is what I added to /etc/system (for solaris 2.*):

set shmsys:shminfo_shmmax=2097152
set shmsys:shminfo_shmseg=24

dwight s.
---------------------------------------
Dwight Spencer          	Internet Services Manager
TeleEducation NB		500 Beaverbrook Court, Fredericton, NB, Canada
phone: 506 444 5389	fax: 506 444 4232
[email-masked]

---

From: Richard Core <[email-masked]>
Date: Fri, 28 Mar 1997 09:59:28 -0800 (PST)

I tried this and blew away all shared mem settings according to sysdef.
sysdef reports 0 for all the shmsys settings.  IS there some syntax magic
in the /etc/system file or somnething else to do before the reboot.  Solaris
answerbook doc is contradictory on the subject and not much help!

What did I do wrong and how do I get back the defaults?
Solaris 2.5.1

Rich

----- Begin Included Message -----

dwight s.

----- End Included Message -----