Subject: Feedback requested

From: Yves LePage <[email-masked]>
Date: Tue, 10 Jun 1997 10:12:59 -0400 (EDT)

Hello,

SO far, I have received very few feedback about the quality of the reception
of the ICC 97 conference.

Either it is veru good and there's nothing to complain about, or it is so bad
that nobody actually cares to complain :-)

Either case, how's the reception?

Thanks alot,
Yves Lepage
[email-masked]

---

From: Amancio Hasty <[email-masked]>
Date: Tue, 10 Jun 1997 09:08:17 -0700

video quality is excellent over here in San Francisco, Ca. and thats rather
nice since I using a 128k isdn line. 

	Amancio