Subject: I don't want to leak....

From: "Forrest W. Christian" <[email-masked]>
Date: Fri, 30 Jan 1998 23:41:48 -0700 (MST)

Could someone point me towards an appropriate incantation that I can speak
at my cisco router so that I am sure that I don't send out bogus multicast
routes?

Currently, my tunnel to my upstream (currently down) is as follows:

interface Tunnel0
 description Multicst (MBONE) Tunnel to Sprint.
 ip unnumbered Ethernet0
 no ip directed-broadcast
 ip pim dense-mode
 ip dvmrp summary-address 206.127.64.0 255.255.192.0
 ip sdr listen
 tunnel source Ethernet0
 tunnel destination 207.12.55.99
 tunnel mode dvmrp
!

Is there a way I can add an outgoing filter so that I only announce the
netblocks I want to?

Thanks 

- Forrest W. Christian ([email-masked]) 
----------------------------------------------------------------------
iMach, Ltd., P.O. Box 5749, Helena, MT 59604      http://www.imach.com
Solutions for your high-tech problems.                  (406)-442-6648
----------------------------------------------------------------------

---

From: "Matt Crawford" <[email-masked]>
Date: Sat, 31 Jan 1998 09:12:07 -0600

Here's my setup, which hasn't changed in a long time.
(A very long time, by mbone standards.)

I want to announce only 131.225.0.0/16 and accept default and
everything else.  My net being classful, I get the summarization
I want automatically by using "unnumbered loopback0", since that
interface is not in 131.225.0.0.

interface Tunnel0
 description MBONE tunnel to ESNET
 ip unnumbered Loopback0
 ip pim dense-mode
 ip multicast ttl-threshold 32
 ip multicast boundary 39
 ip dvmrp metric 0 dvmrp
 ip dvmrp metric 1 list 4
 ip dvmrp accept-filter 5 121
 ip dvmrp accept-filter 6
 transmit-buffers backing-store
 tunnel source 131.225.57.210
 tunnel destination 134.55.12.133
 tunnel mode dvmrp

access-list 4 permit 131.225.0.0
access-list 5 permit 0.0.0.0
access-list 6 deny   0.0.0.0
access-list 6 permit any