Subject: Re: MBone default route

From: "Wilfried Woeber, UniVie/ACOnet" <[email-masked]>
Date: Tue, 21 May 1996 10:52:59 MET-DST

Hi Pete !

>Not to mention that it's criminal to run pre-11.0(3.1) Cisco code
>running DVMRP.

  Farily strong wording, isn't it ;-)

>Pete

  Not everybody is in the (desirable ?) position to switch/change/update
  code for production routers - just for the fun of it...
  
  Cheers,
  Wilfried.

 --------------------------------------------------------------------------
  Wilfried Woeber                :  e-mail: [email-masked]
  Computer Center - ACOnet       :  
  Vienna University              :  Tel: +43 1 4065822 355
  Universitaetsstrasse 7         :  Fax: +43 1 4065822 170
  A-1010 Vienna, Austria, Europe :  NIC: WW144
 --------------------------------------------------------------------------

---

From: dave pratt <[email-masked]>
Date: Tue, 21 May 1996 10:07:08 +0100 (BST)

Dear Wilfried, mbone-folk

I think the point was, pre 11.0(3?) mcast code didn't support DVMRP prunning,
and so "criminal" is probably a pretty accurate word. Since 11.0(8.2) is now
available, and that includes loads of bug fixes, negligent could well be an
appropriate word too (if you wan't to use the latest features then there's
11.1(3) available). 

Cheers
Dave P
--------
They used to call it "Corruption" - but now it's "The Old Boys network"
WWW - doesn't that stand for "Wait a Week Word" ?
Dave Pratt      (tel: +44 1473 643840 )
[email-masked]

On Tue, 21 May 1996, Wilfried Woeber, UniVie/ACOnet wrote:

->Date: Tue, 21 May 1996 10:52:59 MET-DST
->From: "Wilfried Woeber, UniVie/ACOnet" <[email-masked]>
->To: [email-masked]
->Subject: Re: MBone default route
->
->  Hi Pete !
->
->>Not to mention that it's criminal to run pre-11.0(3.1) Cisco code
->>running DVMRP.
->
->  Farily strong wording, isn't it ;-)
->
->>Pete
->
->  Not everybody is in the (desirable ?) position to switch/change/update
->  code for production routers - just for the fun of it...
->  
->  Cheers,
->  Wilfried.
->
-> --------------------------------------------------------------------------
->  Wilfried Woeber                :  e-mail: [email-masked]
->  Computer Center - ACOnet       :  
->  Vienna University              :  Tel: +43 1 4065822 355
->  Universitaetsstrasse 7         :  Fax: +43 1 4065822 170
->  A-1010 Vienna, Austria, Europe :  NIC: WW144
-> --------------------------------------------------------------------------
->

---

From: Petri Helenius <[email-masked]>
Date: Tue, 21 May 1996 12:21:55 +0300 (EET DST)

-----BEGIN PGP SIGNED MESSAGE-----

 >   code for production routers - just for the fun of it...
If you consider ironing out bugs and misfeatures and adding
manageability to production network 'just fun' I would seriously
re-evaluate the justification of your network functionality.

Pete

---

From: Magnus Danielson <[email-masked]>
Date: Tue, 21 May 1996 18:52:09 +0200

> appropriate word too (if you wan't to use the latest features then there's

I agree with this view, and actually, in Europe we see that many people did not
have a problem with upgradeing, that is true for both workstations and Cisco's.

If you are running an 11.0 pre 3.1 you should upgrade if possible when running
Mbone on your router, this is an strong recommendation and will both save your
Cisco (by pruneing) and the community as well.

It this Mbone is going to survive itself people must pay attention to what code
they run in there multicast routers, whatever the brand is. Whenever they
hookup they must be aware that this thing is developeing and therefore migth
require quick updates. People who drag their feets migth just cause other people
great strain.

If people have a problem running Mbone in their production routers then they
should not do that.

Besides, I currently regard 10.x and 11.0 pre 3.1 routers totaly inside an PIM
cloud OK but as soon they touch DVMRP it's not OK. Non pruneing DVMRP code is
not OK.

Magnus