Subject: vic2.8 using videopix ?

From: Carlos Picoto <[email-masked]>
Date: Tue, 26 Nov 1996 11:04:37 +0100

Where can I find a bin version of vic 2.8 with videopix support
for Solaris 2.5.1.

tks

./Carlos

---

From: Carlos Picoto <[email-masked]>
Date: Wed, 27 Nov 1996 19:10:59 +0100

Tks to all replys.
I´ve compiled one that is now available on http://www.fc.ul.pt/~cap/vicpix.html but as the problem
that Mark mentioned.

Mark,
I've noticed the problem and took a look at IVS solution they leave it opened using a FLAG.
Tried that, but crashed anyway when tryng to change video format.
So,  it is a runonce application.

./Carlos

----------
From: 	Mark L. Fausett
Sent: 	Wednesday, November 27, 1996 8:07 PM
To: 	Cyril Blanchard
Cc: 	[email-masked]
Subject: 	Re: vic2.8 using videopix ?

Let me know if you still need one;  I've compiled a Solaris2.5X videopix
vic a few times.

-- a couple cavaets --

The videopix driver for solaris is kind of broken --  
vfc_close() fails.  Once vfc_close fails, vfc_open also fails.
If the device is open, VIC calls vfc_close before changing settings on
the videopix -- eg once you press transmit, you can never change the
settings on the videopix w/out having to restart vic.
I've patched the videopix driver code to avoid closing the device once
it's open, and everything else seems to work.

Mark Fausett
[email-masked]

Cyril Blanchard wrote:
> Hi, Carlos and all
>  Try this site : 'http://nic.merit.edu:net-research/mbone/index/plateforms.html'
> 
> Bye