Subject: vic-2.8 not able to work with Parallax capture device?

From: Stacey Lee <[email-masked]>
Date: Wed, 10 Dec 1997 15:15:02 -0800

Hi,

Does anybody have the experience with vic working with Parallax capture
card? 
I run vic-2.8 on HP-UX 10.20 and run into the problem with vic not able
to work 
with Parallax device.  I built vic based on Parallax libraries. 

I am sending video streams with vic test within our corporate network, 
i.e. the environment where we 
can have control that all the nodes along the path are RSVP-enabled and 
got the error message 
when clicking on "Transmission" button on the Control menu: 

      vic: can't open parallax capture device 

I found out that this msg should be from "ui-ctrlmenu.tcl" file. 
I don't see why vic gave me this 
message. I checked that /dev directory and found that there are three 
parallax related device files: 
/dev/plxv0,  plxv2,  and plxv4.  And they are all with read/write (666) 
permission. 
I also checked that "plxv" is in the /stand/build/system file. 

Does anybody have the idea? 

Thanks, 
-stacey 

-- 
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Stacey Lee                      phone:   (408) 447-2433
Hewlett-Packard Company         fax:     (408) 447 3660
System Network Solution Lab     email:   [email-masked]
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

---

From: Christoph Fleck <[email-masked]>
Date: Thu, 11 Dec 1997 07:17:32 +0100 (MET)

Hi Stacey,

> Does anybody have the experience with vic working with Parallax capture

Yes, a short time was a question about this at rem-conf mailing list.
So i give you my answer to.

> I also checked that "plxv" is in the /stand/build/system file. 

It works on my site: HPUX10.2 HP725/100 (US-SE-HP 1997)
Vic binary with HP-Parallax is aviable at:
 
http://www.parallax.com/support/vic.html
ftp://parallax.com/tech_support/scott/misc/vic

How works the VideoTool and grabbing with the Plx-software?
Is there all ok.?
If you wont to use 10.2, you need the software essentials from Parallax.
 
If you play around with Videotool and vic (put the Vic-Overlay on the
Videotool-Overlay, then iconify the Vic-Overlay) you can get
picture in picture video (from differnt videoinputs).
Ask for more assistance if needed.
It is able to send 4CIF with nv & nvdct (only 1..2 fps ) for slides o.k., 
CIF with h.261 (5...8 fps). 
 
Good luck.
Christoph Fleck

,------------------------------------------------------------------.
| Referenzzentrum fuer multimediale Teledienste (MMRZ), TU Dresden |
|         Dr. Klaus Koehler, Christoph Fleck, Rainer Kranz         |
| e-mail: [email-masked]             Tel.: 0351 / 463 5653  |
|    WWW: http://www-mm.urz.tu-dresden.de               (GERMANY)  |
`------------------------------------------------------------------'