Subject: RE: presentation materials into multicast stream?

From: Arlie Davis <[email-masked]>
Date: Fri, 11 Apr 1997 13:38:36 -0700

From what I know, Microsoft is working on streaming PowerPoint.  See
this URL for some information.  (I thought there was more on this, but I
can't find it right now.)

http://www.microsoft.com/kb/articles/q160/8/48.htm

-- arlie

> -----Original Message-----
> From:	Ian Reddy [SMTP:[email-masked]]
> Sent:	Friday, April 11, 1997 1:16 PM
> To:	[email-masked]
> Subject:	presentation materials into multicast stream?
> 
> 
> I would like to take PowerPoint slides (or other electronic documents)
> and
> insert them into a session. I would prefer to get them into a low
> frame-rate
> vic stream but only because there is no wb for Win95/NT yet.
> 
> I can think of some pretty ugly ways to do this but nothing elegant
> (ie.
> completely software based) comes to mind.
> 
> How have other sites performed this or a similar feat efficiently?
> 
> -- 
>   Ian Reddy, Senior Systems Consultant  E-mail:    [email-masked]
>   Academic Computing Services, AD1021              [email-masked]
>   Simon Fraser University               Telephone: (604) 291-3936
>   Burnaby, B.C. Canada V5A 1S6          Fax:       (604) 291-4242

---

From: Jim Gemmell <[email-masked]>
Date: Fri, 11 Apr 1997 14:46:47 -0700

This link is about converting PowerPoint to NetShow (JPEG + audio). I
don't believe NetShow will live multicast this - at least not yet.

> From:	Arlie Davis 
> Sent:	Friday, April 11, 1997 1:39 PM
> To:	[email-masked]'; [email-masked]
> Subject:	RE: presentation materials into multicast stream?
>

---

From: Kent Wada <[email-masked]>
Date: Mon, 14 Apr 1997 08:53:40 -0700 (PDT)

Although not a direct answer to your question, RealVideo can synchronize the 
display of Web pages with an audio track. I believe Microsoft's NetShow 2.0 
can do the same (and more, in fact). Both are multicast aware, although I 
doubt if they are interoperable with vic, etc.

-Kent

> I can think of some pretty ugly ways to do this but nothing elegant (ie.

Kent Wada <[email-masked]>
Internet Technologies Coordinator
UCLA Office of Academic Computing
Tel: +1 310 206 3874 / FAX: +1 310 206 1700
WWW: http://caviar.mic.ucla.edu/

---

From: "Bill Nowicki" <[email-masked]>
Date: Mon, 14 Apr 1997 11:46:54 -0700

Since our presentations are projected on a video projector
for the local audience, we just use a video switch to
switch that video into the stream instead of the camera.
For best results you need to "genlock" the video sources
to prevent the annoying roll at the switch.

By the way, it looked like IETF used multiple cameras
this time; congratulations!  It did look better. But
did not seem to use genlock. Of course most SGI video
options provide external genlock capability, but only
medium to high-end cameras do.