Subject: HP-UX multicast kernel and mrouted.

From: Nuno Leitao <[email-masked]>
Date: Thu, 14 Nov 1996 03:47:10 +0000 (WET)

Hello!

  I have tried to put an mrouted on my multicast HP-UX Appolo, however, when I
try to start mrouted, it complains with:

03:34:02.807 can't enable Multicast routing in kernel: Operation not supported

  Could some one please tell me what kernell I need ? I am running:

	HP-UX A.09.01 A 9000/715

 	Thanks!

-- 
--Nuno Leitao ([email-masked])
Fundacao para a Computacao Cientifica Nacional,
Rede da Comunidade Cientifica Nacional
Tel.: +351 1 8481906, +351 1 8479507, Fax.: +351 1 8472167
HelpDesk e-mail: [email-masked]

---

From: Magnus Danielson <[email-masked]>
Date: Thu, 14 Nov 1996 06:06:51 +0100

>   Could some one please tell me what kernell I need ? I am running:

If you stay with HP-UX 9.x you will need to pick up a kernel patch from HP.
You really have to beg for it thougth.

I think that the patch has been brougth in as standard since HP-UX 10.20 but
cannot verify it myself rigth now.

Good Luck!
Magnus

---

From: "Mark L. Fausett" <[email-masked]>
Date: Thu, 14 Nov 1996 09:45:21 -0800

>   Could some one please tell me what kernell I need ? I am running:
...

The patches I've used for HPUX 9.01 only support mrouted 2.0.
If you really need to run mrouted on that machine, I'd *strongly*
suggest
upgrading to 9.05 at least.

mf