Subject: RE: VIC and Win95

From: Jim Gemmell <[email-masked]>
Date: Thu, 5 Sep 1996 08:58:00 -0700

vic on win 96 doesn't yet support capture.

>----------
>From: 	Chris Robson ATDNet Admin[SMTP:[email-masked]]
>Sent: 	Tuesday, September 03, 1996 2:12 PM
>To: 	[email-masked]
>Subject: 	VIC and Win95
>
>
>What frame grabber boards work with VIC running on win95.  My video card 
>works with other VTC programs such as CINECOM and VDOphone just fine but 
>VIC doesnt seem to see my board?
>
>
>tks...chris
>

---

From: Jonathan Day <[email-masked]>
Date: Fri, 6 Sep 1996 00:14:07 +0100 (BST)

> vic on win 96 doesn't yet support capture.

Is there a practical reason for this, or simply a case of
those working on Vic for Win95 simply not having got the
capture routines working yet?

Jonathan