Subject: Re:Take me off this list !!

From: [email-masked] (Michael Medwid)
Date: Tue, 18 Feb 1997 11:05:39 -0800

And me too.  I have also sent to all the appropriate places and still I am
avalanched with mail from this list.   In the words of George Jetson -
"Jane..STOP THIS CRAZY THING!" .

____________________Reply Separator____________________
Subject:    Take me off this list !!
Author: Ganesan Rangaswami <[email-masked]>
Date:       2/18/97 12:38 PM

hi,

I am joining Kevin J. Sullivan and  Hope Lant in requesting to take me
off this list IMMEDIATELY. 

Will the person incharge of this PPPPLLLLEEEAASSEE bother to respond to this 
mail at my address. I am fed up trying to get me off this list.

thanks
ganesan

Received: from Mailer.symantec.com (198.6.49.5) by smtp-ima.symantec.com with
SMTP
  (IMA Internet Exchange 2.1 Enterprise) id 00115732; Tue, 18 Feb 97 09:56:06
-0800
Received: from zephyr.isi.edu (zephyr.isi.edu [128.9.160.160]) by
Mailer.symantec.com (8.7.6/8.7.6) with SMTP id KAA05719 for
<[email-masked]>; Tue, 18 Feb 1997 10:05:38 -0800 (PST)
Date: Tue, 18 Feb 1997 12:38:20 -0500 (EST)
From: Ganesan Rangaswami <[email-masked]>
Subject: Take me off this list !!
To: [email-masked]
Cc: [email-masked]
Sender: [email-masked]

---

From: Mark Handley <[email-masked]>
Date: Tue, 18 Feb 1997 16:37:36 -0500

>"Jane..STOP THIS CRAZY THING!" .

I'm nothing to do with running this mlist, but I'll try and explain a
little.  

If you're in North America and getting mbone mail, you're most likely
subscribed to [email-masked], which is a sublist of [email-masked].

mbone-na is run by a majordomo (a mail robot), so sending mail to the
list will not reach anyone who is involved with list management.

To find out if you're directly on mbone-na, send mail to [email-masked]
with the line:
who mbone-na
in the message body, and you'll get back a list of people subscribed.

If you are on the list, send mail to [email-masked] with
unsubscribe mbone-na
in the message body.

If you're not directly on mbone-na, send mail with the line:
help
and this gives you more information, including the email address of a
real person.

Hope this helps,

Mark

---

From: Michael Benson <[email-masked]>
Date: Tue, 18 Feb 1997 23:27:09 -0500 (EST)

Mark,

This does not work.
Michael

-- 
Michael Benson
WWW:    http://bacon.gmu.edu/~mbenson
Email:  [email-masked]          Whois: whois -h gmu.edu mbenson