Subject: live from everest

From: Brad Parker <[email-masked]>
Date: Thu, 22 May 1997 21:30:07 -0400

If you're on-line now, WGBH is about to send audio from the top of everest.

-brad

---

From: Dwight Spencer <[email-masked]>
Date: Fri, 23 May 1997 16:32:25 -0300

yes, and don't (re-)broadcast it in the middle of the night!  :)

kicking myself,
dwight s.
--
dwight spencer				phone:  506 444 5389
internet services manager			fax:    506 444 4232
[email-masked]

TeleEducation NB, 500 Beaverbrook Court,
Fredericton, NB, Canada, E3B 5H1

-----Original Message-----
From:	Jan Vilhuber [SMTP:[email-masked]]
Sent:	Friday, May 23, 1997 2:18 PM
To:	Van Jacobson
Cc:	[email-masked]; [email-masked]
Subject:	Re: live from everest

Did someone record this and could possibly rebroadcast?
jan

On Thu, 22 May 1997, Van Jacobson wrote:
> If you missed this you should kick yourself.  WGBH got in touch
> with them just as the climbers reached the summit after climbing
> all night.  It was fascinating to hear what sounded like a very
> exhausted & cold David Breashears talking live from the summit of
> Everest to the team doctor back at their 12,000' base camp.
> 
> Great job WGBH!! Thanks!!!
>  - Van