Subject: video capture for PC box

From: Malcolm Caldwell <[email-masked]>
Date: Fri, 29 Nov 1996 11:31:26 +0930 (CST)

I understand that there is now a version of vic that works with video capture
boards on NT or 95 boxes.

Can any one recommend a video capture card that works with vic running both on
NT or 95, and also works with one of the free unix operating systems?

-- 
Malcolm Caldwell - Network Supervisor             Email:[email-masked]
Information Technology Support                    Ph:  +61 8 89466631
Northern Territory University,Darwin              Fax: +61 8 89466630
CASUARINA 0909 Australia

---

From: Isidor Kouvelas <[email-masked]>
Date: Mon, 09 Jun 1997 10:44:55 +0100

>NT or 95, and also works with one of the free unix operating systems?

Have a look at:
http://www.cs.ucl.ac.uk/staff/I.Kouvelas/vic

Isidor