Subject: Advantis/IBM Global Network multicast tests

From: Andrew Germaine <[email-masked]>
Date: Mon, 12 May 1997 12:26:58 -0400 (EDT)

Advantis/IBM Global Network is now testing mbone traffic through our network.
Anyone who is a customer of Advantis/IBM Global Network and is interested 
in receiving a mbone feed from us, please send me an e-mail and we can 
discuss providing you with this service on a trial basis.

Please, no customers of other providers need inquire.
We will not send mbone traffic through other providers to service you.

Andrew J. Germaine					Advantis
[email-masked]			500 Mamaroneck Ave.
[email-masked]					Harrison, NY 10528
OpenNet 2nd Level Network Support Center		1-914-899-4433

---

From: "Chris A. Icide" <[email-masked]>
Date: Mon, 12 May 1997 12:23:00 -0500

Andrew,

	Nap.Net is a peer of yours and also hosts several continuous 
mbone feeds including the FreeBSD feed from UWM.  We would be
interested in developing a MBONE peering session with you if possible

Chris A. Icide
Nap.Net, L.L.C.

----------
From: 	Andrew Germaine[SMTP:[email-masked]]
Sent: 	Monday, May 12, 1997 7:26 AM
To: 	[email-masked]
Subject: 	Advantis/IBM Global Network multicast tests