Subject: vic + windows95 + USB video camera (works?)

From: Ronald van der Pol <[email-masked]>
Date: Sun, 23 Aug 1998 22:13:43 +0200 (CDT)

Does vic on windows95 work with a USB video camera such as the Kodak DVC323?
What is the quality on a fast PC (frames/sec, picture size, picture quality)? 

	rvdp

---

From: Scott Bertilson <[email-masked]>
Date: Mon, 24 Aug 1998 18:17:41 -0500 (CDT)

I had tried the UCL version of "vic", but couldn't get video to
work (got greenish snow).  Tried the "mash" tools (www-mash.cs.berkeley.edu)
and actually got it to work fairly well except that it would blow
away my Office toolbar (yay!) and crash the machine (boo!).  Frame
rate was just OK, but I'm using a DVC300, not 323.
							Scott