Subject: Solaris x86 and multicasting...

From: Mark Abene <[email-masked]>
Date: Thu, 4 Jan 1996 07:38:37 -0500 (EST)

"setsockopt DVMRP_ADD_VIF: Option not supported by protocol"

In other words, does anyone know when Sun plans on adding MODERN multicasting 
support for Solaris x86?  Even the latest jumbo kernel patch only supports
version 2.2.  This is a little ridiculous, considering there is support on
Solaris SPARC for the current stuff.
Ideas?  Questions?  Comments?

-Mark

---

From: "Jonathan Knight" <[email-masked]>
Date: Thu, 4 Jan 1996 13:24:26 +0000 (GMT)

> support for Solaris x86?

The ftp area for the latest multicast that the Sun engineers are
playing with is

 ftp://playground.sun.com/pub/multicast

It's mrouted 3.8 for Solaris 2.4 at the moment.

They give an email address of [email-masked] for questions
and comments.

-- 
  ______    Internet  :[email-masked]   Jonathan Knight,
    /       UUCP      :...!uknet!kl-cs!jonathan  Department of Computer Science
   / _   __ Telephone : +44 1782 583437          University of Keele, Keele,
(_/ (_) / / Fax       : +44 1782 713082          Staffordshire.  ST5 5BG.  U.K.

---

From: Mark Abene <[email-masked]>
Date: Thu, 4 Jan 1996 08:30:30 -0500 (EST)

> It's mrouted 3.8 for Solaris 2.4 at the moment.
...

Thanks, I was already aware.  But you won't find anything in there for
Solaris x86, only SPARC.

-Mark

---

From: Bill Fenner <[email-masked]>
Date: Thu, 4 Jan 1996 11:05:44 PST

>In other words, does anyone know when Sun plans on adding MODERN multicasting 

I have heard tell that the reason that Sun hasn't made modern multicast 
support available for Solaris x86 is that they don't have the resources to 
test the x86 kernels; perhaps if you offer to take a 
"just-built-this-kernel-and-it-might- toast-my-machine-or-something-equally-hor
rible" from them you could be their first x86 alpha site =)

  Bill

---

From: Shin-ichi Nakagawa<[email-masked]>
Date: Fri, 05 Jan 1996 14:15:06 +0900

A Happy New year, everyone.

From: Bill Fenner <[email-masked]>
Subject: Re: Solaris x86 and multicasting... 
Date: Thu, 4 Jan 1996 11:05:44 PST

> rible" from them you could be their first x86 alpha site =)

I have a list of Solaris x86 support devices. 

---------------------------------
Audio Devices
Creative Labs: Sound Blaster 16
	       Sound Blaster 16 SISI-2
               Sound Blaster AWE32
               Sound Blaster Pro
---------------------------------
Video Cards (The list is too large to write down.)

Diamond Stealth 64
        Viper   PCI 
        and almost all of Diamond

Matrox  MGA Impression
        MGA Ultima plus

#9	#9 GXE
        #9 GXE64
        Imagine 128

S3	Trio64 chipset

Trident TVGA 8900C
        TVGA 9000i
-----------------------------------------

BUT......
+---------------------------------------------+
|No Video Capture Cards are avairable (;_;)...|
+---------------------------------------------+

I think it is the biggest problem for Soralis x86.

Does anyone have another lists?

Shin-ichi Nakagawa M.D.