Subject: duplication in SDR announcements

From: [email-masked] (Andrew Patrick)
Date: Wed, 3 Apr 96 10:57:08 EST

I am seeing some duplication in the SDR announcements that 
seems to be coming from two sites relaying info from
the SD system.

Looking at MBONE Video, for example, I see two sessions
in SDR.  They have both been relayed from SD.  One
appears to have been relayed by

128.16.64.13 (boom.cs.ucl.ac.uk)

and the other from 

140.173.112.2 (unresolvable).

I am also seeing duplication for:

Fusion Demo
UCB MM Seminar - Slides

Is anyone else seeing this?  This should be cleared up if we want
people to use SDR as the standard tool now.

-- 
           Andrew Patrick, Ph.D. <[email-masked]>
               Networks Services & Interfaces Laboratory
                     Communications Research Centre
                       http://debra.dgbt.doc.ca/

---

From: Bill Fenner <[email-masked]>
Date: Wed, 3 Apr 1996 09:18:36 PST

>seems to be coming from two sites relaying info from

Yup, sorry!  The gateway in the UK went down for a while so I turned mine
on on ames.dart.net; the duplicates are due to a bug in my gateway so I'll
turn it off.

  Bill