Subject: connecting to the MBONE

From: Guy Cohen <[email-masked]>
Date: Sun, 30 Aug 1998 22:04:58 +0300 (IDT)

Hello, 

We are an Israeli ISP who whould 
like to connect to the MBONE as a top level
network provider.
We whould like to recive 
ferther conntect information for setting things up.
As thing here usualy are, time is not on our side,
i.e. we need to be connected with in 1.5 weak.

Thank's in advence,

Guy Cohen
Barak ITC Ltd.
ISP Administrator
phone: 972 3 9001647

---

From: Jose Manuel Suarez <[email-masked]>
Date: Sun, 30 Aug 1998 21:59:42 +0000

Ne pas lire, ceci est un test de transmission
Veuillez excuser le derangement

José Manuel