Subject: RE tunneling partner

From: [email-masked] (bob hayes)
Date: Fri, 10 May 1996 08:02:27 -0700

I have "[email-masked]" in a list for mci mbone contacts -
DISCLAIMER - "young" is from some forwarded email, and
may not be the person you need to talk to at all-- I
never have exchanged any email with them --

I have no direct experience with mci providing a tunnel,
but one of the catches is that it seems you are restricted from
feeding any other site through any line provided to you by mci ?!?

This seems to be a fairly major restriction or an 'encouragement'
to go to some other vendor? Is this a rational reduction of bandwidth
on a line or some sort of 'shift 'em into a higher tariff' method?
Seems like some of the business ploys were a restriction to only
one service vendor for all traffic, though, rather than a limit
on one particular protocol -- i'm fuzzy on this! 
Any comments on quality or policy? (NOT an invitation for flame wars!)

Bob Hayes	< [email-masked] >	
Western Washington University
Computer Science Dept., Bond Hall 302	Mail Stop 9062
Bellingham, Washington 98225
Obbligato Disclaimer: Tell `em Uncle Bob sez so!

---

From: [email-masked] (David Heitman)
Date: Mon, 13 May 1996 07:12:10 -0500

So....what are the chances of obtaining an mbone feed from MCI?  I can't
seem to get a response regarding a tunneling partner.  I thought this was
the forum to request it; should I be going through other channels to obtain
this feed?