Subject: wrong email-adr in session-advertisement

From: Christoph Fleck <[email-masked]>
Date: Tue, 22 Jul 1997 09:05:09 +0200 (MET DST)

Hi,

To [email-masked] and [email-masked]: 
Please check your session-advertisement, becourse it contains my email-adress.
Your sessions have wrong e= and p= fields !?
Which session-annoncer do you use?
 In the case of "itv Carleton University" it say you use "sdr v2.3a1", is it 
 true? 
Have you other advertisements with the same error?

To Brian Tonner:
Do you know the reason, that our email-adress carryed in someone else's 
session-advertisement, or is it in your case o.k.?

To all other:
Any solutions, explanations?
Is the session-advertisement of "itv Carleton University" and 
"NASA Space Shuttle STS-94" the same around the world?

Please see enclosed session-advertisements. I have it taken twice with:
 $ rtpdump -f payload 224.2.127.254/9875

rgds Christoph

,------------------------------------------------------------------.
| Referenzzentrum fuer multimediale Teledienste (MMRZ), TU Dresden |
|         Dr. Klaus Koehler, Christoph Fleck, Rainer Kranz         |
| e-mail: [email-masked]             Tel.: 0351 / 463 5653  |
|    WWW: http://www-mm.urz.tu-dresden.de               (GERMANY)  |
`------------------------------------------------------------------'

-----------------------------------------------------------
o=mbone 3078153544 3078409207 IN IP4 134.117.4.93
s=itv Carleton University
i=This is the multicast itv courses from Carleton University. The schedules of the courses are: Introduction to Astronomy at 9:05am for Mon.,Wed., and Fri. Introduction to Linguistics at 2:35pm for mon.,Wed.,and Fri. Wood Engineering at 9:05am for Tues. a
nd Thurs. Introduction to Social Psychology at 2:35pm for Tues. and Thurs. Please use MPOLL(Control) for your feedback. Mpoll is available on http://debra.dgbt.doc.ca/mbone/mpoll/ .
u=http://www.sce.carleton.ca/
e=IN IP4 224.2.212.30/75Referenzzentrum __ <[email-masked]>       Brian Tonner (UWM) <[email-masked]>IN IP4 224.2.212.30/75Referenzzentrum __ <[email-masked]>       Brian Tonner (UWM) <[email-masked]>Shuyang Shi - Carleton University
 <[email-masked]>
p=Brian Tonner (at UWM) 414-229-4626Brian Tonner (at LBL) 510-486-5590Brian Tonner (at UWM) 414-229-4626Brian Tonner (at LBL) 510-486-5590Shuyang Shi - Carleton University 613-520-2600 ext. 5725
c=IN IP4 224.2.209.91/127
t=3078133200 3080584800
r=604800 32400 0
a=tool:sdr v2.3a1
a=type:test
m=audio 19368 RTP/AVP 0
c=IN IP4 224.2.209.91/127
a=ptime:40
m=video 63652 RTP/AVP 31
c=IN IP4 224.2.203.119/127
m=control 50354 udp mpoll
c=IN IP4 224.2.142.124/127
-----------------------------------------------------------
o=mbone 3078153544 3078409207 IN IP4 134.117.4.93
s=itv Carleton University
i=This is the multicast itv courses from Carleton University. The schedules of the courses are: Introduction to Astronomy at 9:05am for Mon.,Wed., and Fri. Introduction to Linguistics at 2:35pm for mon.,Wed.,and Fri. Wood Engineering at 9:05am for Tues. a
nd Thurs. Introduction to Social Psychology at 2:35pm for Tues. and Thurs. Please use MPOLL(Control) for your feedback. Mpoll is available on http://debra.dgbt.doc.ca/mbone/mpoll/ .
u=http://www.sce.carleton.ca/
e=IN IP4 224.2.212.30/75Referenzzentrum __ <[email-masked]>       Brian Tonner (UWM) <[email-masked]>IN IP4 224.2.212.30/75Referenzzentrum __ <[email-masked]>       Brian Tonner (UWM) <[email-masked]>Shuyang Shi - Carleton University
 <[email-masked]>
p=Brian Tonner (at UWM) 414-229-4626Brian Tonner (at LBL) 510-486-5590Brian Tonner (at UWM) 414-229-4626Brian Tonner (at LBL) 510-486-5590Shuyang Shi - Carleton University 613-520-2600 ext. 5725
c=IN IP4 224.2.209.91/127
t=3078133200 3080584800
r=604800 32400 0
a=tool:sdr v2.3a1
a=type:test
m=audio 19368 RTP/AVP 0
c=IN IP4 224.2.209.91/127
a=ptime:40
m=video 63652 RTP/AVP 31
c=IN IP4 224.2.203.119/127
m=control 50354 udp mpoll
c=IN IP4 224.2.142.124/127
===========================================================
o=shuttle 3075630923 3075633526 IN IP4 128.102.84.134
s=NASA Space Shuttle STS-94
i=Video/Audio broadcast of NASA space shuttle mission STS-94, Microgravity Science Laboratory-1.  This session is being broadcast as a service to the MBONE community by NASA-Ames Reseach Center.
u=http://www-pao.ksc.nasa.gov/kscpao/kscpao.htm
e=NASA - ARC Digital Video Lab <[email-masked]
e=Brian Tonner (UWM) <[email-masked]>
e=Referenzzentrum __ <[email-masked]>       
e=IN IP4 224.2.212.30/75
p=NASA - ARC Digital Video Lab (415) 604-6145
p=Brian Tonner (at LBL) 510-486-5590
p=Brian Tonner (at UWM) 414-229-4626
c=IN IP4 224.2.210.20/127
t=3076354800 3078774000
m=audio 24680 RTP/AVP 0
c=IN IP4 224.2.210.20/127
m=video 56062 RTP/AVP 31
c=IN IP4 224.2.210.20/127
-----------------------------------------------------------
o=shuttle 3075630923 3075633526 IN IP4 128.102.84.134
s=NASA Space Shuttle STS-94
i=Video/Audio broadcast of NASA space shuttle mission STS-94, Microgravity Science Laboratory-1.  This session is being broadcast as a service to the MBONE community by NASA-Ames Reseach Center.
u=http://www-pao.ksc.nasa.gov/kscpao/kscpao.htm
e=NASA - ARC Digital Video Lab <[email-masked]
e=Brian Tonner (UWM) <[email-masked]>
e=Referenzzentrum __ <[email-masked]>       
e=IN IP4 224.2.212.30/75
p=NASA - ARC Digital Video Lab (415) 604-6145
p=Brian Tonner (at LBL) 510-486-5590
p=Brian Tonner (at UWM) 414-229-4626
c=IN IP4 224.2.210.20/127
t=3076354800 3078774000
m=audio 24680 RTP/AVP 0
c=IN IP4 224.2.210.20/127
m=video 56062 RTP/AVP 31
c=IN IP4 224.2.210.20/127

---

From: Shuyang Shi <[email-masked]>
Date: Thu, 24 Jul 1997 14:12:21 -0400

Hi,
To Christoph Fleck:

>  In the case of "itv Carleton University" it say you use "sdr v2.3a1",

Yes, the itv carleton session advertisement contained the address
information about you and Dr. Brian Tonner. I'm sorry for that. I have
removed it from the session advertisement . I just updated sdr from
V2.2a21 to V2.3a1 on July 20. The address information was added by
sdrV2.2a21 automatically, but unfortunately could not be removed by me,
the user who created the session. The reason it appeared in
sdrv2.3a1advertisement is that I only overrided the old sdr by the new
one, but did not modify the itv session advertisement. The information
was kept in e= and f= fields of the advertisement.

> Have you other advertisements with the same error?

I have made some tests after reading your email. No same error appears
on SDR v2.3a1 advertisement. I guess the new version of sdr has fixed
it. Is it the reason that you ask me about the version of annoncer?
Thanks for your question and thank sdr v2.3a1.

To All

I just start playing mbone applications and is responsible for
muticasting the ITV courses of Carleton University. I have some
questions about the mbone applications.
1. Are SDR v2.3a1 for Solaris2.5 and SDR v2.2a21 for Win95 the newest
versions? I got  them from different directories of  UCL. Where can I
get the newest version of sdr or information to introduce that?

2. Where can I get the manuals of the mbone management tools, such as
mtrace, rtpdump, etc.

3. Is vic2.8 for win95 the newest one? I want to sent vic streams out to
TV monitor. Can vic support it and what kind of hardware card is needed?

I would appreciate any help from you.

Regards,

Shuyang

----------------------------
Shuyang Shi

Dept. of Systems and Computer Engineering
Carleton University
1125 Colonel By Drive, Ottawa, ON
K1S 5B6, Canada
Tel: (613) 520-2600 ext. 5725
Email: [email-masked]