Subject: Re: mrouted/DVMRP and IPv6

From: "David M. Meyer" <[email-masked]>
Date: Tue, 15 Apr 1997 07:23:07 -0700 (PDT)

Pete/Bill,

>> Bill Fink writes:
>>  > Pete,
>>  > 
>>  > I think we're in agreement.  My IRA Model does ATM<-->IP address mapping
>>  > for shortcut IP/ATM routing, and you could probably use PIM
>>  > point-to-multipoint to handle the router-to-router IP multicast
>>  > forwarding.  I'm just suggesting that you then use MARS to handle
>>  > the router to ATM host(s) multicast distribution.
>>  > 
>>
>> I've always been in the opinion that MARS is kind of overcomplicated
>> for quite a basic task. 

	Strange you should mention that. See
	draft-farinacci-intralis-multicast-00.txt 

>> So I would say that since the hosts need to be changed anyway,
>> why not implement p2mp PIM on them. It does require only
>> sending IGMP messages upstream and accepting the leaf of VC 
>> that's offered to you. 

	Exactly. I've been working on an IGMP over ATM
	implementation that does just this (or close anyway). I
	have a prototype up that interoperates with the Cisco
	implementation of the draft metioned above.  

>> Rooting VC's at workstations is not really neccessary.

	Agreed. 

	Dave

---

From: Petri Helenius <[email-masked]>
Date: Tue, 15 Apr 1997 19:20:24 +0300 (EEST)

> 	draft-farinacci-intralis-multicast-00.txt 

This specification is kind of 'old news' but I like the fact that it's
there for one to be able to refer to. I remember talking over the spec
at Networkers Monaco 18 months or so ago :-)

I'm just very happy that it finally made the draft stage.
 > 	implementation of the draft metioned above.  
Will this be available?

Pete