Subject: Cisco/Wellfleet DVMRP Tunnel

From: "Jung, Michael" <[email-masked]>
Date: Mon, 26 Feb 96 15:47:00 PST

Don't laugh......

Has anyone got a DVMRP tunnel working between Cisco<->Wellfleet
or mrouted 3.8 <--> Wellfleet??

It seems Wellfleet claims on their web page that they support DVMRP
with pruning but I don't remember any discussion on the list about their
products.

Cisco/Mrouted well understood here but I have not had much hands on
Wellfleet products and don't have one on premise.

Thanks in advance - Horror stories welcome

 --mike jung
[email-masked]
[email-masked]

---

From: "Jeff Young" <[email-masked]>
Date: Mon, 26 Feb 1996 17:24:00 -0500

i've done it with radio.com.  the tunnel was between an mrouted3.8 
dec alpha and a baynetworks asn.  there were some strange, unexplained
"duplicate prunes" coming from the wellfleet but the connection
wasn't up long enough to really flush them out.  it was for the 
ACM 50th anniversary.

Jeff Young
[email-masked]

> Return-Path: [email-masked]
> Received: from zephyr.isi.edu (zephyr.isi.edu [128.9.160.160]) by postoffice.reston.mci.net (8.6.12/8.6.6) with SMTP id QAA20721; Mon, 26 Feb 1996 16:18:27 -0500
> Received: by zephyr.isi.edu (5.65c/5.61+local-20)
> 	id <AA06161>; Mon, 26 Feb 1996 12:53:20 -0800
> Received: from venera.isi.edu by zephyr.isi.edu (5.65c/5.61+local-20)
> 	id <AA06150>; Mon, 26 Feb 1996 12:53:18 -0800
> Received: from zephyr.isi.edu by venera.isi.edu (5.65c/5.61+local-22)
> 	id <AA07232>; Mon, 26 Feb 1996 12:53:18 -0800
> Received: by zephyr.isi.edu (5.65c/5.61+local-20)
> 	id <AA06134>; Mon, 26 Feb 1996 12:52:51 -0800
> Received: from venera.isi.edu by zephyr.isi.edu (5.65c/5.61+local-20)
> 	id <AA06119>; Mon, 26 Feb 1996 12:52:30 -0800
> Received: from mercury.thepoint.net by venera.isi.edu (5.65c/5.61+local-22)
> 	id <AA07178>; Mon, 26 Feb 1996 12:52:09 -0800
> Received: from smtpgate.finall.com by mercury.thepoint.net (8.6.12/)
> 	id QAA18967; Mon, 26 Feb 1996 16:03:56 -0500
> Received: by smtpgate.finall.com with Microsoft Mail
> 	id <[email-masked]>; Mon, 26 Feb 96 15:48:05 PST
> From: "Jung, Michael" <[email-masked]>
> To: "[email-masked]'" <[email-masked]>
> Subject: Cisco/Wellfleet DVMRP Tunnel
> Date: Mon, 26 Feb 96 15:47:00 PST
> Message-Id: <[email-masked]>
> Encoding: 20 TEXT
> X-Mailer: Microsoft Mail V3.0
> Sender: [email-masked]
> Precedence: bulk
> 
> 
> Don't laugh......
>

---

From: [email-masked] (Stephen Ostrowski)
Date: Mon, 26 Feb 1996 21:03:39 -0500 (EST)

We at Bay are running our latest code (10.00) to a cisco router at BBN.

They are running version 11.0 (199.94.207.10).

We have tunnels internally running with mrouted 3.8.

The only problem we had was when there was a *lot* of
routes in the Mbone (25,000+). We ran out of memory as the
router on our end only has 1/2 Meg free.  In 10.00, there
is a parameter that you can conifure to limit the number of
routes you learn (we set it to 4500 for now), so that any
flood of routes will not bring down the routers will limited 
memory.  We have run with 25,000 routes when we have enough
memory.

- Stephen Ostrowski

---

From: Petri Helenius <[email-masked]>
Date: Tue, 27 Feb 1996 08:44:15 +0200

> We have tunnels internally running with mrouted 3.8.
Too bad you don't allow mrinfo requests to your router for the curious
or is it that you don't support mrinfo at all?

Pete