Subject: sdr: someone else

From: Roger Klein <[email-masked]>
Date: Thu, 10 Apr 1997 11:57:55 -0700 (PDT)

Our sdr for Solaris 2.5.1 both in version 2.2a23 and 2.3a1 writes "someone
else" to stderr. Anyone knows what this means?

Thanks,
Roger

---

From: Mark Handley <[email-masked]>
Date: Thu, 10 Apr 1997 15:42:30 -0400

>else" to stderr. Anyone knows what this means?

Sdr has some experimental code which was intended to permit it to
continue running when you log out (the X connection is lost) and then
hand over to a new sdr when you log back in again.  It doesn't quite
work properly, so it's disabled by default, but the message you're
getting is happening when someone else is starting an sdr on your
machine.  It's a debugging message I forgot to remove.

Mark