Subject: administrivia

From: Bill Manning <[email-masked]>
Date: Tue, 7 Apr 1998 16:24:17 -0700 (PDT)

Just for grins.. the mbone list is entirely composed of 
exploders.

[the list]

[email-masked],
[email-masked],
[email-masked],
[email-masked],
[email-masked],
[email-masked],
[email-masked],
[email-masked]

Everyone that receives a missive from [email-masked] gets it from
one of these lists.

While I can't/won't speak to the other lists, mbone-na
may be the right venue to send your unsubscribe requests.

Try,
	[email-masked]
with
	unsubscribe mbone-na
in the body.

-- 
"When in doubt, Twirl..."  -anon

---

From: George Michaelson <[email-masked]>
Date: Wed, 08 Apr 1998 10:14:24 +1000

Not all the exploders are fully automatic de-subscribe. Hence, there is a
human in the loop in some cases, and humans (like tumbleweeds and martian
sandstone face-sculpters) take holidays and fall ill.

It happens. instant de-subscription isn't there for mbone.

-George
--
George Michaelson         |  DSTC Pty Ltd
Email: [email-masked]    |  University of Qld 4072
Phone: +61 7 3365 4310    |  Australia
  Fax: +61 7 3365 4311    |  http://www.dstc.edu.au