Subject: Re: Tunneling partner

From: [email-masked] (David Heitman)
Date: Fri, 10 May 1996 09:43:39 -0500

>
>	You need to get your tunnel from AGIS, who is your upstream.
>
>-- 
>--bill
>

I've contacted AGIS, but they do not (as yet) support MBONE.  Thanks for the
input, though.

---

From: [email-masked] (David Heitman)
Date: Fri, 10 May 1996 09:43:39 -0500