Subject: Re: MCI to offer video services over the Internet

From: [email-masked]
Date: Thu, 21 Mar 1996 10:21:07 -0500

At  8:09 AM 3/20/96 -0800, Richard Chycoski wrote:
>
>Also, the availability of cheap long distance can significantly increase the  
>"tolerance" of most ears... (:-)

Exactly.  One needs to recall that much of the existing research was
conducted with the idea of defining The Telephone Service.  Furthermore,
under regulated conditions that provided a guaranteed rate of return, there
would seem not to have been much incentive to determine how willing people
would be to make do with less.  Deciding that The Telephone Service That
People Need would cost $10/month to deliver rather than $5/month would seem
to be a big win if profits are a fixed percentage of cost.

I am probably over-simplifying (can anyone point to a good reference on the
history of telephony?).  But, it will be interesting to see over the coming
years e.g., whether people will tolerate an extra 100 msec delay if it
costs half as much, how much people will pay for a service that only works
half the time, etc.

Tim
__________________________________________________________________
Tim Dorcey                                  [email-masked]
CIT Network Resources                              (607) 255-5715
Cornell University
Ithaca, NY  14853
__________________________________________________________________

---

From: "Myjak, Michael" <[email-masked]>
Date: Mon, 25 Mar 96 10:40:00 EST

It would be nice, just for once, for the marketing folk to talk to the 
technical folk once in a while, if not just so the customer folk can know 
what's really going on.

Mike, can you fax me a cc of that press release?  I wonder whether this 
service, if it exists, can be used for other "multimedia" applications (like 
DIS).

 -- Michael Myjak
   Senior Research Scientist
   Institute for Simulation and Training
   University of Central Florida
   3280 Progress Drive
   Orlando, Florida   32826
   email: [email-masked]
   voice: 407.658.5043
   FAX:   407.658.5059

     Off the keyboard, over the bridge, through the router... nothing but 
'net!

 ----------
From: majordom
To: Mike Macedonia
Cc: rem-conf; mbone
Subject: Re: MCI to offer video services over the Internet
Date: Wednesday, March 20, 1996 10:36PM

this may just be marketspeak for the work that we've done on
the mbone.  i honestly don't know of a product that will be
announced, nor am i aware of any effort to bring commercial
videoconferencing to the internet.

but then, i don't speak on behalf of mci.

Jeff Young
[email-masked]

> Return-Path: [email-masked]
> Received: from elaine.crcg.edu (elaine.crcg.edu [199.0.94.1]) by
postoffice.reston.mci.net (8.6.12/8.6.6) with SMTP id JAA26524 for
<[email-masked]>; Tue, 19 Mar 1996 09:38:47 -0500
> Received: by elaine.crcg.edu (4.1/SMI-4.1)
>       id AA27171; Tue, 19 Mar 96 09:39:06 EST
> Date: Tue, 19 Mar 1996 09:39:05 -0500 (EST)
> From: Mike Macedonia <[email-masked]>
> X-Sender: mmacedon@elaine
> To: Jeff Young <[email-masked]>
> Cc: [email-masked], [email-masked]
> Subject: Re: MCI to offer video services over the Internet
> In-Reply-To: <[email-masked]>
> Message-Id: <Pine.SUN.3.91.960319092936.26991A-100000@elaine>
> Mime-Version: 1.0
> Content-Type: TEXT/PLAIN; charset=US-ASCII
>
>
> Jeff,
>
> See http://www.mci.com/virtual/news-news/top-headline-827152577.html
>
> >From the release:
>
> MCI also announced it has formed an advanced applications unit to focus on
> developing emerging Internet applications for its customers. The new unit
> will report to Fred Briggs, MCI's chief engineering officer, and Vint
> Cerf, MCI's senior vice president of data architecture. A few of the
> technologies under development include the use of direct broadcast
> satellite for high-speed Internet connectivity, ** videoconferencing over
the
> Internet **, shared applications, multi-media messaging and advanced
> security.
>
>
> -----------------------------------------------------------------
> | Michael R. Macedonia, Ph.D.         | URL:   http://www.crcg.edu    |
> | Vice President              | EMAIL: [email-masked]      |
> | Fraunhofer CRCG             |                               |
> | 167 Angell Street           | PH :   (+1) 401 453-6363      |
> | Providence, RI 02906                | FAX:   (+1) 401 453-0444      |
> -----------------------------------------------------------------
>
>
> On Tue, 19 Mar 1996, Jeff Young wrote:
>
> > i don't honestly know.  where did you see the press release?
> > no one has approached us about using the multicast backbone
> > for videoconferencing...
> >
> > Jeff Young
> > [email-masked]
> >
> >
> > > Return-Path: [email-masked]
> > > Received: from zephyr.isi.edu (zephyr.isi.edu [128.9.160.160]) by
postoffice.reston.mci.net (8.6.12/8.6.6) with SMTP id GAA24552; Tue, 19 Mar
1996 06:47:24 -0500
> > > Received: by zephyr.isi.edu (5.65c/5.61+local-20)
> > >   id <AA03654>; Tue, 19 Mar 1996 03:26:15 -0800
> > > Received: from venera.isi.edu by zephyr.isi.edu (5.65c/5.61+local-20)
> > >   id <AA03648>; Tue, 19 Mar 1996 03:26:14 -0800
> > > Received: from zephyr.isi.edu by venera.isi.edu (5.65c/5.61+local-22)
> > >   id <AA21303>; Tue, 19 Mar 1996 03:26:13 -0800
> > > Received: by zephyr.isi.edu (5.65c/5.61+local-20)
> > >   id <AA03633>; Tue, 19 Mar 1996 03:25:28 -0800
> > > Received: from venera.isi.edu by zephyr.isi.edu (5.65c/5.61+local-20)
> > >   id <AA03626>; Tue, 19 Mar 1996 03:25:25 -0800
> > > Received: from elaine.crcg.edu by venera.isi.edu (5.65c/5.61+local-22)
> > >   id <AA21285>; Tue, 19 Mar 1996 03:25:23 -0800
> > > Received: from condor.crcg.edu by elaine.crcg.edu (4.1/SMI-4.1)
> > >   id AA26303; Tue, 19 Mar 96 06:25:27 EST
> > > Received: by condor.crcg.edu (940816.SGI.8.6.9/SMI-4.0)
> > >   id FAA29715; Tue, 19 Mar 1996 05:56:17 -0500
> > > Date: Tue, 19 Mar 1996 05:56:17 +30000
> > > From: Mike Macedonia <[email-masked]>
> > > X-Sender: mmacedon@condor
> > > To: [email-masked]
> > > Cc: [email-masked], [email-masked], [email-masked]
> > > Subject: MCI to offer video services over the Internet
> > > In-Reply-To: <[email-masked]>
> > > Message-Id: <Pine.SGI.3.90.960319055314.29619C-100000@condor>
> > > Mime-Version: 1.0
> > > Content-Type: TEXT/PLAIN; charset=US-ASCII
> > > Sender: [email-masked]
> > > Precedence: bulk
> > >
> > >
> > > MCI says in a news article that it will include videoconferencing as
> > > part of its new Internet services.
> > >
> > > Does anyone have any details? Does this mean multicast?
> > >
> > > -----------------------------------------------------------------
> > > | Michael R. Macedonia, Ph.D.     | URL:   http://www.crcg.edu    |
> > > | Vice President          | EMAIL: [email-masked]      |
> > > | Fraunhofer CRCG                 |                               |
> > > | 167 Angell Street               | PH :   (+1) 401 453-6363      |
> > > | Providence, RI 02906            | FAX:   (+1) 401 453-0444      |
> > > -----------------------------------------------------------------
> > >
> > >
> >
> >