Subject: RE: Can NT route multicast?

From: "Mattakat, Kevin" <[email-masked]>
Date: Fri, 5 Dec 1997 12:22:44 -0600

NT4.0 with RRAS can route multicast I believe.  You should be able to
download the upgrade from microsoft.

> -----Original Message-----
> From:	Bill Fenner [SMTP:[email-masked]]
> Sent:	Thursday, December 04, 1997 3:16 PM
> To:	Dan Rose
> Cc:	Mailing List for Internet Mbone stuff
> Subject:	Re: Can NT route multicast? 
> 
> Dan Rose <[email-masked]> wrote:
> >Does anyone know if a NT box can be used to route mutlicast
> >traffic?
> 
> NT 4.0 cannot.  Microsoft has said that it will be in NT 5.0 .
> 
> >If not, can you let me know why not?
> 
> Because the kernel is what does the actual forwarding; the user-level
> daemon just tells the kernel how to forward.  The NT4 kernel doesn't
> know anything about forwarding multicast.
> 
>   Bill

---

From: David Leroy <[email-masked]>
Date: Fri, 5 Dec 1997 12:11:41 -0800

NT4.0 with RRAS does not have multicast routing support.

Dave

> From:	Mattakat, Kevin [SMTP:[email-masked]]
> Sent:	Friday, December 05, 1997 10:23 AM
> To:	'Bill Fenner'; Dan Rose
> Subject:	RE: Can NT route multicast? 
>