Subject: VIC and Win95

From: Chris Robson ATDNet Admin <[email-masked]>
Date: Tue, 3 Sep 1996 17:12:10 -0400 (EDT)

What frame grabber boards work with VIC running on win95.  My video card 
works with other VTC programs such as CINECOM and VDOphone just fine but 
VIC doesnt seem to see my board?

tks...chris

---

From: Jim Gemmell <[email-masked]>
Date: Fri, 6 Sep 1996 08:45:39 -0700

Its still work in progress.

(And yes, there is no such thing as win 96 - a typo)

Jim

>----------
>From: 	Jonathan Day[SMTP:[email-masked]]
>Sent: 	Thursday, September 05, 1996 4:14 PM
>To: 	[email-masked]
>Subject: 	RE: VIC and Win95
>
>
>
>On Thu, 5 Sep 1996, Jim Gemmell wrote:
>
>> vic on win 96 doesn't yet support capture.
>
>Is there a practical reason for this, or simply a case of
>those working on Vic for Win95 simply not having got the
>capture routines working yet?
>
>Jonathan
>
>
>