Subject: MBONE & Firewalls

From: [email-masked] (Al Piszcz 'peesh')
Date: Fri, 1 Aug 1997 06:57:14 -0400

Is there any work/information available on accessing the MBONE
through firewalls?  Proxies, etc.

Thanks.
  ___________.___________________.___________________._______________________
 < Al Piszcz | [email-masked] | MITRE Corporation | 703.883.7124/3308 FAX >

---

From: Yozo Toda <[email-masked]>
Date: Sat, 02 Aug 1997 17:39:08 +0900

> through firewalls?  Proxies, etc.

how about fwtk of TIS.
see <http://www.tis.com/docs/research/network/mbone/mboneabs.html>.

-- yozo.