Subject: multicast routing table entries

From: George Eleftheriou <[email-masked]>
Date: Sun, 14 Sep 1997 00:46:53 +0300

Hello everyone,
I am reading the IP multicast routing table of our cisco router using
snmp.
Our router runs PIM and we are not connected yet to the mbone.
I see some entries that have IPmroutesource 0.0.0.0 and some others that
have
IPmrouteUpstreamNeighbor 0.0.0.0
Could someone tell me what does this mean???
I have looked at the MIB and it doesn't say it.
Regards,
George

---

From: Dave Thaler <[email-masked]>
Date: Sat, 13 Sep 1997 21:12:23 -0400 (EDT)

> I have looked at the MIB and it doesn't say it.

ipMRouteSource can be 0.0.0.0 for (*,G) state as in PIM-SM.
ipMRouteUpstreamNeighbor is 0.0.0.0 at the RP for (*,G) state.

-Dave