Subject: YET AGAIN: unicast->DVMRP injection

From: John Hawkinson <[email-masked]>
Date: Fri, 10 Jan 1997 22:14:01 -0500 (EST)

Wow, this is rather depressing.

This event began at 03:04 UTC Thu (22:04 EST Fri).

Jan 10 22:04:53 cambridge1-mbone1.bbnplanet.net 641:
%DVMRP-1-ROUTEHOG: Receiving 10750 routes from 198.67.134.250
(Tunnel11) in the last 00:01:06

This path appears suspect:

[all-purpose-gunk!jhawk] ~> mtrace -sv 35.1.1.1
Mtrace from 35.1.1.1 to 199.94.220.184 via group 224.2.0.1
Querying full reverse path... * switching to hop-by-hop:
  0  all-purpose-gunk.near.net (199.94.220.184)
 -1  frobozz-magic-robot-e6-4.bbnplanet.com (199.94.220.6)  DVMRP  thresh^ 0  -18 ms   [default]
 -2  cambridge1-mbone1.bbnplanet.net (199.94.207.2)  DVMRP  thresh^ 16  1 ms   [35/8]
 -3  * * schnell.ebone.net (198.67.134.250)  DVMRP  thresh^ 32  -3 s    [35/8]
 -4  stockholm.mbone.ebone.net (192.36.148.206)  DVMRP  thresh^ 64  -136 s    [35/8]
 -5  astra.infn.it (192.135.23.2)  DVMRP  thresh^ 48  695 ms   [35/8]
 -6  mbone.cern.ch (192.65.185.20)  DVMRP  thresh^ 48  694 ms   [35/8]
 -7  * * * * swsez8.switch.ch (130.59.18.1) didn't respond
 -8  * * * 
 -9  * * * 
-10  * * * ...giving up
Round trip time 376 ms; total ttl of 67 required.

I'm unable to reproduce that path so I cannot be sure. It appears that the
problem may be dying down now...

What is it about this week that has caused this to happen so many times?

--jhawk

---

From: Steve Deering <[email-masked]>
Date: Fri, 10 Jan 1997 22:49:43 PST

> What is it about this week that has caused this to happen so many times?

It must be due to the fact that that next week the IP Multicast Initiative
is holding its big public event to try to convince everyone that IP multicast
is ready for production use.  Another example of the malevolence of inanimate
objects.

Sigh.

Steve