Subject: ANNOUNCE: webcast mailing-list

From: [email-masked] (Gilles Dauphin)
Date: Fri, 14 Jun 1996 13:15:42 +0200

Hi

   I'd like to announce a new mailing-list called webcast.

   The goal of this list is to provide an informal forum for people interested
   in multicasting hypertext.

Subscription:

  Anyone can subscribe by sending a special message to the address 
  "[email-masked]" without subject indication but with, on a line by
  itself, the message "subscribe webcast" followed by identification (person 
  or group); e.g.:

  To: [email-masked]
  Subject:
  subscribe webcast Gilles Dauphin

  Subscription confirmation is normally sent back a few minutes later.

Posting:

  Anyone can post a message to the list by sending it to 
  "[email-masked]"; e.g.:

  To: [email-masked]
  Subject: How to multicast hypertext.
  Please find enclosed a solution.
  [...]

Gilles

---

From: Mark Handley <[email-masked]>
Date: Fri, 14 Jun 96 13:49:10 +0100

>  Subscription confirmation is normally sent back a few minutes later.

Perhaps I'm confused, but I though this was also (partly) the purpose of
[email-masked]

Do these lists serve the same purpose?  If so, can we agree to use only
one.  If not, could you enlighten me as to the difference between them?

Mark

---

From: Graeme Wood <[email-masked]>
Date: Fri, 14 Jun 1996 13:57:43 +0100 (BST)

>    in multicasting hypertext.

There already is such a list at [email-masked], though there has
never been very much traffic on it.

=============================================================================
Graeme Wood                                 Email: [email-masked]
Unix Systems Support                        Phone: +44 131 650 5003
The University of Edinburgh                 Fax:   +44 131 650 6552
-----------------------------------------------------------------------------
Scottish MICE National Support Centre       Email: [email-masked]
for your multimedia conferencing support    WWW:   http://mice.ed.ac.uk/mice/
=============================================================================

---

From: Martin Hamilton <[email-masked]>
Date: Fri, 14 Jun 1996 15:25:45 +0100

Graeme Wood writes:

| There already is such a list at [email-masked], though there has
| never been very much traffic on it.

True!  I should have called it java-bone or something like that... ;-)