Subject: Choked link

From: "Ken Vescovi" <[email-masked]>
Date: Tue, 25 Nov 1997 10:03:06 -0500

Hello Mbone community,

Our tunnel to MCI over the last few months has steadily crept up to consumming
the entire bandwidth of the incoming T1.

Below is the tunnel config on our 4000 router terminiating the T1.
The router is running Version 11.2(9) IOS (c4000-i-mz.112-9.bin).

interface Tunnel0
 ip unnumbered Serial0
 ip accounting access-violations
 ip pim dense-mode
 ip dvmrp metric 0 list 98
 ip dvmrp accept-filter 96
 shutdown
 tunnel source Serial0
 tunnel destination 204.70.92.29
 tunnel mode dvmrp

access-list 96 deny   0.0.0.0
access-list 96 permit 0.0.0.0 239.255.255.255
access-list 98 permit any

Are any of you with T1s experiencing the same bandwidth problems?

I had to shut off our tunnel to MCI because of user complaints (slow web
access, etc.)

Any suggestions?

Thanks for your suggestions.

-- 

Ken Vescovi
Principal Network Engineer
Concurrent Technologies Corporation
1450 Scalp Ave
Johnstown, PA 15904			ph 814.269.2687

---

From: Bill Fenner <[email-masked]>
Date: Tue, 25 Nov 1997 08:18:27 PST

>The router is running Version 11.2(9) IOS (c4000-i-mz.112-9.bin).

You should upgrade; 11.2(9) has an ICMP error bug.

>access-list 98 permit any

So, in two different ways ("ip dvmrp metric 0 list <all>" and "ip dvmrp
accept-filter <none>"), you're filtering out all your DVMRP routes.
DVMRP requires routes in order to know where traffic came from, to know
where to send a prune.  I'd suggest not filtering out the routing
table.

Enable the tunnel and use "show ip mr" to see if IOS knows where the
traffic is coming from and if it's sent a prune.  Also, you might want
to look for reasons that your internal topology might not be pruning.

  Bill