Subject: (Fwd) Re: Announcing: Interactive Multimedia Jukebox (IMJ)

From: Petri Helenius <[email-masked]>
Date: Thu, 6 Feb 1997 19:20:22 +0200 (EET)

Ken Vescovi writes:
 > Petri,
 > 
 > Don't be defensive.  I was trying to help you out.  I didn't know the name of
 > the discussion group.  So I thought someone in the group could help you with
 > the neame.   There is a discussion group for these little conversations you
 > folks were having.  The main mailing list is usually reserved for sending
 > technical information.
 >
I don't like the idea of being pointed 'going out' without a
destination specified. As you state yourself you don't even know if a
place you pointed me to exists. 
 > 
 > I'm sorry if you were offended.  I was trying to be cordial.
 > 
And I try to make discussion of the future of the MBone which
definetly is a topic of importance.

Pete

---

From: "Ken Vescovi" <[email-masked]>
Date: Thu, 6 Feb 1997 12:08:48 -0500

Petri,

Ken

--- Forwarded mail from Petri Helenius <[email-masked]>

Date: Thu, 6 Feb 1997 19:00:42 +0200 (EET)
From: Petri Helenius <[email-masked]>
To: "Ken Vescovi" <[email-masked]>
Cc: [email-masked]
Subject: (Fwd) Re: Announcing: Interactive Multimedia Jukebox (IMJ)

Ken Vescovi writes:
 > Can you folks help this gentlemen out?
 >
Excuse me, but on what grounds you are starting a public attack on me?
If somebody needs ejection from anywhere, it's definetly you.

Pete

 >
 >
 > --- Forwarded mail from Petri Helenius <[email-masked]>
 >
 > Date: Thu, 6 Feb 1997 15:20:43 +0200 (EET)
 > From: Petri Helenius <[email-masked]>
 > To: "Ken Vescovi" <[email-masked]>
 > Subject: (Fwd) Re: Announcing: Interactive Multimedia Jukebox (IMJ)
 >
 > Ken Vescovi writes:
 >  > Can you folks take this to the discussion group?
 >  >
 >  > Please!
 >  >
 > What discussion group?
 >
 > Pete
 >
 >  >
 >  >
 >  > --- Forwarded mail from Petri Helenius <[email-masked]>
 >  >
 >  > Date: Wed, 5 Feb 1997 23:43:01 +0200 (EET)
 >  > From: Petri Helenius <[email-masked]>
 >  > To: "James E. [Jed] Donnelley" <[email-masked]>
 >  > Cc: [email-masked]
 >  > Subject: Re: Announcing: Interactive Multimedia Jukebox (IMJ)
 >  >
 >  > James E. Donnelley writes:
 >  >  >
 >  >  > I think a larger concern is getting the MBone community to accept such
 >  >  > transmissions.  Related to this is the question of what decision
process
 >  >  > will be used to choose which such transmissions are used for continued
 >  >  > testing/development of IP multicast.  I would expect to see something
 >  >  > like a conference version of one of the Internet "telephone" sorts
 >  >  > of audio applications as high on a list of potential applications.
 >  >  > Relatively low bandwidth and a potentially large audience with a high
 >  >  > payback value.  Still, how to decide?  I personally think video
 > can/should
 >  >  > wait (Turner or no Turner ;-).
 >  >  >
 >  > I personally like to have my cartoons to be delivered on media,
 >  > regardless of the quality. If the quality goes bad, it should be
 >  > improved on, if one doesn't try, you cannot spot where you should be
 >  > improving on.
 >  >
 >  > Pete
 >  >
 >  >
 >  > ---End of forwarded mail from Petri Helenius <[email-masked]>
 >  >
 >  > --
 >  >
 >  >
 >  >
 >  > Ken Vescovi
 >  > Senior Network Engineer
 >  > Concurrent Technologies Corporation
 >  > 1450 Scalp Ave
 >  > Johnstown, PA 15904			ph 814.269.2687
 >
 >
 > ---End of forwarded mail from Petri Helenius <[email-masked]>
 >
 > --
 >
 >
 >
 > Ken Vescovi
 > Senior Network Engineer
 > Concurrent Technologies Corporation
 > 1450 Scalp Ave
 > Johnstown, PA 15904			ph 814.269.2687
 >

---End of forwarded mail from Petri Helenius <[email-masked]>

-- 

Ken Vescovi
Senior Network Engineer
Concurrent Technologies Corporation
1450 Scalp Ave
Johnstown, PA 15904			ph 814.269.2687