Subject: Re: Feedback requested

From: caristan alain <[email-masked]>
Date: Tue, 10 Jun 1997 20:23:45 +0100 (WET DST)

I confirm concerning the video quality. I'm at inria rocquencourt (paris suburs 
near versailles). i'm just receiving the cenference of nec people 9after the 
lunch) 08 10 pm (paris time).
i'm on a pc I166 notebook on ethernet lan. We are connected to RENATER and 
FMBONE (http://electre.inria.fr/).

The audio is a little bit more hard to understand.
May be you could tune (or bypass) the bass frequencies that seems to make the 
sound not enougth clear (it seems to give a bit of reverberation and "surround" 
effect which).

But, be happy, the global quality is quite good regarding the distance and the 
context.
Alain Caristan.
 
> video quality is excellent over here in San Francisco, Ca. and thats rather
> nice since I using a 128k isdn line. 
> 
> 	Amancio
> >From The Desk Of Yves LePage :
> > 
> > Hello,
> > 
> > SO far, I have received very few feedback about the quality of the reception
> > of the ICC 97 conference.
> > 
> > Either it is veru good and there's nothing to complain about, or it is so 
bad
> > that nobody actually cares to complain :-)
> > 
> > Either case, how's the reception?
> > 
> > 
> > Thanks alot,
> > Yves Lepage
> > [email-masked]
> > 
> 
>

---

From: Yves LePage <[email-masked]>
Date: Tue, 10 Jun 1997 16:39:43 -0400 (EDT)

Hello,

MY sound feed is not currently passing through an equalizer. However, you
can probably do it at your end. LOcally, I don't have any surround 
effect, I have no idea what could produce that. And I am not enough
of an expert in sound waves to even guess :-) 

Regards,
Yves Lepage
[email-masked]