Subject: Problems with VIC, SunVideo and Solaris 2.6

From: D E PRICE <[email-masked]>
Date: Mon, 06 Oct 1997 19:01:06 +0100

Dear All,

	A couple of machines here were upgraded recently and
then I received reports that `vic' would not work.

	Anyway, the question... We have some machines
here which have been updated to run Solaris 2.6. Initially,
our people failed to add the `rtvc' packages and so VIC failed
completely to work in transmit mode.
 I have just added the SUNWrtvc, SUNWrtvcl and SUNWrtvcu packages and
indeed
I can get an old version of vic.xil (VIC v2.7a38)
to run o.k. and transmit video. However, the `normal' version
of both vic 2.7 and vic 2.8 (i.e. non-xil versions)
fail and generate 

/opt/SUNWits/Graphics-sw/xil/lib/pipelines/xilSUNWrtvc_ucode.a: No such
file or directory

Is this a known problem folks?? Do I have to add yet more
packages perhaps? or does vic depend on something that simply
is not there any more with Solaris 2.6 ??
 
Thanks for whatever advice you can give......

Dave Price

---

From: Peter Parnes <[email-masked]>
Date: Mon, 06 Oct 1997 22:07:09 +0200

It is a bug in the Sol2.6 distribution. 

Copy the missing file from a Sol2.5.1 box and you are fine. 

I reported this to Sun during the beta-program and now when they have released 
the final 2.6 but still no official response (yet, although I don't expect to 
get any anyhow).

/P