Subject: Re: packet loss between mbone2.UU.Net & SanFrancisco.mci.net

From: Yong Xue <[email-masked]>
Date: Tue, 11 Feb 1997 11:14:06 -0500

At 04:19 AM 2/11/97 -0500, William Griffin wrote:
>John, I just logged in to dec3800-2-fddi-0.SanFrancisco.mci.net and pinged
mbone2.uu.net and am not seeing any slow response's:
Williams,
I log in to mbone2.uu.net and shut down the dvmrp tunnel with mci. Here are
some troubleshooting results:

1. your mbone router seems to be down
mbone2#ping 204.70.158.61

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echoes to 204.70.158.61, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)

traceroute result:
mbone2#traceroute 204.70.158.61

Type escape sequence to abort.
Tracing the route to dec3800-2-fddi-0.SanFrancisco.mci.net (204.70.158.61)

  1 Fddi0-0.San-Jose9.CA.Alter.Net (137.39.27.6) 0 msec 4 msec 4 msec
  2 431.atm11-0.cr1.sjc1.alter.net (137.39.13.121) 164 msec *  * 
  3 199.Hssi6-0.CR1.SCL1.Alter.Net (137.39.72.210) 12 msec 8 msec 12 msec
  4 311.atm6-0.sr1.scl1.alter.net (137.39.13.173) 4 msec 4 msec 8 msec
  5 core5-hssi5-0.SanFrancisco.mci.net (206.157.77.73) 24 msec 20 msec 28 msec
 6  *  *  * 
  7  *  *  * 
  8  *  *  * 

2. Upto UUNEt and mci peering point at uunet side, i don't see any loss

mbone2#ping 
Protocol [ip]: 
Target IP address: 206.157.77.74
Repeat count [5]: 100
Datagram size [100]: 
Timeout in seconds [2]: 
Extended commands [n]: 
Sweep range of sizes [n]: 
Type escape sequence to abort.
Sending 100, 100-byte ICMP Echoes to 206.157.77.74, timeout is 2 seconds:
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Success rate is 100 percent (100/100), round-trip min/avg/max = 48/85/180 ms

3. ping to mci side at peering point, I saw some packet loss

mbone2#ping
Protocol [ip]: 
Target IP address: 206.157.77.73
Repeat count [5]: 100
Datagram size [100]: 
Timeout in seconds [2]: 
Extended commands [n]: 
Sweep range of sizes [n]: 
Type escape sequence to abort.
Sending 100, 100-byte ICMP Echoes to 206.157.77.73, timeout is 2 seconds:
.!!!!.!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!!!!!!!!.!!!!!.!!
!!!!!!!!!!!!!!!!!!!!!.!!!!!!!!
Success rate is 93 percent (93/100), round-trip min/avg/max = 60/98/412 ms

Here is traffic througput snapshot at out peering point on uunet side

SR1.SCL1#sh int h 4/0
Hssi4/0 is up, line protocol is up 
  Description: MCI Peering Connection
  Internet address is 206.157.77.74/30
  MTU 4470 bytes, BW 44000 Kbit, DLY 200 usec, rely 255/255, load 251/255
  Encapsulation HDLC, loopback not set, keepalive set (40 sec)
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 276685323 drops; input queue 0/75, 0 drops, 1250884
flushes
  5 minute input rate 25472000 bits/sec, 11091 packets/sec
  5 minute output rate 43445000 bits/sec, 11137 packets/sec

Can you look at your side ?

Yong Xue
UUNEt Network Engineering

---

From: Danny Mcpherson <[email-masked]>
Date: Tue, 11 Feb 1997 11:40:52 -0700

Yong,
your ping test won't work unless the packets are sourced from 137.39.246.98.

-danny