Subject: Configuring PIM routers

From: [email-masked]
Date: Wed, 20 May 1998 12:30:32 -0400 (EDT)

Hello,

I need some help in configuring a CISCO 4700 with an ATM card to do 
multicasting. I have the ATM side configured and I am able to ping the
remote system. However, I am having no luck in setting up for multicast.

I have followed the steps outlined by CISCO and still no luck.

The set up looks like the following:

         +-----------+
         |           |
         |ls1010     |----------------CISCO 7000
         |           |               \
         +-----------+                \198.103.175.2 
               |
               |
               |
               |
               | +------198.103.175.3
               |/
         +------------+
         |            |
         |            |
         |cisco 4700  |
         |            |
         +------------+
               |\
               | \
               |  +--------------198.103.97.124
               |
               |
    +-----------------------------+ 198.103.97.x net

My question is how should the interfaces be set up to allow MBone traffic
to appear on the 198.103.97.x network from my 198.103.175.2 provider.

Any help would be greatly appreciated.

thx nand

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
+                                                                       +
+ There is no truth. There are only approximations to a guess           +
+                                                                       +
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

---

From: "John M. Zwiebel" <[email-masked]>
Date: Wed, 20 May 1998 09:59:25 -0700

^ 
 ^ Hello,
 ^ 
 ^ I need some help in configuring a CISCO 4700 with an ATM card to do 
 ^ multicasting. I have the ATM side configured and I am able to ping the
 ^ remote system. However, I am having no luck in setting up for multicast.
 ^ 
 ^ I have followed the steps outlined by CISCO and still no luck.
 ^ 
 ^ The set up looks like the following:
 ^ 
 ^ 
 ^ 
 ^          +-----------+
 ^          |           |
 ^          |ls1010     |----------------CISCO 7000
 ^          |           |               \
 ^          +-----------+                \198.103.175.2 
 ^                |
 ^                |
 ^                |
 ^                |
 ^                | +------198.103.175.3
 ^                |/
 ^          +------------+
 ^          |            |
 ^          |            |
 ^          |cisco 4700  |
 ^          |            |
 ^          +------------+
 ^                |\
 ^                | \
 ^                |  +--------------198.103.97.124
 ^                |
 ^                |
 ^     +-----------------------------+ 198.103.97.x net
 ^ 
 ^ 
 ^ My question is how should the interfaces be set up to allow MBone traffic
 ^ to appear on the 198.103.97.x network from my 198.103.175.2 provider.

Is your provider configured to forward multicast packets to you?
mrinfo to all of the addresses above doesn't return anything.

When you do a "sh ip pim int" and "sh ip pim neighbor", does the
cisco 7000 show up as a neighbor?

If your provider isn't forwarding the mpackets to you, there's nothing
you can do.

It would have been helpful if you had included the configuration you 
were using.  You might also get a better response if you were to 
send the question to cs-ipmulticast.cisco.com.

------------------------------------------------------------------------------
	John Zwiebel                       Phone: 408-526-5303
	Cisco Systems Inc.                 
	Multimedia Group