Subject: router suggestion

From: "shean-guang chang" <[email-masked]>
Date: Tue, 13 Oct 1998 09:05:28 -0400

Our company wants to setup an isolated testbed to study the ip multicasting.  Can any one suggest the cheapest cisco router that
can do the job (perform ip multicasting routing and multicasting forwarding)?

                    Thanks!

---

From: John Meylor <[email-masked]>
Date: Tue, 13 Oct 1998 10:08:04 -0700

shean-guang chang wrote:
> 
> Our company wants to setup an isolated testbed to study the ip
> multicasting.  Can any one suggest the cheapest cisco router that

It depends on what you want to test, but in general the 25xx
is very useful in testing most routing/forwarding mechanisms.
The 2514, eg. provides 2 ethernet and 2 serial interfaces so you
can build a wide variety of topologies. There are less expensive
cisco routers which do multicast well, but will be more limited
in what test topologies/protocols they can support.

- John