Subject: question

From: [email-masked] (miguel cruz)
Date: Tue, 13 May 1997 11:32:46 -0500

We are a company interested in to join to the MBONE but here you are our
questions:

-	Is the IPTV Cisco viewer a correct user software to use it with 
MBONE?

-	WHich way is better in the rourer ? PIM, tunnel, etc ?
-- 
Miguel A. Cruz Reyes
Avantel S.A.
Data Services Engineering
Vnet       273 5832
Ph     (8) 153 5832
Fax    (8) 153 5808

---

From: Richard Williams <[email-masked]>
Date: Tue, 13 May 1997 11:24:08 -0700 (PDT)

Can someone pass along the address for the Canadian mbone mailing list?
I'm still trying to get a tunnel here and i know there is a list.. Please
help! Thanks.

rw