Subject: MBONE feed for City University of New York

From: [email-masked] (Erik Van Riper)
Date: Mon, 25 Mar 1996 12:52:56 -0500 (EST)

A few months ago, I asked about getting a tunnel for York College. 

I was directed to NYSERNET.

No response.

So, would someone in the area be kind enough to provide me with a tunnel?

Much thanks!

-- 
[email-masked]                    http://imageek.york.cuny.edu
Erik Van Riper (EV34)                                       (718) 262-2667
Systems Administrator      Go player      Photon Counter      Coffee lover  
Language design is 10% science and 90% psychology.        --    Larry Wall

---

From: Rich Martin <[email-masked]>
Date: Mon, 25 Mar 1996 16:57:03 -0500 (EST)

Erik:

	Try sending mail to [email-masked].  There was a mbone 
router for NyserNet customers at the Pennsauken NAP at one time, not sure 
if its still there or not, but the folks at Sprint should be able to tell 
you.

Rich Martin
InoTech
2222 Gallows Road
Dunn Loring, Virginia  22027
(703) 641-0469
(703) 641-0206 FAX
[email-masked]

Systems and Network Management Consulting
Internet Value-Added Services