Subject: MBone over Frame Relay

From: [email-masked] (Ridvan Erdogan)
Date: Thu, 15 Feb 96 20:30:15 PST

Hi all,

I am working on a project related to Frame Relay. I wish to learn  if MBone 
over Frame Relay is possible.  I have read the Frame Relay Multicast 
Implementation Aggrement ( available at 
http://frame-relay.indiana.edu/frame-relay/5000/Approved/FRF.7/FRF7-TOC.html 
) and I try to determine what I need. Is there anybody using MBone over 
Frame Relay?

Thanks for your time.
Regards Ridvan.....

/ \__/ \__/ \__/ \__/ \__/ \__/ \__/ \__/ \__/ \__/ \
Ridvan ERDOGAN
[email-masked] 
http://vislab-www.nps.navy.mil/~rerdogan

The trouble with the future is that
it usually arrives when you least expect it.    A.H Glasow
SEIZE  THE  DAY !

---

From: Matti Aarnio <[email-masked]>
Date: Fri, 16 Feb 1996 09:26:17 +0200 (EET)

> ) and I try to determine what I need. Is there anybody using MBone over 

	You are asking for NATIVE multicast over FR ?

	I doubt amybody does it, however at FUNET (Finnish University
	and Research Network) we had our whole backbone on FR cloud,
	and used at first tunneled multicasting between dedicated
	mrouted machines, then we began to use  cisco PIM..
	("had" above is due to change to ATM on most of the FUNET
	 network since last summer.)

	So yes, doing it over FR is possible, though not necessarily
	in most effective way.

	(Using FR gave FUNET routeing hub(s) fewer incoming cables,
	 than plain bit-pipes would have -- pipes to 20+ sites were
	 going thru one (fast) FR link, instead of 20+ serial ports
	 at nearly as many routers.  Now we use ATM for same function;
	 though for quite a bit faster long-distance links.. )
	(The FR exists still, but it is used now for small-bandwidth
	 sites only..)

> Regards Ridvan.....

	/Matti Aarnio <[email-masked]>