Subject: route table explosion

From: Dave Thaler <[email-masked]>
Date: Tue, 4 Jun 1996 17:36:39 -0400 (EDT)

About 45 minutes ago (shortly before 5pm EDT), the number of routes 
advertised in the MBone instantly jumped from around 3385 to over 
8420.  The extra routes appear to be coming from 205.189.33.254 
(which appears to be on ONET in Canada) across the tunnel to 
192.26.210.11 (maverick.risq.qc.ca).

Can someone check to see if 205.189.33.254 is configured properly?  
It doesn't respond to mrinfo, and mtrace terminates there.

Dave Thaler

---

From: Yves Lepage <[email-masked]>
Date: Tue, 4 Jun 96 18:20:15 -0400

Hello Dave,

For a national mcast meeting we arranged a tunnel between maverick and a machine
at Ucalgary.

This machine at Ucalgary acted as a sort of gateway to NTN, the National Test Network
which is a big ATM cloud. The NTN people want to start deploying MBone onto their
network (which currently doesn't have direct Internet connectivity but it will very soon).

Obviously there's a problem in the interaction between IP mcast over ATM and the 
rest of the world.

If someone could theorize as to the causes of the injection of 5000 more routes, we
could work on the that not happening again when NTN is permanently  MBone'd.

Regards,
Yves Lepage

PS: We are very sorry for the inconvenients.

Begin forwarded message:

From: Dave Thaler <[email-masked]>
Subject: route table explosion
To: [email-masked]
Date: Tue, 4 Jun 1996 17:36:39 -0400
Sender: [email-masked]

Dave Thaler