Subject: Re: Raising the bar on the MBone

From: Petri Helenius <[email-masked]>
Date: Wed, 6 Aug 1997 19:03:34 +0300 (EEST)

At 09:46 6.8.1997 -0400, Brian O'Shea wrote:
>
>This of course would be much easier for us to do if RTP had included a start
>of frame bit along with the end of frame bit...  Sigh....
>
You only would need one of these, not both.

Pete

---

From: "Brian O'Shea" <[email-masked]>
Date: Wed, 06 Aug 1997 14:04:37 -0400

-
-At 09:46 6.8.1997 -0400, Brian O'Shea wrote:
->
->This of course would be much easier for us to do if RTP had included a start
->of frame bit along with the end of frame bit...  Sigh....
->
-You only would need one of these, not both.

Great!  

Could you clue me in as to how I can tell when I've got a set of RTP video
packets that comprise a complete frame just by using the RTP header info?

Thanks!

-bos

+***********************************************************************+
+ Brian O'Shea ([email-masked])			White Pine Software	+
+ Engineering Manager 				542 Amherst St		+
+ MeetingPoint Conferencing Server (MPCS)	Nashua NH, 03063	+
+ Phone: 603-886-9050				Fax: 603-886-9051	+
+		All it takes is all you've got.				+
+***********************************************************************+