Subject: Win95 Cookbk for SDR,VIC,VAT (many asked)

From: Richard Core <[email-masked]>
Date: Thu, 24 Oct 1996 14:57:43 -0700 (PDT)

Thu Oct 24 14:01:09 PDT 1996

Win95 Guide (from memory of RCore) for SDR,VIC,VAT

Finding:
ftp://cs.ucl.ac.uk/mice/sdr/winsdr22.zip	(sdr, vic, vat, readme, etc.)
ftp://cs.ucl.ac.uk/mice/sdrtest/sdrwin.exe   	(sdr-v2.2a21 replaces the above)

Look at the following if you haven't already:
http://nic.merit.edu/~mbone/index/titles.html

Installing:

I had one of the auto-unzippers already on my Win95 machine, 
(I think WinZip, the un-zip-per, is avail on www.windows95.com, and tucows.com)
so I just put winsdr22.zip on the desctop, extracted all the files to c:\mbone,
copied sdrwin.exe over to c:\mbone,
in autoexec.bat  set PATH and HOME per the readme,
 eg:
set PATH=c:\windows;c:\windows\command;c:\mbone
set HOME=c:\mbone
rebooted the machine, so Win95 finds everything
and viola it all worked as advertised.
I made a Shortcut on the desktop to c:\mbone for ease of starting things.

Of course I've ignored ALL the hardware issues.  This assumes you have a
SoundBlaster compatible audio card installed and working.  I don't have
audio or video input on the PC.  
But Korean TV plays out nicely (from sdr list).

Good Luck
Rich

A Plug:
Check out NTT's EColabor Project and the Cogent Room at:
www.nttlabs.com/
the EColabor and COGENT pointers
I've been working this week on getting the Cogent Room hooked up for MBone 
conferencing.  Which is why I'm fooling with Win95, we have one of each in the 
room kiosk, a couple flavors of Unix, a Mac, a Win95, an X-Terminal, 
projection screens, a Xerox Whiteboard, chalk boards, cameras, etc..
all hooked together with video and audio martix switches.  Pretty neat for
holding meetings.

---

From: chris spinolo <[email-masked]>
Date: Tue, 29 Oct 1996 10:09:00 -0500

Dear experienced Masters,
quick question (?)

We are expecting to run an application on a Sparc Server/
Solaris, with up to 100 groups, (this is not mbone stuff, but
still IGMP IP multicast etc) on a completely private MOSPF
network.

Are there any issues (not routing issues) we should be on the
look out for, or should i expect Solaris to deal with a
hundred multicast addresses?

chris
-- 
:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
%finger [email-masked]
Login name: spig                        In real life: Chris
Spinolo
Mailstop: Code 543, Greenbelt ,MD 20771
301-286-7552
On since June 3, 1985 on ttyC1
Plan:
I want to know Christ and the power of his resurrection....
Philippians 3:10
:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::

---

From: Ajay Kachrani USG <[email-masked]>
Date: Wed, 6 Nov 1996 17:57:31 -0500 (EST)

> Win95 Guide (from memory of RCore) for SDR,VIC,VAT

good infor, is "wb" available for "Win95"?

Thanks much-
--Ajay