Subject: Past few days...

From: MacGyver <[email-masked]>
Date: Sat, 29 Jun 1996 16:07:21 -0500 (CDT)

-----BEGIN PGP SIGNED MESSAGE-----

I've been keeping up with the MBone mailing list for a while now, and I
guess I'm a bit confused about what happenned to the MBone over the last
few days.  From what I gather, some mrouter at MCI went wacko and ended up
bringing the MBone to it's knees.  Could someone clarify a bit for me the
sequence of events and their effects on the MBone that occurred?  I'm
trying to better understand how the MBone and all the parts on it work.
Thanks.

H J Dihu

---

From: "Jeff Young" <[email-masked]>
Date: Sat, 29 Jun 1996 21:12:25 -0400

the router in question did have mci.net at the end of it,
however it was not one of the routers that make up the mci
mbone infrastructure.  it is a tunnel to some other portion
of mci, or so i gather.  i was travelling back from the ietf
when it happened, many of the people who've volunteered to
look after the mci mbone were either with me or at the 
conference.  we i'm not sure exactly how long this router
caused trouble, when i read the message the trouble had ended.

Jeff Young
[email-masked]

> Return-Path: [email-masked] 
> Received: from zephyr.isi.edu (zephyr.isi.edu [128.9.160.160]) by postoffice.Reston.mci.net (8.7.5/8.7.3) with SMTP id RAA00675; Sat, 29 Jun 1996 17:35:36 -0400 (EDT)
> Received: by zephyr.isi.edu (5.65c/5.61+local-23)
> 	id <AA26324>; Sat, 29 Jun 1996 14:07:54 -0700
> Received: from venera.isi.edu by zephyr.isi.edu (5.65c/5.61+local-23)
> 	id <AA26317>; Sat, 29 Jun 1996 14:07:53 -0700
> Received: from zephyr.isi.edu by venera.isi.edu (5.65c/5.61+local-23)
> 	id <AA20523>; Sat, 29 Jun 1996 14:07:53 -0700
> Received: by zephyr.isi.edu (5.65c/5.61+local-23)
> 	id <AA26284>; Sat, 29 Jun 1996 14:07:41 -0700
> Received: from venera.isi.edu by zephyr.isi.edu (5.65c/5.61+local-23)
> 	id <AA26278>; Sat, 29 Jun 1996 14:07:39 -0700
> Received: from starbase.tos.net (tos-1.pr.mcs.net) by venera.isi.edu (5.65c/5.61+local-23)
> 	id <AA20509>; Sat, 29 Jun 1996 14:07:38 -0700
> Received: from localhost (macgyver@localhost) by starbase.tos.net (8.7.5/8.7.3) with SMTP id QAA13808 for <[email-masked]>; Sat, 29 Jun 1996 16:07:31 -0500
> Date: Sat, 29 Jun 1996 16:07:21 -0500 (CDT)
> From: MacGyver <[email-masked]>
> To: MBone Global List <[email-masked]>
> Subject: Past few days...
> Message-Id: <[email-masked]>
> Mime-Version: 1.0
> Sender: [email-masked]
> Precedence: bulk
> Content-Type: TEXT/PLAIN; charset=US-ASCII
> Content-Length: 799
> 
> -----BEGIN PGP SIGNATURE-----
> Version: 2.6.3ia
> Charset: noconv
> 
> iQCVAwUBMdWbEFTtNfTWxXdNAQGYzAP/fKagY6UFHyi1jWN3GemUqpnlFyEjzjk5
> MYWlSHZersefKia6klqc0kAkbK/9ksr/igcSv/9P6jFSG/ddgqyXs20ZooWvezut
> pP7TtnuG6K81NH2k64k1DFYRQZJni8UPFwRkgri3nQJRm2EsixAoyYzihwvCzEgp
> qvexjVLgZqo=
> =pt2U
> -----END PGP SIGNATURE-----
>