Subject: Providing Mbone Service

From: Eric Pinnell <[email-masked]>
Date: Fri, 24 Jan 1997 13:04:03 -0800 (PST)

We are a NSP that are intrested in providing Mbone service for our
customers.  We are located in Northern California.  Who would I talk to
about getting connected?

--Eric
-------------------------------------------------------------------------------
Eric Pinnell <[email-masked]>
System Administrator - Internet Network Technologies Inc.

---

From: Danny McPherson <[email-masked]>
Date: Fri, 24 Jan 1997 16:31:20 -0500

you should start with your provider...

-danny