Subject: wrtpVoD-v0.1 & wrtp-v0.2 Announcement

From: Miguel CHAMOCHIN GOMEZ <[email-masked]>
Date: Fri, 17 Apr 1998 17:12:30 +0200

I am pleased to announce the availability of the binaries for the
wrtp Video on Demand System and the binaries & source of the new version
of the wrtp application. These developments are part of my work at CERN.

wrtpVoD system
--------------
WrtpVoD system offers a solution for interactive playback and recording
on demand. It has a API that interfaces with the RTSP gateway, so it is
possible to embed it in others applications. The example included in the
wrtpVoD bundle, is intended for playing conferences from a web browser,
so users can control a videoconference from a web browser in a
"VCR-style" due to the RTSP use (specified by the Multiparty Multimedia
Session Control WG). System architecture is distributed and balanceable
so as not to congest the network. More information:

   http://csvod1.cern.ch/wrtp_project#system

wrtp application
----------------
It is intended for recording and playing RTPv2 conferences. It is based
on the public domain rtptools toolkit developed by Henning Schulzrinne.
Wrtp allows you to record and play, audio and video from other IP 
addresses (unicast or multicast). It encapsulates audio and video
streams in RTP packets. Sessions are transparently managed.
More information: 

   http://csvod1.cern.ch/wrtp_project#application

----
--
More information about wrtp project:
http://csvod1.cern.ch/wrtp_project

wrtpVoD system binaries:
http://csvod1.cern.ch/wrtp_project#installation

wrtp application source code and binaries:
http://csvod1.cern.ch/cgi-bin/nph-MBone-VCR

   Miguel.

-- 

         Miguel Angel Chamochin Gomez
         Information Technology Division
         CERN   CH-1211 Geneve 23  SWITZERLAND
         Phone: +41-22-767-9703
         Fax: +41-22-767-7155
         e-mail:[email-masked]

---

From: Amancio Hasty <[email-masked]>
Date: Fri, 17 Apr 1998 09:36:37 -0700

Are there any FreeBSD binaries available or are the sources available 
for wrtpVod?

	Tnks,
	Amancio

---

From: Miguel CHAMOCHIN GOMEZ <[email-masked]>
Date: Wed, 22 Apr 1998 11:53:46 +0200

I have no freeBSD machine accessible.

   Miguel.

-- 
         Miguel Angel Chamochin Gomez
         Information Technology Division
         CERN   CH-1211 Geneve 23  SWITZERLAND
         Phone: +41-22-767-9703
         Fax: +41-22-767-7155
         e-mail: [email-masked]
                 [email-masked]

                                 ---
"Would you tell me, please, which way I ought to go from here?"
        "That depends a good deal on where you want to get to."
                            - Lewis Carrol, Alice in Wonderland
                                -----