Subject: Does PIM work on tunnels?

From: "Jesus Maria Arango - Ing. Comunicaciones FSM LTDA." <[email-masked]>
Date: Tue, 4 Mar 1997 17:07:12 +0500 (GMT)

Does any one know if PIM works with tunnels? I am specially interested in
cisco's implementation.

Thanks in advance

  *****************************************
  *             Jesus Arango              *
  *      Ingeniero de Comunicaciones      *
  *  Supernet - FSM LTDA. - Cablesistema  *
  *        E-Mail: [email-masked]        *
  *       Internic POC Handle: JA406      *
  *          Tel: (574) 268-9000          *
  *          Fax: (574) 268-1281          *
  ****************************************

---

From: "John M. Zwiebel" <[email-masked]>
Date: Tue, 04 Mar 1997 14:59:13 -0800

Yes over GRE tunnels between two cisco's.

Cisco supports DVMRP tunnels to mrouted routers.

See ftp://ftp-eng.cisco.com/ipmulticast.html

---

From: Doug Junkins <[email-masked]>
Date: Tue, 4 Mar 1997 15:47:29 -0800 (PST)

Yes, we use PIM-DM over GRE tunnels with IOS 11.1.X.  We're moving towards
PIM-SM but haven't tested it over GRE tunnels yet.

- Doug

 /  Douglas A. Junkins    |   Network Engineering        \
/   Network Engineer      |   NorthWestNet                \
\   [email-masked]     |   Bellevue, Washington, USA   /
 \  +1-206-649-7419       |                              /