Subject: Re: Need connectivity in NYC (AlterNET/UUNET)

From: "Rainer Bieniek" <[email-masked]>
Date: Wed, 17 Apr 1996 05:07:45 +0200

> From: Bill Fenner <[email-masked]>
> To: Kimmo Suominen <[email-masked]>
> Cc: [email-masked]
> Subject: Re: Need connectivity in NYC (AlterNET/UUNET) 
> Date: Freitag, 18. April 1997 02:19
> 
> I'd suggest double-checking with [email-masked] before trying
> this path.  AlterNET definitely has an MBone topology.

AlterNET might have MBone topology - but they claim to be in an upgrade
process and
to be therefore unable to provide MBone access to any customer.

I tried to join the MBone via AlterNET just 2 days ago and got the
information that it'll take
them about 6 weeks to bring the upgrade in place

Rainer

---

From: Eric Kozowski <[email-masked]>
Date: Thu, 17 Apr 1997 23:20:32 -0700 (PDT)

>them about 6 weeks to bring the upgrade in place

That's the same thing they told me several months ago......

-- 
Eric Kozowski              VP Internet Services
[email-masked]        Structured Network Systems, Inc.
(800)390-5945 Support      A Verio Affiliate
(800)881-0962 Sales/Info   http://www.structured.net/
PGP Key fingerprint =  B4 46 52 67 74 82 AD 18  8B 88 E5 FB 5D 26 39 61
'They that can give up essential liberty to obtain a little temporary
safety deserve neither liberty nor safety.' -- Benjamin Franklin 1759