Subject: PCI video input card comparison chart?

From: "Christopher J. Tengi" <[email-masked]>
Date: Thu, 01 Oct 1998 17:46:58 -0400

Does anybody know of any kind of chart/table/document-of-any-kind that 
compares the various features/configurations/requirements of the various PCI 
video input cards on the market (or at least some subset)?  I'm looking for 
things like: chip set used, OS support, available inputs, and anything else 
that would help me make a buying decision.

I am looking for parts to put together a multi-purpose 
MBone/NetShow(RealMedia)/VideoConference box, and would like to "compare and 
contrast" some of the boards available.

While we're on the subject, does anybody know of a similar comparison of sound 
cards?

					Thanks,
						/Chris

---

From: Scott Bertilson <[email-masked]>
Date: Thu, 1 Oct 1998 19:08:34 -0500 (CDT)

> that would help me make a buying decision.

  Don't know if you're including codecs under "video input", but
something I'd really like to see is a comparison of encode latency
for various H.26[13]/MPEG-1/MPEG-2 cards.  Any pointers to such
info much appreciated.
					Thanks, Scott

---

From: Christoph Fleck <[email-masked]>
Date: Fri, 2 Oct 1998 12:12:41 +0200 (MET DST)

> While we're on the subject, does anybody know of a similar comparison of sound 

Have a look at 
http://www-mm.urz.tu-dresden.de/pc-hardware/

There are listed video-, audio- and cards with both.
Sorry only in german. Is it useful for you?

Rgds,
Christoph Fleck

,------------------------------------------------------------------.
| Referenzzentrum fuer multimediale Teledienste (MMRZ), TU Dresden |
|         Dr. Klaus Koehler, Christoph Fleck                       |
| e-mail: [email-masked]             Tel.: 0351 / 463 5653  |
|    WWW: http://www-mm.urz.tu-dresden.de               (GERMANY)  |
`------------------------------------------------------------------'