Subject: MBONE, MBone, mbone,...

From: "Peter Feil" <[email-masked]>
Date: Sat, 6 Jan 1996 01:03:48 +0100

Hi,

today everybody talks about the "MBONE", or is it the
"Mbone"?
Well, I think it should be "MBone".

---------------------------------------------------------------
Peter Feil
University of Stuttgart
Computing Center         phone : ++49-711-685 5735
Allmandring 30           fax   : ++49-711-678 7626
70550 Stuttgart          e-mail: [email-masked]
Germany
---------------------------------------------------------------

---

From: Magnus <[email-masked]>
Date: Sat, 06 Jan 1996 13:12:00 +0100

> Well, I think it should be "MBone".

Well, it short for "multicast backbone" so "MBone" would be a good way I think.

But how it got there seems not to be 100% logic but rather some sence for how
to get it pronanciable.

Magnus