Subject: mrouted 3.9 and SNMP anyone?

From: DAVID PRICE <[email-masked]>
Date: Mon, 12 Oct 1998 10:02:56 +0100

Dear Friends,

	We have a project which needs to use mrouted 3.9
but where we also need SNMP support. Has anyone compiled 3.9
with SNMP support??

Thanks,

Dave Price

	---------------------------------------------------------
	| David Price, Computer Science				|
	|							|
	|  Computer Science, University of Wales, Aberystwyth,	|
	|  Penglais Campus, Aberystwyth, Ceredigion, SY23 3DB	|
	|                                                       |
	| Email: [email-masked] WWW: http://www.aber.ac.uk/~dap |
	|  Phone: +44 1970 622428   FAX: +44 1970 622455	|
	---------------------------------------------------------

---

From: Jan Novak <[email-masked]>
Date: Tue, 13 Oct 1998 10:28:44 +0100

We have got pointer to this from Simon Leinen
http://www.it.kth.se/~e93_mda/mbone/
We have tried to compile it, but seems the code is not quite ready yet -
many variables mismatch....

---

From: DAVID PRICE <[email-masked]>
Date: Tue, 13 Oct 1998 11:49:49 +0100

Dear Jan,

	Thanks for the email. Simon had emailed as well
a little earlier. I'll contact Magnus at the Swedish
site and ask him about the status....

Dave Price

---

From: Magnus Danielson <[email-masked]>
Date: Tue, 13 Oct 1998 23:04:54 +0200

>>>>> "JN" == Jan Novak <[email-masked]> writes:

 JN> We have got pointer to this from Simon Leinen
 JN> http://www.it.kth.se/~e93_mda/mbone/
 JN> We have tried to compile it, but seems the code is not quite ready yet -
 JN> many variables mismatch....

[Magnus sits in shame in a dark corner of the Mbone]

Cheers,
Magnus

---

From: Yozo Toda <[email-masked]>
Date: Mon, 19 Oct 1998 22:42:17 +0900

>  JN> many variables mismatch....

N.Shichijo added the missing snmp-code to mrouted-3.9beta3.
it's been used within JP-MBone for several months now.
see <ftp://ftp.kyoto.wide.ad.jp/multicast/mrouted/snmp-mrouted/snmp-mrouted-3.9-beta3/>.

from my experience (and I hear several people say the same),
mrouted-3.9 (with or without snmp) dumps sometimes
if the machine doesn't have enough amount of memory.
mrouted-3.8 looks more stable on the same machine.
any improvement? (beta4?)

-- yozo.

---

From: Bill Fenner <[email-masked]>
Date: Mon, 19 Oct 1998 08:46:08 PDT

>any improvement? (beta4?)

I haven't heard any of these reports.  I've had mrouted-3.9beta3's running
for months, and they certainly survived using up huge amounts of memory
the other day when someone dumped 30k routes into the DVMRP routing table.

  Bill