Subject: Overview for RTP and RTCP

From: ORLHAC Christophe <[email-masked]>
Date: Mon, 08 Jun 1998 13:27:41 +0200

Hi,

I'm looking for a good overview of RTP and RTCP.
Does anybody have a useful URL ?

Thanks.
Christophe.

---

From: Henning Schulzrinne <[email-masked]>
Date: Mon, 08 Jun 1998 09:02:01 -0400

> Does anybody have a useful URL ?

http://www.cs.columbia.edu/~hgs/rtp might help.

-- 
Henning Schulzrinne   [email-masked]
Dept. of Comp. Sci.   ph  +1 212 939-7042
Columbia University   fax +1 212 666-0140
New York, NY 10027    http://www.cs.columbia.edu/~hgs

---

From: Stephen Casner <[email-masked]>
Date: Mon, 8 Jun 1998 18:04:56 -0700 (Pacific Daylight Time)

> Does anybody have a useful URL ?

That is the purpose of sections 1 and 2 of the RTP spec itself,
RFC 1889.  Do you think they don't achieve that goal?

						-- Steve