Subject: Re: your mail

From: Cleran Lionel <[email-masked]>
Date: Mon, 12 May 1997 14:01:59 +0100

remove

---

From: Stephen Casner <[email-masked]>
Date: Mon, 12 May 1997 15:09:15 -0700 ()

Sending "remove" messages to [email-masked] is not effective.  The
[email-masked] list is just a short list of sublists.  Try sending a
message to the automated server at [email-masked], but this
is the sublist for North America and "other" whereas I suspect you are
on the mbone-uk and mbone-fr sublists.  Both of which are in turn
underneath mbone-eu which is on the short top-level list.  You can
work your way down the lists starting from [email-masked].

You should have gotten information about unsubscribing when you first
subscribed.
							-- Steve