Subject: Re: linux and mrouted problem

From: [email-masked] (Rodrigo Costa Colossi - ITI - Prof. Wanderley)
Date: Fri, 22 Aug 1997 17:57:32 -0300

Hi!
 
        You can go to http://www.teksouth.com/linux/multicast/setup.html
and see more about kernel configuration. But remember that you must use
Linux IP multicast router 0.06.
 
[]'s
 
Rodrigo Costa Colossi
---------------------
Federal University of Sao Carlos
mailto: [email-masked]
http://www.dc.ufscar.br/~rodrigo

---

From: George Eleftheriou <[email-masked]>
Date: Sat, 23 Aug 1997 01:09:49 +0300

>Linux IP multicast router 0.06.

Ok guys, Thanks very much for your help.
I visited the above url and I saw that my problem was that I
hadn't enabled development and or incomplete code/drivers,
thats why I had't multicast routing option in networking options.
Tomorrow I will recompile the kernel and I hope it will work.
(by the way I am using kernel 2.0.27)
Thanks again for your help!!!!
Best Regards,
George