Subject: do we need this

From: Dorgham Sisalem <[email-masked]>
Date: Tue, 14 Jul 1998 10:49:30 +0200

brauchen wir noch diese Mailinglisten oder können sie deaktiviert werden?- Anfrage vom mail operator

Gruß
	Dorgham

---

From: Dorgham Sisalem <[email-masked]>
Date: Tue, 14 Jul 1998 12:21:55 +0200

the previous mail was a mistake -it should have only gone to the local mbone 
list in our group sorry for the unnecessary spam

Dorgham