Subject: Can NT route multicast?

From: Dan Rose <[email-masked]>
Date: Thu, 04 Dec 1997 15:14:53 -0500

Does anyone know if a NT box can be used to route mutlicast
traffic?  If not, can you let me know why not?

                    Thanks

--
************************************************
Daniel L. Rose  LUCENT Technologies BCS R&D
[email-masked] (732)957-2073 FAX (732)957-7014

---

From: Bill Fenner <[email-masked]>
Date: Thu, 4 Dec 1997 13:15:30 PST

Dan Rose <[email-masked]> wrote:
>traffic?

NT 4.0 cannot.  Microsoft has said that it will be in NT 5.0 .

>If not, can you let me know why not?

Because the kernel is what does the actual forwarding; the user-level
daemon just tells the kernel how to forward.  The NT4 kernel doesn't
know anything about forwarding multicast.

  Bill