Subject: vic for win95

From: Petri Helenius <[email-masked]>
Date: Sat, 4 May 1996 22:46:30 +0300 (EET DST)

Is there a binary available somewhere?

Pete

---

From: Van Jacobson <[email-masked]>
Date: Sat, 04 May 96 14:13:31 PDT

> Is there a binary available somewhere?

I'm just finishing work on the 2.7b2 port.  It should be ready
early next week.  I'll send an announcement to rem-conf.

 - Van