Subject: RE: mrouted for Windows?

From: Jim Gemmell <[email-masked]>
Date: Mon, 25 Nov 1996 16:03:06 -0800

So far as I understand, mrouted needs OS support. The hooks are there in
Unix to do this, but not in Windows. There is work going on at Microsoft
to support mrouted and similar apps, but you will need to wait for a new
version of NT.

So, "no, but we're working on it".

Jim

>-----Original Message-----
>From:	Bill Fenner [SMTP:[email-masked]]
>Sent:	Monday, November 25, 1996 3:00 PM
>To:	Chris Robson ATDNet Admin
>Cc:	[email-masked]
>Subject:	Re: mrouted for Windows?
>
>Chris,
>
>  Last time someone raised that question on this mailing list, Jim
>Gemmell <[email-masked]> said: "No."
>
>  (Not "Not yet" or "No but we're working on it" or even "No but we'd
>consider adding it if enough people expressed an interest", just "No.")
>
>  If you just want to use cheap PC hardware, mrouted runs fine on FreeBSD,
>NetBSD and Linux.
>
>  Bill

---

From: Chris Robson ATDNet Admin <[email-masked]>
Date: Tue, 26 Nov 1996 07:29:14 -0500 (EST)

Jim

Good to hear, I stand corrected please disregrade my last e-mail.  I 
didnt get this until after I got Bill's mail.

tks...chris

---

From: Chris Robson ATDNet Admin <[email-masked]>
Date: Tue, 26 Nov 1996 07:29:14 -0500 (EST)

Jim

tks...chris