Subject: RE: Sun quad card and mrouted

From: Sajit Bhaskaran <[email-masked]>
Date: Tue, 18 Nov 1997 16:21:26 -0800

I'm not sure if this helps but I have heard that this card defaults to
the same MAC address on each of the 4 physical ports, and this "feature"
has been known to be problematic in some switched Ethernet environments

Sajit

> -----Original Message-----
> From:	Matthew Idema [SMTP:[email-masked]]
> Sent:	Tuesday, November 18, 1997 1:44 PM
> To:	[email-masked]
> Subject:	Sun quad card and mrouted
> 
> I've got a Sun Ultra1 (Solaris 2.5.1) with a quad card and I can't get
> the machine to pass mulitcast packets from one interface to another.
> Example:
> 
> A host on the network that the Ultra's hme0 interface is attached to
> sends multicast packets to 224.111.11.1 and the hme0 interface on the
> Ultra1 sees them, but the hme1 interface doesn't.
> 
> I've got mrouted installed and running but it doesn't seem to help.
> Any
> suggestions?
> 
> Matt Idema
> [email-masked]

---

From: Scott Michel <[email-masked]>
Date: Wed, 19 Nov 1997 10:11:57 -0800

It's not just a rumor. It's fact.

-scooter

--
Scott Michel
Computer Systems Research Department                [email-masked]
The Aerospace Corporation                           +1-310-336-5034