Subject: Re: NT video cards?

From: "Jonathan Evans" <[email-masked]>
Date: Wed, 25 Feb 1998 09:02:23 -0000

Hi,

I would defintely recommend the cards from Hauppauge
(http://www.hauppauge.com/). The Win/PCI and Win/CAST cards have NT support
which is actually very difficult to find from most vendors. Most cards come
with Composite / S-VHS / UHF inputs and some can also decode Teletext /
Intercast transmissions.

Also the cards are built around the very common Brooktree Capture / PCI
chipset (Bt848). This means there are Linux drivers around for them. They're
also very good value at around $100.

Hope this helps,

Jonathan

====================================================================
Jonathan Evans
Department of Electrical Engineering and Electronics
The University of Liverpool
PO Box 147                                E-Mail: [email-masked]
LIVERPOOL   L69 3BX                       Fax: (+44)-(0)151-794-4540
United Kingdom (UK)                       Tel: (+44)-(0)151-794-4609
====================================================================

-----Original Message-----
From: Hurf Sheldon <[email-masked]>
To: [email-masked] <[email-masked]>
Date: 25 February 1998 01:52
Subject: NT video cards?

>Hi folks,
>We have a need for a few NT video in/out cards
>to experiment with and get familiar with
>what can and can't really be done with this stuff. I
>was hoping you folks could guide us. We would like a board
>that worked as input to the mbone and would also like to
>see the analog ntsc input displayed on the monitor. Mpeg
>encoding could be nice but the first two criteria plus
>price are the three largest constraints. These boards
>would go in 200-300mhz systems with PCI, some with AGP.
>Some pluses that would also affect our choice:
>
>BSDI or Linux driver availability
>Video-conferencing app " "
>Vendor engr. group interested in working with us.
>
>I know there has been previous traffic on this - is there an archive
>site or a "mother of all video cards" site?
>
>I will summarize.
>
>thanks in advance,
>hurf
>--
>     Hurf Sheldon, Dir. Research Systems  email: [email-masked]
>     Program of Computer Graphics   voice:607 255 6713 fax:607 255 0806
>     580 Rhodes Hall, Cornell University
http://www.graphics.cornell.edu/~hurf/
>     Ithaca, N.Y. 14853

---

From: Christoph Fleck <[email-masked]>
Date: Wed, 25 Feb 1998 15:28:36 +0100 (MET)

Hi,

> I would defintely recommend the cards from Hauppauge

Please note that Hauppauge Win/PCI work only with PAL (typ 416, 405)
or NTSC (typ ?) not PAL & NTSC. They are stingy whith one crystal.

If you need PAL & NTSC you sould look for:
* Miro VIDEO PCTV, Miro MEDIA PCTV
* Intel Smart Video Recorder III
all Bt848 chipset based.

A list (sorry, only German) is at:
http://www-mm.urz.tu-dresden.de/pc-hardware/

> also very good value at around $100.

rgds 
Christoph Fleck

,------------------------------------------------------------------.
| Referenzzentrum fuer multimediale Teledienste (MMRZ), TU Dresden |
|         Dr. Klaus Koehler, Christoph Fleck, Rainer Kranz         |
| e-mail: [email-masked]             Tel.: 0351 / 463 5653  |
|    WWW: http://www-mm.urz.tu-dresden.de               (GERMANY)  |
`------------------------------------------------------------------'

---

From: Amancio Hasty <[email-masked]>
Date: Sat, 28 Feb 1998 03:21:03 -0800

The FreeBSD Bt848 driver work with vic for sources to the driver
or further info see:

http://www.freebsd.org/~ahasty/Bt848.html

	Amancio

---

From: Amancio Hasty <[email-masked]>
Date: Sat, 28 Feb 1998 03:21:03 -0800

Amancio