Subject: sgi.com and mbone?

From: "Amancio Hasty Jr." <[email-masked]>
Date: Tue, 06 Feb 1996 11:50:21 -0800

Howdy, I have a couple of friends at SGI and was wondering if SGI
is connected to the MBONE?

   Tnks,
   Amancio

---

From: "Wessel de Roode" <[email-masked]>
Date: Tue, 6 Feb 1996 20:55:11 +0100

On Feb 6, 11:50am, Amancio Hasty Jr. wrote:
> Subject: sgi.com and mbone?
Nope. not that I know.

But I know that the use a lot of video conferencing in Mountain view.

Mbone tools work great on a SGI so actualy they should be connected :-)

Wessel

-- 
[---]
Your fortune cookie today is:

This novel is not to be tossed lightly aside, but to be hurled with
great force.
		-- Dorothy Parker

---

From: Bill Fenner <[email-masked]>
Date: Tue, 6 Feb 1996 13:10:35 PST

>> is connected to the MBONE?

They sure are!  The SGI DMZ appears to have 17 routers on it doing DVMRP...
I would suggest using mtrace to try to get to the subnet you're interested
in but morgul.barrnet.net appears to be running broken mtrace code.

  Bill

---

From: "Amancio Hasty Jr." <[email-masked]>
Date: Tue, 06 Feb 1996 13:29:30 -0800

Well , perhaps some one who knows the SGI internal network can tell how
people on mti.sgi.com can be on the MBONE. I just have no clue
how they are connected internally and all I am interested is on my
buddies to be on the MBONE.

	Tnks!
	Amancio

>>> Bill Fenner said:

---

From: Piete Brooks <[email-masked]>
Date: Tue, 06 Feb 1996 22:23:29 +0000

>> is connected to the MBONE?

http://www.cl.cam.ac.uk/cgi-bin/mr-vers?sub=sgi.com disagrees ...

---

From: John Hawkinson <[email-masked]>
Date: Wed, 7 Feb 1996 10:55:43 -0500 (EST)

> in but morgul.barrnet.net appears to be running broken mtrace code.

Morgul's mtrace has been fixed since 00:48am (PST) this morning.  It
was broken for a few days.

Its worth noting now that I think most of the outstanding bugs in
morgul's mtrace responder are fixed, at least for normal transit
mtraces (-g still has some lossage). If anyone else is seeing
otherwise they should let me know...

[email-masked]
  John Hawkinson

[all-purpose-gunk!jhawk] ~> mtrace -s 150.166.76.38
Mtrace from 150.166.76.38 to 199.94.220.184 via group 224.2.0.1
Querying full reverse path... 
  0  all-purpose-gunk.near.net (199.94.220.184)
 -1  all-purpose-gunk.near.net (199.94.220.184)  DVMRP  thresh^ 1  
 -2  bbn-mbone-1.bbnplanet.net (199.94.207.2)  DVMRP  thresh^ 16  
 -3  dec3800-1-fddi-0.WestOrange.mci.net (204.70.64.29)  DVMRP  thresh^ 32  
 -4  dec3800-2-fddi-1.WestOrange.mci.net (204.70.64.77)  DVMRP  thresh^ 1  
 -5  dec3800-2-fddi-1.Denver.mci.net (204.70.152.77)  DVMRP  thresh^ 1  
 -6  dec3800-2-fddi-1.SanFrancisco.mci.net (204.70.158.77)  DVMRP  thresh^ 1  
 -7  morgul.bbnplanet.net (192.42.110.249)  DVMRP  thresh^ 32  
 -8  utumno.barrnet.net (131.119.244.11)  DVMRP  thresh^ 32  
 -9  enews.SGI.COM (192.48.153.6)  DVMRP  thresh^ 64  Next router no mtrace
-10  * ? (0.0.0.0) doesn't support mtrace

---

From: "Amancio Hasty Jr." <[email-masked]>
Date: Thu, 16 May 1996 00:12:50 -0700

Hi,

Is anyone being able to listen to the apple audio broadcast?

	Tnks,
	Amancio

Mtrace from 17.255.4.32 to 204.188.121.18 via group 224.2.163.24
Querying full reverse path... 
  0  rah.star-gate.com (204.188.121.18)
 -1  rah.star-gate.com (204.188.121.18)  DVMRP  thresh^ 1  201904 ms  
 -2  toad.com (140.174.2.1)  DVMRP  thresh^ 1  174 ms  
 -3  dec3800-2-fddi-1.SanFrancisco.mci.net (204.70.158.77)  DVMRP  thresh^ 64  
140568 ms  
 -4  paloalto-mbone1.bbnplanet.net (192.42.110.249)  DVMRP  thresh^ 32  255 ms 
 
 -5  utumno.barrnet.net (131.119.244.11)  DVMRP  thresh^ 32  -83255 ms  
 -6  atg.apple.com (17.255.4.30)  DVMRP  thresh^ 64  -148504 ms  
 -7  mbone.atg.apple.com (17.255.4.32)
Round trip time 260 ms

Waiting to accumulate statistics... Results after 9 seconds:

  Source        Response Dest    Packet Statistics For     Only For Traffic
17.255.4.32     204.188.121.18   All Multicast Traffic     From 17.255.4.32
     |       __/  rtt  217 ms    Lost/Sent = Pct  Rate       To 224.2.163.24
     v      /     hop  148 s     ---------------------     --------------------
17.255.4.30     atg.apple.com  
     |     ^      ttl   64   
     v     |      hop  -65 s     -1/500  =  0%  55 pps     0/400  =  0%  44 pps
131.119.244.11  utumno.barrnet.net 
     |     ^      ttl   65   
     v     |      hop  -83 s      9/532  =  2%  59 pps     7/400  =  2%  44 pps
192.42.110.249  paloalto-mbone1.bbnplanet.net 
     |     ^      ttl   66   
     v     |      hop  200 s    698/1247 = 56% 138 pps     0/393  =  0%  43 pps
204.70.158.61  
204.70.158.77   dec3800-2-fddi-1.SanFrancisco.mci.net 
     |     ^      ttl   67   
     v     |      hop -200 s    155/465  = 33%   0 pps   130/393  = 33%   0 pps
140.174.2.1     toad.com       
     |     ^      ttl   68   
     v     |      hop  -39 s      3/298  =  1%  33 pps     2/263  =  1%  29 pps
204.188.121.18  rah.star-gate.com 
     |      \__   ttl   69   
     v         \  hop   39 s        277          0 pps       261          0 pps
204.188.121.18  204.188.121.18
  Receiver      Query Source

---

From: "Wessel de Roode" <[email-masked]>
Date: Thu, 16 May 1996 13:10:57 -0600

On May 16, 12:12am, Amancio Hasty Jr. wrote:
> Subject: apple audio broadcast quality?
> Hi,
>
Yup, we heard the apple presentation/seen it.
The quality was excelent here. Sometimes the synchronisation was wrong
but for the rest it was looking/hearing good.

This is in the netherlands.

Mtrace from 17.255.4.32 to 130.89.231.127 via group 224.2.163.24
Querying full reverse path...
  0  Mat075207.student.utwente.nl (130.89.231.127)
 -1  Mat075207.student.utwente.nl (130.89.231.127)  DVMRP  thresh^ 1
 -2  zamenhof.cs.utwente.nl (130.89.16.143)  DVMRP  thresh^ 16
 -3  broodjeham.surfnet.nl (192.87.106.102)  DVMRP  thresh^ 32
 -4  stockholm.mbone.ebone.net (194.68.128.50)  DVMRP  thresh^ 48
 -5  ? (198.67.134.250)  DVMRP  thresh^ 64
 -6  cambridge1-mbone1.bbnplanet.net (199.94.207.2)  DVMRP  thresh^ 32
 -7  cpk-mc1.sura.net (128.167.252.196)  DVMRP  thresh^ 32
 -8  paloalto-mbone1.bbnplanet.net (131.119.0.197)  DVMRP  thresh^ 64
 -9  utumno.barrnet.net (131.119.244.11)  DVMRP  thresh^ 32
-10  atg.apple.com (17.255.4.30)  DVMRP  thresh^ 64
-11  mbone.atg.apple.com (17.255.4.32)
Round trip time 300 ms

  Source        Response Dest    Packet Statistics For     Only For Traffic
17.255.4.32     130.89.231.127   All Multicast Traffic     From 17.255.4.32
     v       __/  rtt  251 ms    Lost/Sent = Pct  Rate       To 224.2.163.24
17.255.4.30     atg.apple.com
     v     ^      ttl   64        0/14   =  0%   1 pps     0/2    = --%   0 pps
131.119.244.11  utumno.barrnet.net
     v     ^      ttl   65        0/51   =  0%   5 pps     0/2    = --%   0 pps
192.42.110.249
131.119.0.197   paloalto-mbone1.bbnplanet.net
     v     ^      ttl   66       -6/405  =  0%  45 pps     0/2    = --%   0 pps
128.167.252.196 cpk-mc1.sura.net
     v     ^      ttl   67       -2/221  =  0%  24 pps     0/2    = --%   0 pps
199.94.207.2    cambridge1-mbone1.bbnplanet.net
     v     ^      ttl   68      206/452  = 46%  50 pps     0/2    = --%   0 pps
198.67.134.250  ?
     v     ^      ttl   69       -9/981  =  0% 109 pps     0/2    = --%   0 pps
192.36.148.206
194.68.128.50   stockholm.mbone.ebone.net
     v     ^      ttl   70       -6/1061 =  0% 117 pps     0/2    = --%   0 pps
192.87.4.25
192.87.106.102  broodjeham.surfnet.nl
     v     ^      ttl   71       -2/173  =  0%  19 pps     0/2    = --%   0 pps
130.89.16.143   zamenhof.cs.utwente.nl
     v     ^      ttl   72       73/73   =100%   8 pps     2/2    = --%   0 pps
130.89.231.127  Mat075207.student.utwente.nl
     v      \__   ttl   73          70           7 pps       0            0 pps
130.89.231.127  130.89.231.127
  Receiver      Query Source

"I've seen, I SAY, I've seen better heads on a mug of beer"
		-- Senator Claghorn

---

From: Bill Fenner <[email-masked]>
Date: Thu, 16 May 1996 07:58:24 PDT

>Is anyone being able to listen to the apple audio broadcast?

Probably anyone who doesn't have the toad.com<>dec2.hay.mci.net link in
their path; mtrace says there's 33% loss on that hop.

>     v     |      hop -200 s    155/465  = 33%   0 pps   130/393  = 33%   0 pp
>140.174.2.1     toad.com       

  Bill