Subject: Please unsubscribe me

From: Sanjaya Hettihewa <[email-masked]>
Date: Fri, 05 Jan 1996 12:51:28 -0500

Please unsubscribe me

---

From: Allen Robel <[email-masked]>
Date: Fri, 05 Jan 1996 15:00:17 -0500

>Please unsubscribe me

I don't maintain the MBONE list.  I merely subscribe to it.  I can't help 
you.