Subject: MBone martians

From: Bill Fenner <[email-masked]>
Date: Thu, 20 Mar 1997 16:45:05 PST

Looking at the DVMRP routing table, I see the following obvious
martians:

injector			network
--------			-------
xylan				1/8
jfnmm.jf.intel.com		2/8
xylan				3/8
xylan				8/8
xylan				9.9/16
xylan				10/8
chailly.ensmp.fr		10.2.13.4/32
? somewhere beyond astra.infn.it,
 194.242.1.149 or beyond	10.10.2.128/30
same as 10.10.2.128/30		10.10.8.64/30
mcast-rtr1.lab.home.net		10.101.101/24
xylan/centurasoft		11/8
xylan/centurasoft		30/8
xylan/centurasoft		100/8
bcn-hq.jvnc.net			130/8
multicast-7.delmarva.com	172/8
lust.net.yale.edu or beyond	172.16/16
San-Jose-1.above.net		172.17/16
thewall.dmz.FutureSource.com?	172.20/16
ns.uec.ac.jp or beyond		172.21/16
mb-tunnel-gateway.Stanford.EDU	172.22/16
oklahoma-state-regent.KansasCity.mci.net	172.24/16
seamr2-gw.nwnet.net		172.27.201/24
seamr2-gw.nwnet.net		172.30/16
one of r-jusren.reseau.jussieu.fr, oreste.inria.fr,
 or fmroute1-1.exp.edf.fr	172.31/16
? somewhere beyond astra.infn.it,
 194.242.1.149 or beyond	192.168.0/24
[probably] MBONE2.UU.NET	192.168.1/24
giroflee.eurecom.fr		192.168.2/24
giroflee.eurecom.fr		192.168.3/24
inr-666-dmz.berkeley.edu	192.168.5/24
maisel2-barrault.enst.fr	192.168.14/24
IMCI-e-0.cks.net		192.168.40/24
IMCI-e-0.cks.net		192.168.41/24
IMCI-e-0.cks.net		192.168.42/24
IMCI-e-0.cks.net		192.168.46/24
estrella.acs.calpoly.edu	192.168.52/24
seamr2-gw.nwnet.net		192.168.73.16/28
popeye.c-lab.de			192.168.100/24
cisco7000.uni-mannheim.de?	192.168.100.192/27
192.168.103.16, beyond mira.darmstadt.gmd.de
				192.168.101/24
noc.ed.ja.net			192.168.106/24
mb-tunnel-gateway.Stanford.EDU	192.168.132/24
jfnmm.jf.intel.com		192.168.150/24
oklahoma-state-regent.KansasCity.mci.net	192.168.200/24
h243.n138.organic.com		192.168.253/24
h243.n138.organic.com		192.168.254/24
h243.n138.organic.com		192.168.255/24

Could the responsible parties please do something about them?

  Bill

---

From: "Todd R. Stroup" <[email-masked]>
Date: Thu, 20 Mar 1997 21:00:11 -0500 (EST)

Is there anyone at Mae-East that might be able to pass us an mbone feed?

Please reply to [email-masked]

Thanks

Todd R. Stroup
Fiber Network Solutions, Inc.

---

From: Bill Fenner <[email-masked]>
Date: Sun, 23 Mar 1997 15:06:31 PST

On Sun, 23 Mar 97 03:59:09 PST, Dave Pascoe <[email-masked]> wrote:
>Does anyone know where this advertisement is originating from?

Yes, anyone who reads the MBone mailing list knows where this
advertisement is originating from.

>Looking at the DVMRP routing table, I see the following obvious
...
>bcn-hq.jvnc.net			130/8
...

You can also use "mtrace -v 130" (or any other route) to find out where
any advertisement is originating from.

  Bill