Subject: Re: vic with Miro DC30+ ?

From: Jong Kuk Lee <[email-masked]>
Date: Thu, 20 Nov 97 13:38:48 -0500

Hello. This is Raphael Lee(MBone-kr, Dept. Broadcasting  ). 

> Does somebody have experience with vic and a Miro DC30+ card
> (http://www.miro.com/e/e2-products/e24-digitalvideo/vdc30plus.html)?

- Yes. It is a best frame grabber for PC, I have seen... 
  But, It doesn't work with vic.
  Even Cu-SeeMe doesn't work with Miro DC30+.
  Only Microsoft Netmeeting works with it. ( very low quality).
  I  tried to do teleconference by PC(Windows 95 & NT).
  So, I bought a Miro DC30+.
  It has best quality, and performance.
  But, I failed.... 
  Any vic programs don't work with Miro DC30+.
  reference... a Meteor don't work too.(Windows 95 & NT)
  I used these vic programs,
 http://www.cc.gatech.edu/gvu/people/qiang.a.zhao/groups/WinVic.html
 http://www.cs.ucl.ac.uk/staff/I.Kouvelas/vic/
 http://www.softlab-nsk.com/Pro/Mbone.html
 
See you again!!

---

From: Yozo Toda <[email-masked]>
Date: Fri, 21 Nov 1997 12:49:20 +0900

>  http://www.softlab-nsk.com/Pro/Mbone.html

looking at their WWW pags, I understand the following relation:

    +--- LBL ---+
    |           |
    v           v
   nsk         Isidor
    |           |
    +-> qiang <-+

vic from LBL contains Brezak's Windows support, and
Isidor's version added Video for Windows compatible grabber support.
softlab-nsk version also extends VfW support
(thier package contains also vat with some extension), and
qiang's version is (partly?) based on both Isidor's and nsk versions and
add some more extension.

let me know if I misunderstand the situation, and
are there any plan to merge these extensions to the original LBL vic?

-- yozo.

---

From: Isidor Kouvelas <[email-masked]>
Date: Fri, 21 Nov 1997 12:26:01 +0000

I have submitted the grabber to the Berkeley and LBL people. I think it should
already be in vic 5.0 (part of the MASH toolkit).

Isidor